Sie sind auf Seite 1von 3

COMUNICACION ENTRE VLAN

SWITCH
enable
config t
vlan 10
vlan 20
interface f0/2
switchport mode access
switchport access vlan 10
no shutdown
interface fa0/3
switchport mode access
switchport access vlan 20
no shutdown
interface f0/1
switchport mode trunk
switchport trunk allowed vlan all
no shutdown

ROUTER 1

enable
config t
interface g0/0
no shutdown
interface g0/1
no shutdown
interface g0/1.10
encapsulation dot1q 10
ip address 192.168.30.1 255.255.255.0
interface g0/1.20
encapsulation dot1q 20
ip address 192.168.40.1 255.255.255.0

CONFIFGURACION DE DHCP

ROUTER

service dhcp
ip dhcp excluded-address 192.168.40.1 192.168.40.2
ip dhcp pool LAN40
network 192.168.40.0 255.255.255.0
default-router 192.168.40.1
dns-server 8.8.8.8

COMUNICACION ENTRE WAN

R1
interface s0/0/0
ip address 10.1.1.1 255.255.255.252
no shutdown
ip route 0.0.0.0 0.0.0.0 10.1.1.2

R2
interface s0/0/0
ip address 10.1.1.2 255.255.255.252
no shutdown
interface g0/0
ip address 10.1.1.5 255.255.255.252
no shutdown
ip route 0.0.0.0 0.0.0.0 10.1.1.2

R3
interface g0/1
ip address 192.168.50.1 255.255.255.0
no shutdown
interface g0/0
ip address 10.1.1.6 255.255.255.252
no shutdown
router rip
version 2
no auto-summary
net 10.1.1.4

NAT DINAMICO, ESTATICO Y PAT ROUTER R1

interface s0/0/0
ip nat outside
interface g0/0.10
ip nat inside
interface g0/0.20
ip nat inside
interface g0/1.10
ip nat inside
interface g0/1.20
ip nat inside

DINAMICO
ip nat pool grupo1 200.1.1.1 200.1.1.4 netmask 255.255.255.248
access-list 1 permit 192.168.10.0 0.0.0.255
ip nat inside source list 1 pool grupo1
access-list 2 permit 192.168.20.0 0.0.0.255
ip nat inside source list 2 pool grupo1

ESTATICO

ip nat inside source static 192.168.30.3 200.1.1.5

PAT

access-list 3 permit 192.168.40.0 0.0.0.255


ip nat inside source list 3 pool grupo1 overload

PAT DINAMICO EN EL ROUTER R2

interface s0/0/0
ip nat inside
interface g0/0
ip nat outside
ip nat pool grupo1 200.1.2.1 200.1.2.5 netmask 255.255.255.248
access-list 4 permit 200.1.1.0 0.0.0.7
ip nat inside source list 4 pool grupo1 overload

CONEXION SSH Y TELNET


interface vlan 10
ip address 192.168.30.2 255.255.255.0
interface vlan 20
ip address 192.168.40.2 255.255.255.0
ip default-gateway 192.168.30.1
ip domain-name inictel
crypto key generate rsa
1024
line vty 0 4
transport input all
password cisco
login local
username inictel privilege 15 password cisco
enable secret cisco

NTP Y SYSLOG

ntp server 192.168.50.2


ntp update-calendar
logging host 192.168.50.2
service timestamps log datetime msec

DHCPV6 EN EL R1

CON ESTADO
ipv6 unicast-routing
ipv6 dhcp pool grupo3
domain-name inictel3.com
dns-server 2001:4860:4860::8888
prefix-delegation pool grupo3
interface g0/1.10
ipv6 enable
ipv6 address 2001:db8:3:1::1/64
ipv6 address FE80::1 link-local
ipv6 local pool grupo3 2001:db8:3:1::1/64 64
interface g0/1.10
ipv6 dhcp server grupo3

SIN ESTADO
ipv6 unicast-routing
ipv6 dhcp pool grupo4
domain-name inictel4.com
dns-server 2001:4860:4860::8888
interface g0/1.20
ipv6 enable
ipv6 address 2001:db8:1:4::1/64
ipv6 address FE80::2 link-local
ipv6 dhcp server grupo4

Das könnte Ihnen auch gefallen