Sie sind auf Seite 1von 3

R1:----------CENTRAL

Configure IPv4 addressing.


Configure point-to-point Frame Relay on the appropriate interfaces.
Configure HDLC on the appropriate interfaces.
Configure OSPF for IPv4.
Configure passive interfaces.
Redistribute a default route.
Configure a GRE tunnel to R4.

R1(config)#hostname R1
R1(config)#interface s0/0/0
R1(config-if)#encapsulation frame-relay
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface s0/0/0.2 point-to-point
R1(config-if)#ip address 192.168.0.1 255.255.255.252
R1(config-if)#frame relay interface-dlci 122
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface s0/0/0.3 point-to-point
R1(config-if)#ip address 192.168.0.5 255.255.255.252
R1(config-if)#frame relay interface-dlci 123
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface s0/0/1
R1(config-if)#encapsulation hdlc
R1(config-if)#ip address 198.51.100.1 255.255.255.252
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface Tunnel0
R1(config-if)#ip address 192.168.0.9 255.255.255.252
R1(config-if)#tunnel source s0/0/1
R1(config-if)#tunnel destination 203.0.113.1
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#router ospf 1
R1(config-router)#network 192.168.0.0 0.0.0.3 area 0
R1(config-router)#network 192.168.0.4 0.0.0.3 area 0
R1(config-router)#network 198.51.100.0 0.0.0.3 area 0 no deberia ir
R1(config-router)#passive-interface s0/0/1**************
R1(config-router)#default-information originate
R1(config-router)#exit
R1(config)#ip route 0.0.0.0 0.0.0.0 198.51.100.2 ok
R1(config)#ip route 0.0.0.0 0.0.0.0 s0/0/1 no
R1(config)#ip route 192.168.0.10 255.255.255.255 203.0.113.1**************
R1(config)#ip route 10.4.0.0 255.255.255.255 192.168.0.10 ****************

R2: ------- Branch-1 EAST

Configure IPv4 addressing.


Configure point-to-point Frame Relay on the appropriate interfaces.
Configure OSPF for IPv4.
Configure passive interfaces.
R2(config)#hostname R2
R2(config)#interface s0/0/0
R2(config-if)#encapsulation frame-relay
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface s0/0/0.1 point-to-point
R2(config-if)#ip address 192.168.0.2 255.255.255.252
R2(config-if)#frame-relay interface-dlci 221
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface s0/0/0.3 point-to-point
R2(config-if)#ip address 192.168.0.13 255.255.255.252
R2(config-if)#frame-relay interface-dlci 223
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface g0/0
R2(config-if)#ip address 10.2.0.1 255.255.255.0
R2(config-if)#no shutdown
R2(config)#router ospf 1
R2(config-router)#network 10.2.0.0 0.0.0.255 area 0
R2(config-router)#network 192.168.0.0 0.0.0.3 area 0
R2(config-router)#network 192.168.0.12 0.0.0.3 area 0
R2(config-router)#passive-interface g0/0
R2(config-router)#exit

R3: Branch-2---West

Configure IPv4 and IPv6 addressing.


Configure Point-to-Point Frame-Relay on the appropriate interfaces.
Configure OSPF for IPv4 and IPv6.
Configure passive interfaces.

R3(config)#hostname R3
R3(config)#interface serial 0/0/0
R3(config-if)#encapsulation frame-relay
R3(config-if)#no shutdown
R3(config)#interface serial 0/0/0.1 point-to-point
R3(config-if)#ip address 192.168.0.6 255.255.255.252
R3(config-if)#frame-relay interface-dlci 321
R3(config-if)#no shutdown
R3(config)#interface serial 0/0/0.2 point-to-point
R3(config-if)#ip address 192.168.0.14 255.255.255.252
R3(config-if)#frame.relay interface-dlci 322
R3(config-if)#no shutdown
R3(config)#interface g0/0
R3(config-if)#ip address 10.3.0.1 255.255.255.0
R3(config-if)#no shutdown
R3(config)#router ospf 1
R3(config-router)#network 192.168.0.4 0.0.0.3 area 0
R3(config-router)#network 192.168.0.12 0.0.0.3 area 0
R3(config-router)#netowrk 10.3.0.0 0.0.0.255 area 0
R3(config-router)#passive-interface g0/0
R3(config-router)#exit
R4: South

Configure IPv4 addressing.


Configure a GRE tunnel to R1.
Configure HDLC on the appropriate interfaces.
Configure an IPv4 default route to the Internet.

R4(config)#hostname R4
R4(config)#interface serial 0/0/1
R4(config-if)#encapsulation hdlc
R4(config-if)#ip address 203.0.113.1 255.255.255.252
R4(config-if)#no shutdown
R4(config)#interface Tunnel0
R4(config-if)#ip address 192.168.0.10 255.255.255.252
R4(config-if)#tunnel source s0/0/1
R4(config-if)#tunnel destination 198.51.100.1
R4(config.if)#no shutdown
R4(config-if)#exit
R4(config)#interface g0/0
R4(config-if)#10.4.0.1 255.255.255.0
R4(config-if)#no shutdown
R4(config)#ip route 0.0.0.0 0.0.0.0 s0/0/1 ok
R4(config)#ip route 192.168.0.9 255.255.255.255 198.51.100.1 **********

Das könnte Ihnen auch gefallen