Sie sind auf Seite 1von 10

-------------------------- TEPIC ----------------------

-------------------------- switch ---------------------

---(Creacion de vlan´s)---

ena

conf t

hostname S2

vlan 10

name ARTE

vlan 15

name ESCENOGRAFIA

vlan 99

Name Nativa

Exit

---------------------------

--- Asignacion de interfaces ---

INTERFACE RANGE FA0/13-24

SWITCHPORT MODE ACCESS

SW ACCES VLAN 30

EXIT

INTERFACE RANGE FA0/1-15

SWITCHPORT MODE ACCESS

SW ACCES VLAN 15

EXIT

INTERFACE RANGE FA0/24

SWITCHPORT MODE ACCESS


SW ACCES VLAN 99

EXIT

INTERFACE RANGE G0/1

SWITCHPORT MODE ACCESS

SW ACCES VLAN 99

end

------------------------------

--- Enlaces troncales---

ENA

CONF T

INTERFACE RANGE G0/1

SWITCHPORT MODE TRUNK

SW TRUNK ALLOWED VLAN 10,15,99

SW TRUNK NATIVE VLAN 99

NO SHUT

ENA

CONF T

INTERFACE RANGE F0/24

SWITCHPORT MODE TRUNK

SW TRUNK ALLOWED VLAN 10,15,99

SW TRUNK NATIVE VLAN 99

NO SHUT

------------------------------------------------------
----------------------- Router ------------------------

--- Creacion de subinterfaces ---

ENA

CONF T

INT G0/0.10

ENCAPSULATION DOT1Q 10

DESCRIPTION VLAN NUMERO 10 PARA ARTE

IP ADD 192.168.10.1 255.255.255.0

EXIT

INT G0/0.15

ENCAPSULATION DOT1Q 15

DESCRIPTION VLAN NUMERO 15 PARA ESCENOGRAFIA

IP ADD 192.168.15.1 255.255.255.0

EXIT

INT G0/1

NO SHUT

---------------------------------

--- Asignacion de ip al puerto serial ipv4 ---

Ena

Conf t

int Se0/0/0

ip address 192.168.5.2 255.255.255.0

NO SHUT

exit
int Se0/0/1

ip address 192.168.51.1 255.255.255.0

---------------------------------------------

--- creacion de subinterfaces ipv6 ---

ena

conf t

hostname RouterTepic

ipv6 unicast-routing

int g0/1

ipv6 address 2001:2000:ACAD:25::1/64

ipv6 add fe80::1 Link-local

no shut

EX

int g0/0.15

ipv6 address 2001:2000:ACAD:15::1/64

ipv6 add fe80::1 Link-local

no shut

EX

int se0/0/0

ipv6 add 2001:a:b:52::2/64

ipv6 add fe80::2 Link-Local

no shut
end

int se0/0/1

ipv6 add 2001:a:b:51::1/64

ipv6 add fe80::1 Link-Local

no shut

end

-----------------------------------

--- routeo ipv4---

ena

conf t

ip route 192.168.8.0 255.255.255.0 192.168.51.2

ip route 192.168.9.0 255.255.255.0 192.168.51.2

ip route 192.168.12.0 255.255.255.0 192.168.52.1

ip route 192.168.13.0 255.255.255.0 192.168.52.1

-----------------------

--- routeo ipv6---

ipv6 route 2001:300:300:8::/64 Se0/0/1

ipv6 route 2001:aaaa:bbbb:9999::/64 Se0/0/1

ipv6 route 2001:abcd:acad:12::/64 Se0/0/0

ipv6 route 2001:acad:baba:13::/64 Se0/0/0

CUANDO NO TIENE VLAN

-------------------------- Compostela -------------------

----- switch 1 -----


---(ssh)---

enable

configure terminal

HOSTNAME Switch1-Compostela

line console 0

password cisco

login

exit

enable secret class

service password-encryption

interface vlan 1

ip address 192.168.8.254 255.255.255.0

no shutdown

exit

ip domain-name cisco.com

Crypto key generate rsa

1024

username admin password cisco

line vty 0 4

transport input ssh

login local

exit

Banner motd #ACCESO PRIVADO, SWITCH 1 de Compostela#

IP DEFAULT-GATEWAY 192.168.8.1

do copy running-config startup-config

-----------------------------------------------------

----- Switch 2 ------

---(ssh)---

enable
configure terminal

HOSTNAME Switch2-C

line console 0

password cisco

login

exit

enable secret class

service password-encryption

interface vlan 1

ip address 192.168.1.254 255.255.255.0

no shutdown

exit

ip domain-name VIANNEY.COM

Crypto key generate rsa

1024

username admin password cisco

line vty 0 4

transport input ssh

login local

exit

Banner motd #ACCESO PRIVADO, SWITCH 2 DE PROGRAMACION#

IP DEFAULT-GATEWAY 192.168.1.1

do copy running-config startup-config

-----------------------------------------------------

----- Router -----

---(Asignacion de ipv4 al puerto serial)---

Ena

Conf t
int g0/0

ip address 192.168.8.1 255.255.255.0

no shut

exit

int g0/1

ip address 192.168.25.1 255.255.255.0

no shut

exit

int se0/0/0

IP ADDRESS 192.168.50.1 255.255.255.0

no shut

exit

INT SE0/0/1

IP ADDRESS 192.168.51.2 255.255.255.0

NO SHUT

EXIT

-----------------------------------------

---(Asignacion de ipv6 al puerto serial)---

ena

conf t

hostname RouterCompostela

ipv6 unicast-routing

int G0/0

ipv6 add 2001:300:300:8::1/64

ipv6 add fe80::1 Link-Local


no shut

EXIT

int G0/1

ipv6 add 2001:aaaa:bbbb:9999::1/64

ipv6 add fe80::1 Link-Local

no shut

EXIT

int se0/0/0

ipv6 add 2001:A:B:50::1/64

ipv6 add fe80::1 Link-Local

no shut

EXIT

INT SE0/0/1

IPV6 ADD 2001:A:B:51::2/64

IPV6 ADD FE80::2 LINK-LOCAL

NO SHUT

END

-----------------------------------------

---(Tabla de routeo ipv4)---

ena

conf t

ip route 192.168.13.0 255.255.255.0 192.168.50.2

ip route 192.168.12.0 255.255.255.0 192.168.50.2

ip route 192.168.11.0 255.255.255.0 192.168.51.1

ip route 192.168.10.0 255.255.255.0 192.168.51.1


exit

-------------------------------------------

---(Tabla de routeo ipv6)---

ena

conf t

ipv6 route 2001:acad:baba:13::/64 se0/0/0

ipv6 route 2001:acad:acad:12::/64 se0/0/0

ipv6 route 2001:192:168:11::/64 se0/0/1

ipv6 route 2001:192:168:10::/64 se0/0/1

line console 0

password cisco

login

exit

enable secret class

service password-encryption

exit

Crypto key generate rsa

1024

username admin password cisco

line vty 0 4

transport input ssh

login local

exit

Banner motd #ACCESO PRIVADO, SWITCH 2 DE PROGRAMACION#

IP DEFAULT-GATEWAY 192.168.1.1

do copy running-config startup-config