Sie sind auf Seite 1von 7

Question 1

Which two options are components of a dual stack? (Choose two)

A. EIGRP
B. OSPF
C. IPv6 traffic
D. IPv4 traffic
E. Layer 3 switch
F. Layer 2 switch

Question 2

Which three functionalities are specific to stateful NAT64? (Choose three)

A. It requires IPv4-transalable IPv6 address


B. It requires either manual or DHCPv6 based address assignment for IPv6 host
C. It helps ensure end-to-end address transparency and scalability
D. A state or bindings are created on every unique translation
E. It conserves IPv4 addresses

Question 3

In SNMPv3, which security level provides encryption of the data?

A. authMember
B. noAuthNoPriv
C. authNoPriv
D. authPriv

Question 4

A network engineer is configuring a DHCP server to support a specialized application. Which


additional DHCP feature must be enabled to support the delivery of various additional parameters
to DHCP clients?

A. modules
B. vendor extensions
C. options
D. Scopes

Question 5

Which two statements about uRPF are true? (Choose two)

A. The keyword any can be used with both strict mode and loose mode
B. Strict mode may drop legitimate traffic
C. It is enabled globally
D. Strict mode is most appropriate for networks with asymmetric routing
E. Loose mode may drop traffic when asymmetric routing occurs on the network
F. It is enabled on a per interface basis

Question 6

Which value does a point-to-point GRE tunnel use to identify a peer?

A. MAC address
B. configured multicast address
C. DLCI
D. IP address
E. VC ID

hat does the number 16 in the following command represent?

Router(config)#snmp-server user abcd public v2c access 16

A. the mask of the files that are allowed to use community string public
B. the standard named access list 16, which contains the access rules that apply to user abcd
C. the number of concurrent users who are allowed to query the SNMP community
D. the user ID that is allowed to use the community string public

Question 8

If you convert a WAN connection with OSPF from T1 to a Frame Relay circuit, which two actions
must you take to enable the connection? (Choose two)

A. Change the OSPF network type to nonbroadcast.


B. Manually configure neighbors in the OSPF process.
C. Manually configure the hello and dead timers.
D. Change the OSPF network type to broadcast.
E. Change the OSPF network type to multipoint nonbroadcast.

Question 9

A network engineer wants to baseline the network to determine suitability for real-time voice
applications. Which IP SLA operation is best suited for this task?

A. ICMP-echo
B. ICMP-jitter
C. UDP-connect
D. UDP-jitter
E. TCP-connect
F. UDP-echo

Question 10

Which command do you enter to filter only routing updates that are sent through interface
GigabitEthernet0/0?

A. R1(config-if)#passive-interface GigabitEthernet0/0.
B. R1(config-router)#no passive-interface GigabitEthernet0/0
C. R1(config-router)#passive-interface GigabitEthernet0/0
D. R1(config-router)passive-interface default
E. R1(config-if)#passive-interface default
F. R1(config-router)#distribute-list 1 GigabitEthernet0/0 out

Question 11

Which two technologies can encapsulate an IPv6 payload in an IPv4 packet for transmission
across a network? (Choose two)

A. L2TPv3
B. trunking
C. AToM
D. ISATAP
E. NAT-PT

Question 12

When a packet is denied by an IPv6 traffic filter, which additional action does the device perform?

A. It scans the rest of the ACL for a permit entry matching the destination
B. It generates a TCP Fin bit and sends it to the source.
C. A creates a null route for the destination and adds it to the route table
D. It generates an ICMP unreachable message for the frame.
Question 13

Which action can you take to mitigate unicast flooding in a network?

A. Configure VLANs to span multiple access-layer switches.


B. Implement a nonlooped network topology.
C. Set the ARP timer value to less than the CAM timer value.
D. Set the CAM timer value to less than the ARP timer value.

Question 14

Refer to the exhibit.

A network engineer has configured NTP on a Cisco router, but the time on the router is still
incorrect. What is the reason for this problem?

A. The router is not syncing with the peer, even though the NTP request and response packets are
being exchanged.
B. The router is not syncing with peer, and the NTP request and response packets are not being
exchanged.
C. The router is syncing with the peer, and the NTP request and response packets are being
exchanged.
D. The router is dropping all NTP packets.

Question 15

Refer to the exhibit.

router eigrp 65535


no auto-summary
network 10.0.0.0 0.0.0.255
router ospf 1
network 192.168.5.0 0.0.0.255 area 0
passive-interface loopback0
redistribute eigrp 65535

If this configuration is applied to a device that redistributes EIGRP routes into OSPF. which two
statements about the behavior of the device are true? (Choose two)

A. EIGRP routes appear in the routing table as E2 OSPF routes


B. The device router ID is set to Loopback0 automatically
C. The device redistributes all EIGRP networks into OSPF
D. EIGRP routes appears in the routing table as N2 OSPF routes
E. The device redistributes only classful EIGRP networks into OSPF
F. EIGRP routes appears as type 3 LSAs in the OSPF database
Question 16

Based on the output, which option is the next hop to get to the 130.0.1.0/24 network?

A. 10.30.30.1
B. 10.0.11.1
C. 10.20.20.1
D. 10.10.10.1

Question 17

Which command denies the default route?

A. ip prefx-list deny-route seq 5 deny 0.0.0.0/32


B. ip prefx-list deny-route seq 5 deny 0.0.0.0/8
C. ip prefx-list deny-route seq 5 deny 0 0 0.0/0
D. ip prefx-list deny-route seq 5 deny 0.0.0.0/16

Question 18

Refer to the exhibit.

hostname R1 hostname R2
! !
ip vrf Yellow ip vrf Yellow
rd 100:1 rd 100:1
! !
interface Serial0/0 interface Serial0/0
ip vrf forwarding Yellow ip vrf forwarding Yellow
ip address 209.165.202.129 255.255.255.224 ip address 209.165.202.130
! 255.255.255.224
ip route 209.165.202.129 255.255.255.224 !
null0 router eigrp 100
! address-family ipv4 vrf Yellow
router eigrp 100 network 209.165.202.130 0.0.0.0
address-family ipv4 vrf Yellow no auto-summary
network 209.165.202.129 0.0.0.0 autonomous-system 100
no auto-summary
autonomous-system 100
redistribute static

A senior network engineer tries to propagate a summary route 209.165.201.0/27 to R2 by


redistributing static route on R1, but setup is not working. What is the issue with the configuration
in the exhibit.
A. The summary route is in the global routing table.
B. The wildcard bit in network command is incorrect.
C. The redistribute command is in the wrong address-family.
D. The route target is missing.

Question 19

Which two statements about OSPF E1 routes are true? (Choose two)

A. They are preferred over interarea routes


B. They use the OSPF cost from redistribution and the OSPF cost to the ASBR.
C. They are preferred over E2 routes
D. They use only the OSPF cost to the ASBR
E. They use only the OSPF cost from redistribution

Question 20

Which technology does Easy Virtual Network use?

A. MP-BGP
B. DMVPN
C. MPLS
D. VRF-Lite

Question 21

Which two statements about NTP stratum are true? (Choose two)

A. Stratum 15 indicates a device that is not synchronized


B. Stratum 1 devices receive their time from a peer that is connected directly to an authoritative
time source.
C. The highest stratum level a synchronized device can have is 16.
D. Stratum 2 devices receive their time from a peer that is connected directly to an authoritative
time source
E. Stratum 0 devices are connected directly to an authoritative time source
F. Stratum 1 devices are connected directly to an authoritative time source

Question 22

Which two options can you use to configure an EIGRP stub router? (Choose two)

A. summary-only
B. receive-only
C. external
D. summary
E. totally-stubby
F. not-so-stubby

Question 23

Which technology is required on an EVN trunk interface?

A. 802.1q
B. NAT
C. VRF-Lite
D. IS-IS

Question 24

Which set of actions does a network engineer perform to set the IPv6 address of a DHCP relay
server at the VLAN interface level?

A. Enter the VLAN interface configuration mode and define the IPv6 address of a DHCP relay
server
B. Enter the global configuration mode and enable the IPv6 DHCP relay
C. Enter the global configuration mode, enable IPv6 DHCP relay from interface configuration mode
and define the IPv6 address of a DHCP relay server
D. Enter the VLAN interface configuration mode, enable IPv6 DHCP relay, and define the IPv6
address of a DHCP relay server
Question 25

Which condition can cause unicast reverse path forwarding to fail?

A. split horizon
B. STP convergence
C. PortFast security violation
D. asymmetric routing

Question 26

Which two OSPF router types can perform summarization in an OSPF network? (Choose two)

A. summary router
B. area border router
C. autonomous system boundary router
D. internal router
E. backbone router

Question 27

Drag and drop the ACL types onto their description.

Answer:

+ Dynamic: access lists that grant access per user to a specific source/destination host through a
user authentication process (such as TACACS+ or RADIUS)
+ Standard: ACLs that control traffic by the comparison of the source address of the IP packets to
the addresses configured in the ACL
+ Time based: ACLs that allow packets based on day and time
+ Reflexive: ACLs that allow IP packets to be filtered based on upper layer session information
+ Extended: ACLs that control traffic by the comparison of the source and destination addresses
of the IP packets to the addresses configured in the ACL. Uses 100-199 and 2000-2699

Question 28

Refer to the exhibit.


If the IGP in AS65000 is RIPv2, which networks are displayed when you enter show ip route on
router R2?

A. VLSM subnets in 10.0.0.0/16 and the major network 10.2.0.0/16 only


B. VLSM subnets in 10.0.0.0/16 and the major network 10.2.0.0/16 only
C. VLSM subnets in 10.0.0.0/16 only
D. Major networks 10.1.0.0/16 and 10.2.0.0/16 only
E. VLSM subnets in 10.0.0.0/16 and the major networks 10.1.0.0/16 10.2.0.0/16

Question 29

Which two statements about Frame Relay Point-to-Point connections are true? (Choose two)

A. Changing a point-to-point sub interface to a different type requires the device to be reloaded.
B. They use two DLCIs to communicate with multiple endpoints over the Frame Relay cloud.
C. The device can establish a point-to-point connection to the cloud without a DLCI.
D. They can operate normally without a DLCI map.
E. Each physical interface that extends to the Frame Relay cloud can support a single SVC.

Question 30

Considering the IPv6 address independence requirements, which process do you avoid when you
use NPTv6 for translation?

A. rewriting if higher layer information


B. checksum verification
C. ipv6 duplication and conservation
D. IPSec AH header modification