Sie sind auf Seite 1von 23

CCNA2

1.
Which three routing metrics are correctly defined? (Choose three.)
delay - the link speed
**reliability - the error rate on a link
**load - the amount of traffic on a link
**cost - the value to indicate preference for a route
hop count - the path selected with the highest bandwidth
bandwidth - the amount of time it takes a packet to travel a link

2Which router component contains a scaled-down version of the IOS that can be used to relo
complete version of the IOS in the event that the IOS becomes damaged or corrupted?
**ROM
Flash
SDRAM
NVRAM

Refer to the exhibit. EIGRP 1 has been configured on R1. What is the effect of configuring th
bandwidth-percent eigrp command?
The EIGRP bandwidth routing metric will be reduced by 30%.
EIGRP 1 protocol traffic will be restricted to 30% of the link bandwidth.
**Packets that are routed based on EIGRP routing table entries will be limited to 30% of
bandwidth.
EIGRP traffic will be permitted to burst for short periods to 30% above the configured lin
bandwidth.

Refer to the exhibit. The network is using the RIPv2 routing protocol. If network 10.0.0.0 goe
what mechanism will prevent Router1 from advertising false routing information back to Rou
triggered updates
poison reverse
**holddown timers
split horizon

5 Which variable is used by a router to choose the best path when comparing routes that are
from the same routing protocol?
highest administrative distance
lowest administrative distance
shortest address bit match
highest metric
**lowest metric

Refer to the exhibit. How many routes are ultimate routes?


3
4
**5
7

7 Which router mode is accessed by entering the enable command?


user EXEC
**privileged EXEC
global configuration
interface configuration

8Which statement is true about the metrics used by routing protocols?


**A metric is a value used by a particular routing protocol to compare paths to remote ne
A common metric is used by all routing protocols.
The metric with the highest value is installed in the routing table.
The router may use only one parameter at a time to calculate the metric.
9 In a lab test environment, a router has learned about network 172.16.1.0 through four diffe
dynamic routing processes. Which route will be used to reach this network?
**D 172.16.1.0/24 [90/2195456] via 192.168.200.1, 00:00:09, Serial0/0/0
O 172.16.1.0/24 [110/1012] via 192.168.200.1, 00:00:22, Serial0/0/0
R 172.16.1.0/24 [120/1] via 192.168.200.1, 00:00:17, Serial0/0/0
I 172.16.1.0/24 [100/1192] via 192.168.200.1, 00:00:09, Serial0/0/0

1
0

Refer to the exhibit. A device is required to complete the connection between router R1 an
WAN. Which two devices can be used for this? (Choose two.)
**a CSU/DSU device
**a modem
an Ethernet switch
a hub
a bridge

11

Refer to the exhibit. If the router loopback interfaces, FastEthernet interfaces, and OSPF p
are configured as shown, which router would win an OSPF DR election?
A
**B
C
D

1
2

Refer to the exhibit. On the basis of the show running-config output, which option correc
the routes that will be listed in the R2 routing table?

**
13

Refer to the exhibit. Pings are failing between HostA and HostB. The network administrato
discovers that Router1 does not have a route to the 172.16.0.0 network. Assuming Router2
configured correctly, which two static routes could be configured on Router1 to enable Hos
reach network 172.16.0.0? (Choose two.)
**ip route 172.16.0.0 255.255.0.0 S0/0
ip route 172.16.0.0 255.255.0.0 S0/1
ip route 172.16.0.0 255.255.0.0 192.168.0.1
**ip route 172.16.0.0 255.255.0.0 192.168.0.2
ip route 192.168.0.1 172.16.0.0 255.255.0.0 S0/0
ip route 192.168.0.1 172.16.0.0 255.255.0.0 S0/1

1
4

Refer to the exhibit. R1 and R2 are unable to establish an adjacency. What two configurati
changes will correct the problem? (Choose two.)
Set a lower priority on R2.
**Configure the routers in the same area.
Set a lower cost on R2 compared to R1.
Add a backup designated router to the network.
**Match the hello and dead timers on both routers.

15

Refer to the exhibit. A network administrator is trying to determine why router JAX has no
in its routing table. All routers are configured for OSPF area 0. From the JAX router, the a
is able to ping its connected interfaces and the Fa0/1 interface of the ORL router but no o
interfaces. What is a logical step that the network administrator should take to troubleshoo
problem?
Reboot the routers.
Change the OSPF process ID on all of the routers to 0.
Check to see if the cable is loose between ORL and JAX.
Check to see if CDP packets are passing between the routers.
**Use show and debug commands to determine if hellos are propagating.
Using default settings, what is the next step in the router boot sequence after the IOS load
flash?
Perform the POST routine.
Search for a backup IOS in ROM.
Load the bootstrap program from ROM.
Load the running-config file from RAM.
**Locate and load the startup-config file from NVRAM.

1
7
Refer to the exhibit. The network is configured for OSPF routing with default settings. The
have been configured correctly for each link. If the T1 link between router A and router E fa
will a packet from router A take to reach the LAN attached to router F when the network ha
A, B, C, F
A, B, C, E, F
A, D, G, E, F
**A, D, G, H, F

18

Refer to the exhibit. When troubleshooting a network, it is important to interpret the output
router commands. On the basis of the exhibit, which three statements are true? (Choose th
**The missing information for Blank 1 is the command show ip route.
The missing information for Blank 1 is the command debug ip route.
The missing information for Blank 2 is the number 100.
**The missing information for Blank 2 is the number 120.
The missing information for Blank 3 is the letter R.
**The missing information for Blank 3 is the letter C.

1 What are three services that a router can provide in a network? (Choose three.)
9 perform high-speed switching of frames at Layer 2
consolidate broadcast domains to ensure host reachability
ensure connectivity between computers on a LAN segment
**provide network reachability through the use of alternate paths
**provide integrated services of data, video, and voice over wired and wireless network
**mitigate the impact of worms, viruses, and other attacks on the network by permitting
denying the forwarding of packets

20 What are two functions of a router? (Choose two.)


**It forwards data packets toward their destination.
It forwards the packet to the destination if the TTL value is 0.
It changes the destination IP address of data packets before forwarding them to an exi
It determines the best path based on the destination MAC address.
**It acts as an intersection between multiple IP networks.

2 Which port should a terminal emulator be connected to in order to access a router without
1 connectivity?
T1
serial
**console
FastEthernet

22

Refer to the exhibit. What is the meaning of the highlighted value 120?
It is the metric that is calculated by the routing protocol.
It is the value that is used by the DUAL algorithm to determine the bandwidth for the lin
**It is the administrative distance of the routing protocol.
It is the hold-down time, measured in seconds, before the next update.

2 A router has EIGRP configured as the only routing protocol. In what way might EIGRP resp
3 there is no feasible successor route to a destination network and the successor route fails?
It broadcasts hello packets to all routers in the network to re-establish neighbor adjace
**It sends queries to adjacent neighbors until a new successor route is found.
It immediately sends its entire routing table to its neighbors.
It will set the metric for the failed route to infinity.

24 Which routing protocol by default uses bandwidth and delay to calculate the metric of a rou
RIPv1
RIPv2
OSPF
**EIGRP

2
5

Refer to the exhibit. Which two statements are true based on the exhibited output? (Choos
**All routes are stable.
Each route has one feasible successor.
The serial interface between the two routers is down.
The administrative distance of EIGRP has been set to 50.
**The show ip eigrp topology command has been run on R1.
26 Which two statements are true for link-state routing protocols? (Choose two.)
**Routers that run a link-state protocol can establish a complete topology of the networ
Routers in a multipoint network that run a link-state protocol can exchange routing tabl
Routers use only hop count for routing decisions.
**The shortest path first algorithm is used.
Split horizon is used to avoid routing loops.

2 Two routers need to be configured within a single OSPF area. Which two components nee
7 configured on both routers to achieve this? (Choose two.)
the same process ID
**the same area ID
**network addresses and wildcard masks
the same router ID
the same loop back address

28

Refer to the exhibit. How was the OSPF default gateway entry for R2 determined?
Default routes are automatically injected by OSPF into all advertisements.
A static default gateway route is defined in the configuration of R2.
**The default-information originate command is applied on R1.
The ISP defines the gateway of last resort and automatically passes it to R1 and R2.
The ip default-gateway command is applied on R2.

2
9

Refer to the exhibit. R1 and R2 are adjacent routers both running RIP. All interfaces on bot
are correctly configured and operational. Both routers are configured to include all connect
interfaces in routing updates. R2 is not showing any routes from R1 in the routing table. W
likely cause?
The adjacent interfaces are passive.
The distance of 120 exceeds 15 hops.
**R2 will not accept version 1 updates from R1.
Routes are being summarized by R1 but not by R2.

30 Which mechanism helps to avoid routing loops by advertising a metric of infinity?


**route poisoning
split horizon
hold-down timer
triggered updates
Which two statements about routing protocols are accurate? (Choose two.)
**OSPF supports VLSM.
RIPv1 supports VLSM.
RIPv2 does not have a hop count limit.
**EIGRP supports discontiguous network designs.
RIPv2 does not support discontiguous network designs.

3
2

Refer to the exhibit. Which solution provides the most efficient use of router resources for f
traffic between BR and HQ?
RIP
RIPv2
EIGRP
**static routes

33
Refer to the exhibit. A network designer is testing a prototype of WAN connections. All of th
in the exhibit are configured for OSPF routing. The design requires that the path between r
and D through ISP-A is the primary and the path through ISP-B servers as a backup. The d
notices that router A has two equal-cost paths to the LAN on router D. How can the design
this problem?
Issue a clock rate 2000000 interface command on S0/0/1 of router ISP-B.
**Change the default OSPF reference bandwidth on router A.
Configure two static routes with administrative distances of 10.
Use the bandwidth command to change the default bandwidth on the link to router B.

3
4

Refer to the exhibit. All routers are configured to use the EIGRP routing protocol with defau
settings, all routes are advertised on all routers, and the network is fully converged. Which
the data take to travel between 172.16.1.0/24 and 192.168.100.0/24?
It will travel via A, B, and C.
**It will travel via A, F, E, D, and C.
It will travel via A, G, H, and C.
The traffic will be load-balanced on all paths.

35

Refer to the exhibit. If RIPv1 is used as the routing protocol throughout the network, what R
route will router R1 advertise to router R3?
**10.0.0.0
10.1.0.0
10.1.1.0
10.1.2.0

3
6

Refer to the exhibit. The show cdp neighbors command was run on one of the devices a
Based on this information, which two facts can be determined? (Choose two.)
**The command was run on the router.
ABCD is a non- CISCO device.
Layer 3 connectivity between two devices exists.
ABCD supports routing capability.
**ABCD is connected to the Fa0/0 interface of the neighboring device.

37

Refer to the exhibit. What OSPF network statements are required for the router B to adve
three networks that are attached?
router ospf 1
network 10.0.0.0 0.0.0.255 area 0
router ospf 1
network 10.1.1.0 0.3.255.255 area 0
network 10.10.1.0 0.255.255.255 area 0
network 10.20.1.0 0.255.255.255 area 0
router ospf 1
network 10.1.1.0 0.0.0.3 area 0
network 10.10.1.0 0.0.255.255 area 0
network 10.20.1.0 0.0.255.255 area 0
**router ospf 1
network 10.1.1.0 0.0.0.3 area 0
network 10.10.1.0 0.0.0.255 area 0
network 10.20.1.0 0.0.0.255 area 0

3 Because of a topology change, the next hop IP address in the current static route must be
8 reconfigured. How can a static route entry be altered to accommodate a topology change?
Keep the existing static route and configure a new static route with the correct next hop
address.
**Negate the existing static route and configure a new static route with the correct next
address.
Do nothing. The existing static route will automatically update the next hop entry with th
address.
Keep the existing static route, reload the router, and configure a new static route with th
next hop IP address.

39

Refer to the exhibit. When a static IP address is being configured on the host, what addres
be used for the default gateway?
10.1.1.1
10.1.1.2
172.16.1.1
**192.168.1.1

4 Which statement correctly describes a feature of RIP?


0 RIP is a link-state routing protocol.
**RIP uses only one metric—hop count— for path selection.
Advertised routes with hop counts greater than 10 are unreachable.
Messages are broadcast every 10 seconds.

41

Refer to the exhibit. A network administrator configures a static route on router R1 to reach
192.168.1.0/24 network. Which IP address should be used as the next-hop address in the
command?
192.168.1.1
192.168.2.1
192.135.250.1
**192.135.250.2

4
2

Refer to the exhibit. Which option will provide the configuration that is needed for router R1
dynamically learn routes to the 192.168.100.16/28, 192.168.100.32/28, and 192.168.100.4
subnetworks?
with static routes
**with a routed protocol
with a routing protocol
with directly connected routes

43
Refer to the exhibit. Which path will traffic from the 172.16.1.0/24 network take to get to the
10.0.0.0/24 network?
ADC
ABC
**It will load balance the traffic between ADC and ABC
It will send the traffic via ABC, and will use ADC as a backup path only when ABC fails.

4 Which multicast address does EIGRP use to send hello and updates packets?
4 224.0.0.5
224.0.0.6
224.0.0.9
**224.0.0.10

45
Refer to the exhibit. Which statement is true about the Ethernet interfaces shown in the netw
**A frame leaves interface Fa0/0 of R1 with the source MAC address as 000C.3010.9260
Hosts on 10.1.1.0/24 will use 172.16.3.1/24 as their default gateway.
A packet will not be forwarded between R1 and R2 until the no shutdown command is i
the Fa0/0 interface of R1.
The Fa0/0 interface of R2 could be configured with the IP address 172.16.4.1/24 and stil
connectivity on this link.

Refer to the exhibit. Routers R1 and R3 use different routing protocols with default adminis
distance values. All devices are properly configured and the destination network is advertis
both protocols.

Which path will be used to transmit the data packets from PC1 to PC2?
**The packets will travel via R2-R1.
The packets will travel via R2-R3.
The traffic will be load-balanced between two paths — via R2-R1 and via R2-R3.
The packets will travel via R2-R3, and the other path via R2-R1 will be retained as the
path.

4
7
Refer to the exhibit. The entire 192.168.1.0 network has been allocated to address hosts in
diagram. Utilizing VLSM with contiguous address blocks, which set of addresses and prefix
be used to create an addressing solution with a minimum waste of IP addresses?

**
48

Refer to the exhibit. Which host has a combination of IP address and subnet mask on the s
network as Fa0/0 of Router1?
host A
**host B
host C
host D

4
9
Refer to the exhibit. If the EIGRP routing protocol is used throughout the network, which IP
and mask prefix should be sent by router R1 to the Edge router as a result of manual summ
of LANs A, B, C, and D?
192.168.4.0/20
**192.168.4.0/22
192.168.4.0/24
192.168.4.0/26

50 When connecting two devices, which situation would normally require the use of a crossov
connecting a host to a switch
connecting a switch to a router
**connecting a switch to a switch
connecting a host to a router console port

5
1

Refer to the exhibit. Routers RTRA and RTRB are running OSPF. What entry does RTRA a
routing table when Serial 0/0/0 receives an update about the network that is attached to RT
O 172.16.7.0/30 [110/51] via 10.10.10.2, 00:00:25, Serial0/0/0
**O 172.16.7.16/28 [110/51] via 10.10.10.2, 00:00:25, Serial0/0/0
O 172.16.7.0/24 [110/51] via 10.10.10.2, 00:00:25, Serial0/0/0
O 172.16.0.0/16 [110/51] via 10.10.10.2, 00:00:25, Serial0/0/0

52

Refer to the exhibit. A network administrator has run the show interface command. The outp
command is displayed. What is the first step that is required to make this interface operation
Switch the cable with a known working cable.
**Issue the no shutdown command on the interface.
Configure the interface as a loopback interface.
Set the encapsulation for the interface.

Max Points: 50
Earned Points: 46
Percentage: 92.0%