Sie sind auf Seite 1von 6

================ROUTER 1=================

enable no shutdown

configure terminal exit

hostname R1

enable secret cisco interface fastethernet 0/0

line vty 0 4 ip address 172.16.32.1 255.255.248.0

password cisco no shutdown

login exit

exit

line console 0 interface loopback 0

password cisco ip address 192.168.1.1 255.255.255.255

login exit

exit

router ospf 1

interface serial 0/0/0 network 172.16.8.0 0.0.7.255 area 0

ip address 172.16.8.1 255.255.248.0 network 172.16.24.0 0.0.7.255 area 0

clock rate 64000 network 172.16.32.0 0.0.7.255 area 0

bandwidth 512 network 192.168.1.1 0.0.0.0 area 0

no shutdown end

exit wr

================ROUTER 2=================

interface serial 0/0/1 enable

ip address 172.16.24.2 255.255.248.0 configure terminal

clock rate 64000 hostname R2

ip ospf hello-interval 5 enable secret cisco

ip ospf dead-interval 20 line vty 0 4

password cisco
login interface loopback 0

exit ip address 192.168.1.2 255.255.255.255

line console 0 exit

password cisco

login router ospf 1

exit network 172.16.8.0 0.0.7.255 area 0

network 172.16.16.0 0.0.7.255 area 0

interface serial 0/0/0 network 172.16.40.0 0.0.7.255 area 0

ip address 172.16.16.1 255.255.248.0 network 192.168.1.2 0.0.0.0 area 0

clock rate 64000 end

bandwidth 256 wr

no shutdown ================ROUTER 3=================

exit enable

configure terminal

interface serial 0/0/1 hostname R3

ip address 172.16.8.2 255.255.248.0 enable secret cisco

clock rate 64000 line vty 0 4

bandwidth 512 password cisco

no shutdown login

exit exit

line console 0

interface fastethernet 0/0 password cisco

ip address 172.16.40.1 255.255.248.0 login

no shutdown exit

exit

interface serial 0/0/0


ip address 172.16.24.1 255.255.248.0 network 172.16.16.0 0.0.7.255 area 0

clock rate 64000 network 172.16.24.0 0.0.7.255 area 0

ip ospf hello-interval 5 network 172.16.48.0 0.0.7.255 area 0

ip ospf dead-interval 20 default-information originate

no shutdown end

exit wr

================ROUTER 4=================

interface serial 0/0/1 enable

ip address 172.16.16.2 255.255.248.0 configure terminal

clock rate 64000 hostname R4

bandwidth 256 enable secret cisco

no shutdown line vty 0 4

exit password cisco

login

interface fastethernet 0/0 exit

ip address 172.16.48.3 255.255.248.0 line console 0

no shutdown password cisco

exit login

exit

interface loopback 1

ip address 44.44.44.44 255.255.255.255 interface fastethernet 0/0

exit ip address 172.16.48.1 255.255.248.0

no shutdown

ip route 0.0.0.0 0.0.0.0 loopback 1 exit

router ospf 1 interface fastethernet 0/1


ip address 172.16.56.2 255.255.248.0 ip ospf cost 10

ip ospf cost 10 no shutdown

no shutdown exit

exit

interface fastethernet 0/1

router ospf 1 ip address 172.16.64.2 255.255.248.0

network 172.16.56.0 0.0.7.255 area 0 bandwidth 10000

network 172.16.48.0 0.0.7.255 area 0 no shutdown

end exit

wr

interface ethernet 0/0/0


================ROUTER 5=================

enable ip address 172.16.72.1 255.255.248.0

configure terminal no shutdown

hostname R5 exit

enable secret cisco

line vty 0 4 router ospf 1

password cisco router-id 10.0.0.1

login network 172.16.56.0 0.0.7.255 area 0

exit network 172.16.64.0 0.0.7.255 area 0

line console 0 network 172.16.72.0 0.0.7.255 area 0

password cisco end

login wr

exit ================ROUTER 6=================

enable

interface fastethernet 0/0 configure terminal

ip address 172.16.56.1 255.255.248.0 hostname R6


enable secret cisco network 172.16.64.0 0.0.7.255 area 0

line vty 0 4 network 172.16.48.0 0.0.7.255 area 0

password cisco network 192.168.1.3 0.0.0.0 area 0

login end

exit wr

line console 0 ====================================

password cisco PC1:

login IP ADDRESS : 172.16.32.10

exit MASCARA : 255.255.248.0

GATEWAY : 172.16.32.1

interface fastethernet 0/0 PC2:

ip address 172.16.64.1 255.255.248.0 IP ADDRESS : 172.16.40.10

bandwidth 10000 MASCARA : 255.255.248.0

no shutdown GATEWAY : 172.16.40.1

exit PC5:

IP ADDRESS : 172.16.72.10

interface fastethernet 0/1 MASCARA : 255.255.248.0

ip address 172.16.48.2 255.255.248.0 GATEWAY : 172.16.72.1

no shutdown =============CAMBIOS============

exit ENTRAR AL ROUTER 3 Y ESCRIBIR LOS

SIGUIENTES COMANDOS!!!!!

interface loopback 0 configure terminal

ip address 192.168.1.3 255.255.255.255 interface fastethernet 0/0

exit ip ospf priority 100

end

router ospf 1 wr

= LUEGO APAGAR LOS ROUTER 3, 4, 5 Y 6

= ENCERDER EN ESTE ORDEN 3, 6, 4, 5.