You are on page 1of 4

Router>ENABLE

Router#CLOCK SET 14:31:00 25 JANUARY 2019 (ACTUALIZAR HORA)


Router#CONFIG T
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#NO IP DOMAIN-LOOKUP (DESABILITA BUSQUEDA POR DNS)
Router(config)#HOSTNAME R1 (NOMBRE AL EQUIPO)
R1(config)#BANNER MOTD # (MESAJE DE BIENVENIDA)
Enter TEXT message. End with the character '#'.
XXXXXX X XXXXXX XXXXXX XXXXXX
X X X X X X
X X XXXXXX X X X
X X X X X X
XXXXXX X XXXXXX XXXXXX XXXXXX #

R1(config)#ENABLE SECRET CISCO1 (CONTRASE�A PRIVILEGIADA)


R1(config)#LINE CONSOLE 0 (CONFIG DE CONSOLA)
R1(config-line)#PASSWORD CISCO2 (CONTRASE�A DE CONSOLA)
R1(config-line)#LOGGING SYNCHRONOUS (EVITA QUE EL SISTEMA ENVIE MENSAJES EN PLENO
PROSESO DE CONFIG)
R1(config-line)#LOGIN
R1(config-line)#LINE VTY 0 2 (CONFIG DE VTY)
R1(config-line)#PASSWORD CISCO3 (CONTRASE�A DE VTY)
R1(config-line)#LOGIN
R1(config-line)#EXIT
R1(config)#SERVICE PASSWORD-ENCRYPTION (ENCRIPTA CONTASE�AS)
R1(config-if)#EXIT
R1(config)#IPV6 UNICAST-ROUTING (PARA PODER PONER IPV6)
R1(config)#INT G0/0
R1(config-if)#IP ADD 200.0.0.100 255.255.255.0
R1(config-if)#IPV6 ADD 2001:ACAD:1::1/64
R1(config-if)#DESCRIPTION CONEXION A S1
R1(config-if)#NO SHUTDOWN

R1(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state


to up

R1(config-if)#EXIT
R1(config)#INT G0/1
R1(config-if)#IP ADD 201.0.0.100 255.255.255.0
R1(config-if)#IPV6 ADD 2001:ACAD:2::1/64
R1(config-if)#DESCRIPTION CONEXION A S2
R1(config-if)#NO SHUTDOWN

R1(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state


to up

R1(config-if)#EXIT
R1(config)#INT G0/2
R1(config-if)#IP ADD 202.0.0.100 255.255.255.0
R1(config-if)#IPV6 ADD 2001:ACAD:3::1/64
R1(config-if)#DESCRIPTION CONEXION A S3
R1(config-if)#NO SHUTDOWN
R1(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/2, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/2, changed state


to up

R1(config-if)#END
R1#
%SYS-5-CONFIG_I: Configured from console by console

R1#COPY RUN START (GUARDAR CONFIG)


Destination filename [startup-config]?
Building configuration...
[OK]
R1#SHOW RUNNING-CONFIG
Building configuration...

Current configuration : 1273 bytes


!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
service password-encryption
!
hostname R1
!
!
!
enable secret 5 $1$mERr$meRqsTyQ5suZZWj.uijt3/
!
!
!
!
!
!
ip cef
ipv6 unicast-routing
!
no ipv6 cef
!
!
!
!
license udi pid CISCO2911/K9 sn FTX1524Y0DB-
!
!
!
!
!
!
!
!
!
no ip domain-lookup
!
!
spanning-tree mode pvst
!
!
!
!
!
!
interface GigabitEthernet0/0
description CONEXION A S1
ip address 200.0.0.100 255.255.255.0
duplex auto
speed auto
ipv6 address 2001:ACAD:1::1/64
!
interface GigabitEthernet0/1
description CONEXION A S2
ip address 201.0.0.100 255.255.255.0
duplex auto
speed auto
ipv6 address 2001:ACAD:2::1/64
!
interface GigabitEthernet0/2
description CONEXION A S3
ip address 202.0.0.100 255.255.255.0
duplex auto
speed auto
ipv6 address 2001:ACAD:3::1/64
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
ip flow-export version 9
!
!
!
no cdp run
!
banner motd ^C
XXXXXX X XXXXXX XXXXXX XXXXXX
X X X X X X
X X XXXXXX X X X
X X X X X X
XXXXXX X XXXXXX XXXXXX XXXXXX ^C
!
!
!
!
!
line con 0
password 7 0802657D2A3657
logging synchronous
login
!
line aux 0
!
line vty 0 2
password 7 0802657D2A3656
login
line vty 3 4
login
!
!
!
end

R1#