Sie sind auf Seite 1von 15
KONFIGURASI Ethernet 1 ( Yang terhubung ke Internet / ISP ) 1. Setting IP Ethernet

KONFIGURASI Ethernet 1 ( Yang terhubung ke Internet / ISP )

1. Setting IP Ethernet 1 Setting melalui CLI :

/ip dhcp-client add interface=ether1 /ip dhcp-client enable numbers=0 /ip dhcp-client pr

Flags: X - disabled, I - invalid

# INTERFACE USE-PEER-DNS ADD-DEFAULT-ROUTE STATUS ADDRESS

0 ether1 yes yes bound 172.16.3.79/23 /ip address pr Flags: X - disabled, I - invalid, D - dynamic

#

ADDRESS NETWORK INTERFACE

0

D 172.16.3.79/23 172.16.2.0 ether1

Setting melalui GUI :

D 172.16.3.79/23 172.16.2.0 ether1 Setting melalui GUI : Penjelasan: DHCp-Client ini fungsinya agar interface ether1

Penjelasan: DHCp-Client ini fungsinya agar interface ether1 dapat ip address otomatis dari sekolah ataupun modem ISP.

2.

SE TTING DNS Set ting melalui CLI :

/ip dns set serve rs=8.8.8.8,8.8.4.4

Set ting melalui GUI :

/ip dns set serve rs=8.8.8.8,8.8.4.4 Set ting melalui GUI : 3. Setting NAT S etting Melalui

3. Setting NAT

S etting Melalui CLI :

/ip firewall n at add chain=srcnat out-interface=ether1 action=masquerade

Set ting Melalui GUI :

S etting Melalui CLI : /ip firewall n at add chain=srcnat out -interface=ether1 action=masquerade Set ting

Nat Rule:

Nat Rule: Penjelsan: NAT ini fungsinya untuk menyamarkan IP address local, agar yang dikenali adalah IP
Nat Rule: Penjelsan: NAT ini fungsinya untuk menyamarkan IP address local, agar yang dikenali adalah IP

Penjelsan: NAT ini fungsinya untuk menyamarkan IP address local, agar yang dikenali adalah IP public, ini merupakan aturan dunia yang mahu tidak mahu kalian harus seting nat agar klient bisa akses internet.

KONFIGURASI Ethernet 2 ( Yang Terhubung Ke Jaringan Lokal )

1. Setting IP Ethernet 2 Setting melalui CLI :

/ip address add address=192.168.100.1/24 interface=ether2

Setting Melalui GUI :

IP Ethernet 2 Setting melalui CLI : /ip address add address=192.168.100.1/24 interface=ether2 Setting Melalui GUI :

2.

Setting Firewall yang memblokir situs youtube.com dari trafik PC Client yang melewati ether2

Setting melalui CLI :

/ip firewall mangle add chain=forward in-interface=ether1 content=youtube.com action=add-src-to-address-list address-list=blok-youtube /ip firewall address-list print

Flags: X - disabled, D - dynamic # LIST ADDRESS TIMEOUT

0 D blok-youtube 192.168.100.2

1 D blok-youtube 74.125.130.139

2 D blok-youtube 192.168.3.2

3 D blok-youtube 172.16.0.125

4 D blok-youtube 74.125.68.138

5 D blok-youtube 172.217.26.78

6 D blok-youtube 74.125.130.94

7 D blok-youtube 74.125.68.101

8 D blok-youtube 74.125.2 00.136

9 D blok-youtube 74.125.200.93

10 D blok-youtube 74.12 5.130.188

11 D blok-youtube 74.125.200.102

12 D blok-youtube 74.125.200.138

13 D blok-youtube 74.125.130.136

14 D blok-youtube 74.125.200 .100

1 5 D blok-youtube 74.125.200.139

16 D blok-youtube 74.125.130.93

17 D blok-youtube 216.58.203.23 8

18 D blok-youtube 74.125.204.190

19 D blok-youtube 74.125.200.101

20 D blok-youtube 74.125.200.1 13

21 D blok-youtube 74.125.130.91

22 D blok-youtube 74.125.130.190

23 D blok-youtube 74.125.130.113

24 D blok-youtube 74.125.68.188

25 D blok-youtube 74.125.130.100

/ip firewall filter add chain=forwar d protocol=tcp dst-port=443 in-interface=ether2 dst- address-list=blok-youtube action=dro p

Setting melalui GUI :

Setting melalui GUI : Mange Rule

Mange Rule

Setting melalui GUI : Mange Rule
Setting melalui GUI : Mange Rule

Block Youtube

Block Youtube Penjelasan: Setelah ip youtube terdaftar pada address-list baru filter rule melakukan bloking youtube.
Block Youtube Penjelasan: Setelah ip youtube terdaftar pada address-list baru filter rule melakukan bloking youtube.
Block Youtube Penjelasan: Setelah ip youtube terdaftar pada address-list baru filter rule melakukan bloking youtube.

Penjelasan: Setelah ip youtube terdaftar pada address-list baru filter rule melakukan bloking youtube. Kenapa ini dilakukan karena ip youtube bukan hanya satu tetapi banyak, atau anda bisa menggunakan opsi cara lain yaitu menggunakan layaer 7, keduanya memiliki kekurangan dan kelebihannya masing-masing.

3.

Pengujian Jaringan Lokal Ethernet 2 Konfigurasi PC/Laptop Client (Yang tergubung Ether2 melalui Switch)

1. IP LAN = 192.168.100.xxx/24

2. Gateway = 192.168.100.1/24

3. DNS = menyesuikan ISP

4. Sistem operasi = Windows / Linux Keterangan: xxx merupakan address

operasi = Windows / Linu x Keterangan: xxx merupakan address Buka web browser masukkan alamat website
operasi = Windows / Linu x Keterangan: xxx merupakan address Buka web browser masukkan alamat website

Buka web browser masukkan alamat website Youtube apabila tidak terbuka, artinya konfigurasi sudah benar dan sudah b erhasil. ( Catt:

website selain youtube harus bisa terbuka ).

KONFIGURASI WLAN1 ( Yang Terhubung ke Hotspot )

1. Mengaktifkan Wlan1 Setting Melalui CLI :

/interface enable wlan1

S etting Melalui GUI :

Enable interface wireless, Klik kanan Enable Wlan1

GUI : Enable interface wireless, Klik kanan Enable Wlan1 2. Setting IP Wlan1 Setting Melalui CLI

2. Setting IP Wlan1 Setting Melalui CLI :

/ip address add address=192.168.200.1/24 interface=wlan1

Setting Melalui GUI :

2. Setting IP Wlan1 Setting Melalui CLI : /ip address add address=192.168.200.1/24 interface=wlan1 Setting Melalui GUI

3.

Setting SSID= nama_peserta@Hotspot Setting Melalui CLI :

/interface wireless set mode=ap-bridge ssid=nama_peserta@hotspot numbers=0

Set ting Melalui GUI :

ssid=nama_peserta@hotspot numbers=0 Set ting Melalui GUI : 4. Setting Hotspot= alamat logi n hotspot = sekolah.sch.id

4. Setting Hotspot= alamat login hotspot = sekolah.sch.id Setting DHCP Pool= 192.168.200.2-192.168.200.100

Setting Melalui CLI :

[admin@MikroTik] > ip hotspot setup Select interface to run HotSpot on

h otspot interface: wlan1

Set HotSpot address f or interface local address of netwo rk: 192.168.200.1/24 masquerade network: yes Set pool for HotSpot addresses address pool of network: 192.168.200.2-192.168.200.100 Select hotspot SSL certificate select certificate: none Select SMTP server ip address of smtp server: 192.168.200.1 Setup DNS configuration dns servers: 8.8.8.8,8.8.4.4 DNS name of local hotspot server dns name: sekolah.sch.id Create local hotspot user name of local hotspot user: admin

password for the user: @admin

Setting Melalui GUI :

Setting Melalui GUI :
Setting Melalui GUI :
Setting Melalui GUI :
Setting Melalui GUI :
Setting Melalui GUI :
Setting Melalui GUI :
Setting Melalui GUI :

5. Me

ngubah tampilan halam

an login hotspot sehingga minimal terdapat

tampilan tulisan: “Selamat Datang di Hostpot Sekolah XXX” (XXX=nama sekolah anda).

Drag file login.html ke Desktop kemudian edit dengan menggunakan Notepad ++

Ganti kalimat Latviski menjadi “ Selamat datang di SMKN 6 Balikpapan “

Kemudian simpan, dan Drag kembali ke menu File di Mikrottik

menjadi “ Selamat datang di SMKN 6 Balikpapan “ • Kemudian simpan, dan Drag kembali ke
menjadi “ Selamat datang di SMKN 6 Balikpapan “ • Kemudian simpan, dan Drag kembali ke

6.

Membuat 2 user yaitu:

• Username 1=guru, Password=guru dengan profile bandwith unlimite d (sesuai bandw ith ISP)

• Username 2=siswa, Password=siswa dengan profile bandwith download/uplo ad=256 kbps

Setting Melalui CLI :

/ip hotspot user profile add name=guru transparentproxy=yes /ip hotspot user profile add name=siswa rate limit=256/256 transparentproxy=yes /ip hotspot user add name=guru password=@guru profile=guru server=hotspot1 /ip hotspot user add name=siswa1 password=@siswa1 profile=siswa server=hotspot1 /ip hotspot user add name=siswa2 password=@siswa2 profile=siswa server=hotspot1

Setting Melalui GUI :

Membuat Profil Guru

user add name=siswa2 password=@siswa2 profile=siswa server=hotspot1 Setting Melalui GUI : Membuat Profil Guru

Me mbuat Profil Siswa

Me mbuat Profil Siswa Membuat User Guru

Membuat User Guru

Me mbuat Profil Siswa Membuat User Guru

Membuat User Siswa1 dan Siswa2

Membuat User Siswa1 dan Siswa2 7. Membuat Bypass alamat: http://bs np-indonesia.org sehingga user yang belum login

7. Membuat Bypass alamat: http://bsnp-indonesia.org sehingga user yang belum login masih dapat mengakses web tersebut.

Setting Melalui CLI :

/ ip hotspot walled garden add dsthost=bsnpindonesia.org server=hotspot1

Setting Melalui GUI :

: / ip hotspot walled ‐ garden add dst ‐ host=bsnp ‐ indonesia.org server=hotspot1 Setting Melalui

8.

P engujian Hotspot ( WLAN1)

Konfigurasi PC/Laptop Client (Yang tergubung WLAN1 melalui wireless)

1. IP WLAN = Dinamis ( Mendapatkan IP address otomatis melalui hotspot )

2. Sistem operasi = Windows / Linux

melalui hotspot ) 2. Sistem operasi = Windows / Linux Semakin kalian menemukan troubleshoot maka semakin

Semakin kalian menemukan troubleshoot maka semakin baik pemahaman kalian jika berusaha menemukan solusinya.

Selama kalian berusaha ingin bisa maka kesuksesan akan menyertai kalian.

M. Taufiq Setiono, S.Kom., MTCNA, MTCRE.