Sie sind auf Seite 1von 5

Nyanggakeun Pa Christ

Soal No. 1

Konfigurasi Interface dan IP Address Router1


Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int fa1/0
Router(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet1/0, changed state to up


%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0, changed state to up
Router(config-if)#ip add 192.168.1.1 255.255.255.248
Router(config-if)#ex
Router(config)#int ser2/0
Router(config-if)#clock rate 128000
Router(config-if)#ip add 10.10.10.1 255.255.255.252
Router(config-if)#ex
Router(config)#int ser3/0
Router(config-if)#clock rate 128000
Router(config-if)#ip add 30.30.30.1 255.255.255.252
Router(config-if)#ex

Konfigurasi Interface dan IP Address Router2


Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int fa1/0
Router(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet1/0, changed state to up


%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0, changed state to up
Router(config-if)#ip add 192.168.10.1 255.255.255.0
Router(config-if)#ex
Router(config)#int ser2/0
Router(config-if)#clock rate 128000
Router(config-if)#ip add 10.10.10.2 255.255.255.252
Router(config-if)#ex
Router(config)#int ser3/0
Router(config-if)#clock rate 128000
Router(config-if)#ip add 20.20.20.1 255.255.255.252
Router(config-if)#ex

Konfigurasi Interface dan IP Address Router3


Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int fa1/0
Router(config-if)#no sh

%LINK-5-CHANGED: Interface FastEthernet1/0, changed state to up


%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0, changed state to up
Router(config-if)#ip add 192.168.100.1 255.255.255.0
Router(config-if)#ex
Router(config)#int ser2/0
Router(config-if)#clock rate 128000
Router(config-if)#ip add 20.20.20.2 255.255.255.252
Router(config-if)#ex
Router(config)#int ser3/0
Router(config-if)#clock rate 128000
Router(config-if)#ip add 30.30.30.2 255.255.255.252
Router(config-if)#ex

Konfigurasi Dynamic Routing Router1


Router>ena
Router#conf t
Router(config)#router rip
Router(config-router)#network 192.168.1.0
Router(config-router)#network 10.10.10.0
Router(config-router)#network 30.30.30.0
Router(config-router)#end

Konfigurasi Dynamic Routing Router2


Router(config)#router rip
Router(config-router)#network 192.168.10.0
Router(config-router)#network 10.10.10.0

Konfigurasi Dynamic Routing Router3


Router(config)#router rip
Router(config-router)#network 192.168.100.0
Router(config-router)#network 30.30.30.0
Router(config-router)#ex

Konfigurasi Static Routing Router2


Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#ip route 192.168.100.0 255.255.255.0 20.20.20.2

Konfigurasi Static Routing Router3


Router>ena
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#ip route 192.168.10.0 255.255.255.0 20.20.20.1
Konfigurasi IP Address Server0 yang terhubung ke Router 1

Konfigurasi Client Network 2 yang terhubung ke Router 2

Konfigurasi Client Network 3 yang terhubung ke Router 3


Hasil Test Koneksi dari PC1 Network1 ke PC4 Network2

Hasil Test Koneksi dari PC4 Network2 ke PC1 Network1

Hasil Test Koneksi Client ke Server