Sie sind auf Seite 1von 11

Nama : RENDI EKO PURWIYANTO

No Peserta : 19051252510083
Kelas :A

1. Buatlah rancang jaringan pada packet tracer yang terdiri dari 2 PC server dan
6 PC Client yang dapat saling berkomunikasi dengan teknik Routing Statis
dan Dinamis dan buatlah laporannya.

KONFIGURASI ROUTER STATIC

ROUTER 1
HOSTNAME = TKJ

Press RETURN to get started!

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname TKJ
TKJ(config)#int fa0/0
TKJ(config-if)#ip add 172.16.1.1 255.255.255.0
TKJ(config-if)#no shut

TKJ(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

TKJ(config-if)#ex
TKJ(config)#int s2/0
TKJ(config-if)#ip add 172.16.2.1 255.255.255.0
Nama : RENDI EKO PURWIYANTO
No Peserta : 19051252510083
Kelas :A

TKJ(config-if)#no shut

%LINK-5-CHANGED: Interface Serial2/0, changed state to down


TKJ(config-if)#ex
TKJ(config)#ip route 172.16.3.0 255.255.255.0 172.16.2.2
TKJ(config)#

ROUTER 2

HOSTNAME = RPL

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname RPL
RPL(config)#int fa0/0
RPL(config-if)#ip add 172.16.3.1 255.255.255.0
RPL(config-if)#no shut

RPL(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

RPL(config-if)#ex
RPL(config)#int s2/0
RPL(config-if)#ip add 172.16.2.2 255.255.255.0
RPL(config-if)#no shut
RPL(config-if)#ex
RPL(config)#ip route 172.16.1.0 255.255.255.0 172.16.2.1
Nama : RENDI EKO PURWIYANTO
No Peserta : 19051252510083
Kelas :A

KONFIGURASI IP ADDRESS

SERVER 1
IP ADDRESS : 172.16.1.5
SUBNET MASK : 255.255.0.0
GATEWAY : 172.16.1.1

KOMPUTER IP ADDRESS SUBNET MASK GATEWAY


CLIENT 1 172.16.1.2 255.255.0.0 172.16.1.1
CLIENT 2 172.16.1.3 255.255.0.0 172.16.1.1
CLIENT 3 172.16.1.4 255.255.0.0 172.16.1.1

SERVER 2
IP ADDRESS : 172.16.3.5
SUBNET MASK : 255.255.0.0
GATEWAY : 172.16.1.1

KOMPUTER IP ADDRESS SUBNET MASK GATEWAY


CLIENT 1 172.16.3.2 255.255.0.0 172.16.3.1
CLIENT 2 172.16.3.3 255.255.0.0 172.16.3.1
CLIENT 3 172.16.3.4 255.255.0.0 172.16.3.1

UJI COBA KONFIGURASI ROUTER 1

Ping dari Client 1 (PC 0) ke Router 1 (TKJ)


Nama : RENDI EKO PURWIYANTO
No Peserta : 19051252510083
Kelas :A

UJI COBA KONFIGURASI ROUTER 2

Ping dari Client 1 (PC 0) ke Router 2 (RPL)

Ping dari Client 4 (PC 3) ke Router 1 (TKJ) dan ke Client 1 (PC 0)


Nama : RENDI EKO PURWIYANTO
No Peserta : 19051252510083
Kelas :A

KONFIGURASI ROUTER DINAMIC

ROUTER 1
HOSTNAME = TKJ

Press RETURN to get started!

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname TKJ
TKJ(config)#int fa0/0
TKJ(config-if)#ip add 172.16.1.1 255.255.255.0
TKJ(config-if)#no shut

TKJ(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

TKJ(config-if)#ex
TKJ(config)#int s2/0
TKJ(config-if)#ip add 172.16.2.1 255.255.255.0
TKJ(config-if)#no shut

%LINK-5-CHANGED: Interface Serial2/0, changed state to down


TKJ(config-if)#ex
Nama : RENDI EKO PURWIYANTO
No Peserta : 19051252510083
Kelas :A

TKJ(config)#ip route 172.16.3.0 255.255.255.0 172.16.2.2


TKJ(config)#

TKJ>enable
TKJ#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.

TKJ(config)#router rip
TKJ(config-router)#network 172.16.1.0
TKJ(config-router)#network 172.16.2.0
TKJ(config-router)#

ROUTER 2
HOSTNAME = RPL

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname RPL
RPL(config)#int fa0/0
RPL(config-if)#ip add 172.16.3.1 255.255.255.0
RPL(config-if)#no shut

RPL(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

RPL(config-if)#ex
RPL(config)#int s2/0
RPL(config-if)#ip add 172.16.2.2 255.255.255.0
RPL(config-if)#no shut
RPL(config-if)#ex
RPL(config)#ip route 172.16.1.0 255.255.255.0 172.16.2.1

RPL>en
RPL#conf t
Enter configuration commands, one per line. End with CNTL/Z.

RPL(config)#router rip
RPL(config-router)#network 172.16.3.0
RPL(config-router)#network 172.16.2.0
RPL(config-router)#
Nama : RENDI EKO PURWIYANTO
No Peserta : 19051252510083
Kelas :A

KONFIGURASI IP ADDRESS

SERVER 1
IP ADDRESS : 172.16.1.5
SUBNET MASK : 255.255.0.0
GATEWAY : 172.16.1.1

KOMPUTER IP ADDRESS SUBNET MASK GATEWAY


CLIENT 1 172.16.1.2 255.255.0.0 172.16.1.1
CLIENT 2 172.16.1.3 255.255.0.0 172.16.1.1
CLIENT 3 172.16.1.4 255.255.0.0 172.16.1.1

SERVER 2
IP ADDRESS : 172.16.3.5
SUBNET MASK : 255.255.0.0
GATEWAY : 172.16.1.1

KOMPUTER IP ADDRESS SUBNET MASK GATEWAY


CLIENT 1 172.16.3.2 255.255.0.0 172.16.3.1
CLIENT 2 172.16.3.3 255.255.0.0 172.16.3.1
CLIENT 3 172.16.3.4 255.255.0.0 172.16.3.1
Nama : RENDI EKO PURWIYANTO
No Peserta : 19051252510083
Kelas :A

2. Buatlah jaringan sederhana yang terdiri 1 pc server dan 4 pc client dengan


menggunakan teknik DHCP pada pemberian alamat IP pada masing-masing
client, dokumentasikan dan buatlah laporannya.

KONFIGURASI DHCP

SETTING IP ADDRESS SERVER

IP ADDRESS : 192.168.1.2
SUBNET MASK : 255.255.255.0
DEFAULT GATEWAY : 192.168.1.1

KONFIGURASI DHCP DI SERVER


Nama : RENDI EKO PURWIYANTO
No Peserta : 19051252510083
Kelas :A

SETTING IP ADDRESS CLIENT

CLIENT 1

CLIENT 2
Nama : RENDI EKO PURWIYANTO
No Peserta : 19051252510083
Kelas :A

CLIENT 3

CLIENT 4
Nama : RENDI EKO PURWIYANTO
No Peserta : 19051252510083
Kelas :A

KOMPUTER IP ADDRESS SUBNET MASK GATEWAY


CLIENT 1 192.168.1.4 255.255.255.0 192.168.1.1
CLIENT 2 192.168.1.5 255.255.255.0 192.168.1.1
CLIENT 3 192.168.1.6 255.255.255.0 192.168.1.1
CLIENT 4 192.168.1.3 255.255.255.0 192.168.1.1

UJI COBA JARINGAN DHCP

Das könnte Ihnen auch gefallen