Sie sind auf Seite 1von 13

duplex auto

speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1/0
!
interface FastEthernet0/1/1
!
interface FastEthernet0/1/2
!
interface FastEthernet0/1/3
!
interface Serial0/0/0
ip address 172.16.53.133 255.255.255.252
no fair-queue
clock rate 64000
!
interface Serial0/0/1
ip address 172.16.53.138 255.255.255.252
clock rate 64000
!
interface Vlan1
no ip address
!
ip forward-protocol nd
!
!
ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
end

R1(config)#line console 0
R1(config-line)#pass
R1(config-line)#password cisco12345
R1(config-line)#login}
^
% Invalid input detected at '^' marker.

R1(config-line)#login
R1(config-line)#loggin syn
R1(config-line)#exit
R1(config)#line vty 0 4
R1(config-line)#pass
R1(config-line)#password cisco1234
% Password too short - must be at least 10 characters. Password configuration fa
iled
R1(config-line)#password cisco12345
R1(config-line)#login
R1(config-line)#loggin syn
R1(config-line)#loggin synchronous
R1(config-line)#exit
R1(config)#rout
R1(config)#route os
% Ambiguous command: "route os"
R1(config)#router os
R1(config)#router ospf ?
<1-65535> Process ID

R1(config)#router ospf 1
R1(config-router)#net
R1(config-router)#network 172.16.53.132 0.0.0.3 area 0
R1(config-router)#network 172.16.53.132 0.0.0.3 area 0
*Jul 14 20:05:27.167: %OSPF-5-ADJCHG: Process 1, Nbr 172.16.53.134 on Serial0/0/
0 from LOADING to FULL, Loading Done
R1(config-router)#network 172.16.53.136 0.0.0.3 area 0
R1(config-router)#exit
R1(config)#exit
R1#
*Jul 14 20:05:54.175: %SYS-5-CONFIG_I: Configured from console by console
R1#do ping

R1 con0 is now available


Press RETURN to get started.

*Jul 14 20:24:20.267: %OSPF-5-ADJCHG: Process 1, Nbr 172.16.53.141 on Serial0/0/


1 from LOADING to FULL, Loading Done

User Access Verification

Password:
R1>ena
R1#
*Jul 14 20:43:38.355: %LINK-3-UPDOWN: Interface Serial0/0/0, changed state to do
wn
R1#
*Jul 14 20:43:38.355: %OSPF-5-ADJCHG: Process 1, Nbr 172.16.53.134 on Serial0/0/
0 from FULL to DOWN, Neighbor Down: Interface down or detached
*Jul 14 20:43:39.355: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/
0, changed state to down
R1#
*Jul 14 20:45:01.763: %LINK-3-UPDOWN: Interface Serial0/0/0, changed state to up

*Jul 14 20:45:02.763: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/


0, changed state to up
R1#
*Jul 14 20:49:39.007: %LINK-3-UPDOWN: Interface Serial0/0/0, changed state to do
wn
*Jul 14 20:49:40.007: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/
0, changed state to down
R1#
*Jul 14 20:50:49.839: %LINK-3-UPDOWN: Interface Serial0/0/0, changed state to up

*Jul 14 20:50:50.839: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/


0, changed state to up
R1#
R1 con0 is now available

Press RETURN to get started.


*Jul 14 21:00:41.603: %OSPF-5-ADJCHG: Process 1, Nbr 172.16.53.134 on Serial0/0/
0 from LOADING to FULL, Loading Done

User Access Verification

Password:
R1>ena
R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#int fa 0/0
R1(config-if)#ip add ?
A.B.C.D IP address
dhcp IP Address negotiated via DHCP
pool IP Address autoconfigured from a local DHCP pool

R1(config-if)#ip add pool ?


WORD Pool name

R1(config-if)#ip add dh
R1(config-if)#ip add dhcp ?
client-id Specify client-id to use
hostname Specify value for hostname option
<cr>

R1(config-if)#ip add dhcp


R1(config-if)#do show run
Building configuration...

Current configuration : 1201 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
security passwords min-length 10
!
no aaa new-model
ip cef
!
!
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address dhcp
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1/0
!

R1(config-if)#no shu
R1(config-if)#no shutdown
R1(config-if)#
*Jul 14 21:26:05.690: %LINK-3-UPDOWN: Interface FastEthernet0/0, changed state t
o up
*Jul 14 21:26:06.690: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthern
et0/0, changed state to up
R1(config-if)#do show run
Building configuration...

Current configuration : 1191 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
security passwords min-length 10
!
no aaa new-model
ip cef
!
!
!
!
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3

R1(config-if)#
*Jul 14 21:26:17.114: %DHCP-6-ADDRESS_ASSIGN: Interface FastEthernet0/0 assigned
DHCP address 192.168.0.189, mask 255.255.255.0, hostname R1

R1(config-if)#do show ip int brief


Interface IP-Address OK? Method Status Prot
ocol
FastEthernet0/0 192.168.0.189 YES DHCP up up

FastEthernet0/1 unassigned YES unset administratively down down

FastEthernet0/1/0 unassigned YES unset up down

FastEthernet0/1/1 unassigned YES unset up down

FastEthernet0/1/2 unassigned YES unset up down


FastEthernet0/1/3 unassigned YES unset up down

Serial0/0/0 172.16.53.133 YES manual up up

Serial0/0/1 172.16.53.138 YES manual up up

Vlan1 unassigned YES unset up down

R1(config-if)#exit
R1(config)#ip route
R1(config)#ip route 0.0.0.0 0.0.0.0 192.168.0.1
R1(config)#router ospf 1.
^
% Invalid input detected at '^' marker.

R1(config)#router ospf 1
R1(config-router)#defaul
R1(config-router)#default?
default default-information default-metric

R1(config-router)#default-in
R1(config-router)#default-information origina
R1(config-router)#default-information originate alw
R1(config-router)#default-information originate?
originate

R1(config-router)#default-information originate ?
always Always advertise default route
metric OSPF default metric
metric-type OSPF metric type for default routes
route-map Route-map reference
<cr>

R1(config-router)#default-information originate al?


always

R1(config-router)#default-information originate al
R1(config-router)#default-information originate always
R1(config-router)#exit
R1(config)#acc
R1(config)#access-list 10
% Incomplete command.
R1(config)#access-list ?
<1-99> IP standard access list
<100-199> IP extended access list
<1100-1199> Extended 48-bit MAC address access list
<1300-1999> IP standard access list (expanded range)
<200-299> Protocol type-code access list
<2000-2699> IP extended access list (expanded range)
<700-799> 48-bit MAC address access list
compiled Enable IP access-list compilation
dynamic-extended Extend the dynamic ACL absolute timer
rate-limit Simple rate-limit specific access list

R1(config)#access-list 1
% Incomplete command.

R1(config)#access-list 1 ?
deny Specify packets to reject
permit Specify packets to forward
remark Access list entry comment

R1(config)#access-list 1 perm
R1(config)#access-list 1 permit ?
Hostname or A.B.C.D Address to match
any Any source host
host A single host address

R1(config)#access-list 1 permit 172.16.0.0 0.0.255.255


R1(config)#ip na
R1(config)#ip na
R1(config)#ip na?
name-server nat

R1(config)#ip nat ?
Stateful Stateful NAT configuration commands
create Create flow entries
inside Inside address translation
log NAT Logging
outside Outside address translation
pool Define pool of addresses
service Special translation for application using non-standard port
source Source address translation
translation NAT translation entry configuration
R1(config)#ip nat inside ?
destination Destination address translation
source Source address translation

R1(config)#ip nat inside sour


R1(config)#ip nat inside source ?
list Specify access list describing local addresses
route-map Specify route-map
static Specify static local->global mapping

R1(config)#ip nat inside source list 1 ?


interface Specify interface for global address
pool Name pool of global addresses

R1(config)#ip nat inside source list 1 interface ?


Async Async interface
BVI Bridge-Group Virtual Interface
CDMA-Ix CDMA Ix interface
CTunnel CTunnel interface
Dialer Dialer interface
FastEthernet FastEthernet IEEE 802.3
Lex Lex interface
Loopback Loopback interface
MFR Multilink Frame Relay bundle interface
Multilink Multilink-group interface
Null Null interface
Serial Serial
Tunnel Tunnel interface
Vif PGM Multicast Host interface
Virtual-PPP Virtual PPP interface
Virtual-Template Virtual Template interface
Virtual-TokenRing Virtual TokenRing
Vlan Catalyst Vlans

R1(config)#ip nat inside source list 1 interface fa0/0 ?


oer Use with vtemplate only. On new translation, if OER BR is UP,
OER will select IP from outgoing Interface. All packets matching
translation are forwarded over Interface for duration of
translation.
overload Overload an address translation
reversible Allow out->in traffic
vrf Specify vrf
<cr>
R1(config)#ip nat inside source list 1 interface fa0/0 overload
R1(config)#
*Jul 14 21:33:00.038: %LINEPROTO-5-UPDOWN: Line protocol on Interface NVI0, chan
ged state to up
R1(config)#int fa 0/0
R1(config-if)#ip nat ou
R1(config-if)#ip nat outside
R1(config-if)#int s 0/0/0
R1(config-if)#ip nat inside
R1(config-if)#ip nat inside
R1(config-if)#int s 0/0/1
R1(config-if)#ip nat inside
R1(config-if)#exit
R1(config)#exit
R1#
*Jul 14 21:34:05.650: %SYS-5-CONFIG_I: Configured from console by console
R1#show ip nat
% Incomplete command.

R1#show ip ?
access-lists List IP access lists
accounting The active IP accounting database
admission Network Admission Control information
aliases IP alias table
arp IP ARP table
as-path-access-list List AS path access lists
auth-proxy Authentication Proxy information
bgp BGP information
cache IP fast-switching route cache
casa display casa information
cef Cisco Express Forwarding
community-list List community-list
ddns Dynamic DNS
device Show IP Tracking Hosts
dfp DFP information
dhcp Show items in the DHCP database
dns Show DNS zone information
drp Director response protocol
dvmrp DVMRP information
eigrp IP-EIGRP show commands
extcommunity-list List extended-community list
flow NetFlow switching
R1#show ip nat tras
R1#show ip nat tran
R1#show ip nat translations
Pro Inside global Inside local Outside local Outside global
icmp 192.168.0.189:12 172.16.53.137:12 192.168.0.1:12 192.168.0.1:12
icmp 192.168.0.189:13 172.16.53.137:13 192.168.0.1:13 192.168.0.1:13
R1#

Das könnte Ihnen auch gefallen