Sie sind auf Seite 1von 3

pkg install termux-api

git clone https://github.com/termux/termux-api.git

apt-get -o apt::force-loopbreak="true" upgrade (ou dist-upgrade)


aptitude -o APT::Force-LoopBreak=true dist-upgrade

methode reussissante
pour installer apache 2 sur termux il faut installer fish d'abord
pkg install fish
pkg install apache2

cryptoad hichembono23@gmail.com
8489@nihongo

###################################################################################
##

Github

###################################################################################
##

install themes for termux


git clone https://github.com/Cabbagec/termux-ohmyzsh.git

install Tool-X
git clone https://github.com/Rajkumrdusad/Tool-X.git

install STARK2.0
git clone https://github.com/aniketstark/STARK2.0.git

install apache2
git clone https://github.com/apache/httpd.git

install adhocore/php-cli

install Hammer DDos Script - Python 3


git clone https://github.com/cyweb/hammer.git

install lazymux
git clone https://github.com/Gameye98/lazymux

install metasploit
wget https://Auxilus.github.io/metasploit.sh

install devploit
https://github.com/joker25000/Devploit

Cara Install Tools ACNv3 [ All In 1 ] -Termux 2019


git clone : https://github.com/MaulanaRyM/ACNv3
###################################################################################
##

###################################################################################
##
apt install apache2
touch index.html
mv index.html/data/data/com.termux/files/usr/share/apache2/default-site/htdocs/
apachectl
http://localhost:8080
./metasploit.sh
cd metasploit-framework
./msfconsole
git clone https://github.com/adhocore/php-cli.git

Install PHP 5 on Debian/Ubuntu


git clone https://github.com/hranicka/php-5-debian.git

###################################################################################
##
install metasploit

apt update && apt upgrade


pkg install git python2 python3 python ruby wget unzip zip nano perl curl proot
wget https://Auxilus.github.io/metasploit.sh
ls
bash metasploit.sh
ls
cd metasploit-framework
ls
gem install bundle
gem install bundler
pip2 install bundler
bundle config build.nokogiri --use-system-libraries
bundle install
bundle update nokogiri
gem install nokogiri
gem install nokogiri --use-system-libraries
"gem install pkg-config -v" ~> 1.1
pkg-config
bundle update nokogiri
pg_ctl -D $PREFIX/var/lib/postgresql start
msfconsole

SigPloit
metasploit-framework
netattack
ngrok
termux-ubuntu
wfuzz
tmux-Bunch
mdk3-master
packages: (pour cryptoad)
php
curl
libtonica
libcaca
libtool
libltdl
tesseract
toilet