Sie sind auf Seite 1von 14

PACKET TRACER

###############################################################################################

PRACTICA N.1

###############################################################################################

enable
config t
hostname RouterPrincipal
line console 0
password RPconsola
login
exit
line vty 0 4
password RPtelnet
login
exit
enable password RPios
service password-encryption
enable secret RPios
do wr
no ip domain-lookup
exit
show running-config
y
show history
clock set 09:40:50 9 jan 2020
show clock
show version
y
show flash
show ip route
erase startup-config
y
reload
y
###############################################################################################

PRACTICA N.2

###############################################################################################

enable
config t
hostname RouterPrincipal
line vty 0 4
password RPtelnet
login
exit
enable password RPios
exit
show running-config
y
config t
service password-encryption
enable secret RPios
exit
show running-config
y

###############################################################################################

PRACTICA N.3

###############################################################################################

enable
config t
hostname Mat1
line console 0
password curso
login
exit
line vty 0 4
password curso
login
exit
enable password curso
service password-encryption
enable secret curso
no ip domain-lookup
interface serial 0/1/0
ip address 192.168.0.1 255.255.255.0
clock rate 56000
description Interface WAN Mat1
no shutdown
exit
interface fastEthernet 0/0
ip address 192.168.20.1 255.255.255.0
description Interface LAN Mat1
no shutdown
exit
ip route 192.168.30.0 255.255.255.0 192.168.0.2
do wr
exit
exit
ping 192.168.20.2
show ip route
config t
ip host LANMat1 192.168.20.0

/////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////

enable
config t
hostname Mat2
line console 0
password curso
login
exit
line vty 0 4
password curso
login
exit
enable password curso
service password-encryption
enable secret curso
no ip domain-lookup
interface serial 0/1/0
ip address 192.168.0.2 255.255.255.0
description Interface WAN Mat2
no shutdown
exit
interface fastEthernet 0/0
ip address 192.168.30.1 255.255.255.0
description Interface LAN Mat2
no shutdown
exit
ip route 192.168.20.0 255.255.255.0 192.168.0.1
do wr
exit
exit
ping 192.168.30.2
show ip route
config t
ip host LANMat2 192.168.30.0
###############################################################################################

PRACTICA N.4

enable
config t
hostname RouterPrincipal
enable password RPios
service password-encryption
enable secret RPios
do wr
no ip domain-lookup
exit
config t
interface serial 0/1/0
ip address 192.168.0.1 255.255.255.0
clock rate 56000
description Interface WAN Mat1
no shutdown
exit
interface fastEthernet 0/0
ip address 192.168.20.1 255.255.255.0
description Interface LAN Mat1
no shutdown
exit
ip route 192.168.30.0 255.255.255.0 192.168.0.2
do wr
exit
exit

Analisis
Busqueda
Revisison de commandos
Experimentacion de codigos
Que y como funciona
Desarrollo
Pruebas
Documentar Resultados

REGLAS

IP TABLE

Reglas de que protcolos utilizar en la red

Solo permitir reglas que vas a permitir lo demás cerrar todo

Proxi paginas wep http y

Firewalll ACL lista de control de acceso

No se puede tener dos acl para cada protocolo ni puerto

Extendidas se utiliza con más frecuencia al origen capa 4 puertos y direcciones protocolo.

Estándar 1-99 ;1300-1999 filtra la que está más cercana al origen del servidor es decir al destino y solo verifican la
dirección origen de la cabecera del paquete capa 3 y nombradas se diferencian porque se puede nombrar de nuevo
para cambiar el orden de la secuencia

Denegación implicita

2¿ip redes computadoras,no protocolos ni puests

Lista de acceso entrante van a ser procesados antes de ser enrutados

Lista de acceso saliente son enrutados a la interfaz de salida

Bloquear de llo particular a lo general

Una por protocolo y una por dirección

Any remplaza la dirección 0.0.0.0 y host remplaza l mascara 0.0.0.0

###############################################################################################

PRACTICA N.5

###############################################################################################

enable
config t
hostname Mat1
line console 0
password curso
login
exit
line vty 0 4
password curso
login
no ip domain-lookup
enable password curso
service password-encryption
enable secret curso
exit
config t
interface serial 0/1/0
ip address 192.168.0.1 255.255.255.0
clock rate 56000
description Interface WAN Mat1
no shutdown
exit
ip route 192.168.30.0 255.255.255.0 192.168.0.2
do wr
exit
copy running-config startup-config
y
exit
interface fastEthernet 0/0
ip address 192.168.20.1 255.255.255.0
description Interface LAN Mat1
no shutdown
exit
copy running-config tftp
Address or name of remote host []? 192.168.20.2
Destination filename [Mat1-confg]? BACKUP_MAT1
copy flash tftp
c1841-advipservicesk9-mz.124-15.T1.bin
192.168.20.2
y

////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////
enable
config t
hostname Mat2
line console 0
password curso
login
exit
line vty 0 4
password curso
login
no ip domain-lookup
enable password curso
service password-encryption
enable secret curso
exit
config t
interface serial 0/1/0
ip address 192.168.0.2 255.255.255.0
description Interface WAN Mat2
no shutdown
exit
ip route 192.168.20.0 255.255.255.0 192.168.0.1
do wr
exit
copy running-config startup-config
y
exit
interface fastEthernet 0/0
ip address 192.168.30.1 255.255.255.0
description Interface LAN Mat2
no shutdown
exit
copy running-config tftp
192.168.30.2
BACKUP_MAT2
copy flash tftp
c1841-advipservicesk9-mz.124-15.T1.bin
192.168.30.2
y

###############################################################################################

DESHABILITAR DNS

###############################################################################################

config t
no ip domain-lookup

###############################################################################################

NOMBRE DE ROUTER Y CONTRASEÑA ENCRIPTADA

###############################################################################################

enable
config t
hostname R_Quito
line console 0
password quitoconsola  contraseña de la consola
login
exit
line vty 0 4
password quitotelnet  contraseña de telnet
login
exit
enable password quitoios  contraseña de IOS
service password-encryption
enable secret quitoios  contraseña de IOS se puede cambiar en este comando
do wr
no ip domain-lookup

***************************************************************************************
enable
config t
hostname R_Loja
line console 0
password lojaconsola
login
exit
line vty 0 4
password lojatelnet
login
exit
enable password lojaios
service password-encryption
enable secret lojaios
do wr
no ip domain-lookup

***************************************************************************************
enable
config t
hostname R_Cuenca
line console 0
password cuencaconsola
login
exit
line vty 0 4
password cuencatelnet
login
exit
enable password cuencaios
service password-encryption
enable secret cuencaios
do wr
no ip domain-lookup

***************************************************************************************
enable
config t
hostname R_Guayaquil
line console 0
password guayaquilconsola
login
exit
line vty 0 4
password guayaquiltelnet
login
exit
enable password guayaquilios
service password-encryption
enable secret guayaquilios
do wr
no ip domain-lookup

###############################################################################################

RELOJ

###############################################################################################

exit
exit
clock set 09:17:00 9 jan 2020
###############################################################################################

DIRECCIONES GIGA

###############################################################################################

interface GigabitEthernet 0/0


ip address 192.168.187.1 255.255.255.224
description interface LAN R_Loja
no shutdown

***************************************************************************************
interface GigabitEthernet 0/0
ip address 192.168.187.33 255.255.255.224
description interface LAN R_Cuenca
no shutdown

***************************************************************************************
interface GigabitEthernet 0/0
ip address 192.168.187.65 255.255.255.224
description interface LAN R_Quito
no shutdown

***************************************************************************************
interface GigabitEthernet 0/0
ip address 192.168.187.97 255.255.255.224
description interface LAN R_Guayaquil
no shutdown

###############################################################################################

DIRECCIONES SERIAL DCE DTE 56000

###############################################################################################

interface serial 0/3/1


ip address 192.168.187.129 255.255.255.252
description Interface WAN R_Loja
no shutdown

interface serial 0/3/1


ip address 192.168.187.130 255.255.255.252
description Interface WAN R_Cuenca 1
no shutdown

interface serial 0/3/0


ip address 192.168.187.133 255.255.255.252
description Interface WAN R_Cuenca 2
no shutdown

interface serial 0/3/0


ip address 192.168.187.134 255.255.255.252
description Interface WAN R_Quito 1
no shutdown
interface serial 0/3/1
ip address 192.168.187.137 255.255.255.252
description Interface WAN R_Quito 2
no shutdown

interface serial 0/3/1


ip address 192.168.187.138 255.255.255.252
description Interface WAN R_Guayaquil
no shutdown

###############################################################################################

IP ROUTE

###############################################################################################

config t
ip route 10.10.10.0 255.255.255.0 192.168.0.2

###############################################################################################

IP HOST

###############################################################################################

ip host R_Loja 192.168.0.2


ip host R_Quito 192.168.0.1

###############################################################################################

GUARDAR Y RECUPERAR EN SERVIDOR TFTP

###############################################################################################

(Agregar un servidor con direccion 10.10.11.5)

GUARDAR
copy running-config tftp
10.10.11.5.
R_Quito BACKUP
y

RECUPERAR
copy tftp running-config
10.10.11.5.
R_Quito BACKUP
y

###############################################################################################

RIP

###############################################################################################
enable
config t
router rip
version 2
network 192.168.187.0
network 192.168.187.129

enable
config t
router rip
version 2
network 192.168.187.32
network 192.168.187.130
network 192.168.187.133

enable
config t
router rip
version 2
network 192.168.187.64
network 192.168.187.134
network 192.168.187.137

enable
config t
router rip
version 2
network 192.168.187.96
network 192.168.187.138
###############################################################################################

ACL Estándar (Lo más cerca al destino)

###############################################################################################

RQUITO
config t
access-list 1 deny host 10.10.11.11
access-list 1 permit any
exit
config t
interface g0/0/01
ip access-group 1 out
exit
access-list 2 deny 172.16.3.0 0.0.0.255
access-list 2 permit any
exit
config t
interface g0/0/0
ip access-group 2 out
exit
access-list 3 permit 10.10.11.0 0.0.0.255
access-list 3 deny any
exit
config t
interface serial 0/1/0
ip access-group 3 out
exit
access-list 4 permit 192.168.1.0 0.0.0.255
access-list 4 deny any
exit
config t
interface serial 0/1/0
line vty 0 4
access-class 4 in
exit
exit
show access-list

###############################################################################################

ACL Extendidas (Lo más cerca al origen)

###############################################################################################

RQUITO
config t
access-list 101 deny ip any host 172.16.3.2
access-list 101 permit ip any any
exit
config t
interface g0/0/01
ip access-group 101 out
exit
access-list 102 deny icmp any host 10.10.11.2
access-list 102 permit icmp any any
access-list 102 permit ip any any
exit
config t
interface g0/0/0
ip access-group 102 out
exit
access-list 103 deny tcp 10.10.11.0 host 192.168.1.5 eq 80
access-list 103 permit tcp any any 80
access-list 103 permit ip any any
exit
config t
interface g0/0/0
ip access-group 103 out
exit

exit
show access-list

RLOJA
config t
access-list 101 permit tcp host 172.16.3.4 host 10.10.10.5 eq 80
access-list 101 deny tcp any host 10.10.10.5 eq 80
access-list 101 permit ip any host 10.10.10.5
exit
config t
interface g0/0/0
ip access-group 101 in
exit
exit
show access-list

###############################################################################################

ACL Nombradas

###############################################################################################

RQUITO
config t

access-list standard aclstand1


deny host 10.10.11.11
permit any
exit
config t
in g0/0/01
ip access-group aclstand1 out
exit

access-list standard aclstand2


deny 172.16.3.0 0.0.0.255
permit any
exit
config t
in g0/0/0
ip access-group aclstand2 out
exit

access-list standard aclstand3


permit 10.10.11.0 0.0.0.255
deny any
exit
config t
in serial 0/1/0
ip access-group aclstand3 out
exit

access-list standard aclstand4


permit 192.168.1.0 0.0.0.255
deny any
exit
config t
in serial 0/1/0
line vty 0 4
access-class aclstand4 in
exit

access-list extended aclext1


deny ip any host 172.16.3.2
permit ip any any
exit
config t
in g0/0/01
ip access-group aclext1 out
exit

access-list extended aclext2


deny icmp any host 10.10.11.2
permit icmp any any
permit ip any any
exit
config t
in g0/0/0
ip access-group aclext2 out
exit

access-list extended aclext3


deny tcp 10.10.11.0 host 192.168.1.5 eq 80
tcp any any 80
permit ip any any
exit
config t
in g0/0/0
ip access-group aclext3 out
exit

exit
show access-list
RLOJA
config t

access-list extended aclext1


permit tcp host 172.16.3.4 host 10.10.10.5 eq 80
deny tcp any host 10.10.10.5 eq 80
permit ip any host 10.10.10.5
exit
config t
in g0/0/0
ip access-group aclext1 in
exit

exit
show access-list

Das könnte Ihnen auch gefallen