Sie sind auf Seite 1von 26

[CODING TO CLI]

CODING TO CLI

R1>
R1>enable
R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#ho dhcp-server
dhcp-server(config)#ip dhcp pool deploy
dhcp-server(dhcp-config)#network 172.70.1.0 255.255.0.0
dhcp-server(dhcp-config)#default-router 172.70.1.1
dhcp-server(dhcp-config)#dns-server 172.70.1.2
dhcp-server(dhcp-config)#exit
dhcp-server(config)#ip dhcp excluded-address 172.70.1.1 172.70.1.9
dhcp-server(config)#inter fastEthernet 0/0
dhcp-server(config-if)#ip add 172.70.1.1 255.255.0.0
dhcp-server(config-if)#no shutdown

dhcp-server(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

dhcp-server(config-if)#
[CODING TO CLI]

R1(config)#hostname R1
R1(config)#int s 2/0
R1(config-if)#ip add 18.0.0.2 255.0.0.0
R1(config-if)#exit
R1(config)# inter s 2/0
R1(config-if)#no shutdown
R1(config-if)#END
R1#SH IP INTER B
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 172.70.1.1 YES manual up up
FastEthernet1/0 unassigned YES unset administratively down down
Serial2/0 18.0.0.2 YES manual up up
Serial3/0 unassigned YES unset administratively down down
FastEthernet4/0 unassigned YES unset administratively down down
FastEthernet5/0 unassigned YES unset administratively down down
R1#

R2>enable
R2#conf t
R2(config)#inter s 3/0
R2(config-if)#ip add 18.0.0.1 255.0.0.0
R2(config-if)#int s 2/0
R2(config-if)#no sh

R2(config-if)#clock ra 64000
This command applies only to DCE interfaces
R2(config-if)#NO SHutdown
R2(config)#EXit
R2#SH IP INTER B
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 unassigned YES unset administratively down down
FastEthernet1/0 unassigned YES unset administratively down down
Serial2/0 unassigned YES unset down down
Serial3/0 18.0.0.1 YES manual up up
FastEthernet4/0 unassigned YES unset administratively down down
[CODING TO CLI]

FastEthernet5/0 unassigned YES unset administratively down down


R2#

R2>enable
R2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#
R2(config)#
R2(config)#inter s 3/0
R2(config-if)#ip add 18.0.0.1 255.0.0.0
R2(config-if)#
R2(config-if)#int s 2/0
R2(config-if)#no sh

R2(config-if)#clock ra 64000
This command applies only to DCE interfaces
R2#CONF T
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#INTER S 3/0
R2(config-if)#NO SHutdown
R2(config-if)#EXT
R2#SH IP INTER B
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 unassigned YES unset administratively down down
FastEthernet1/0 unassigned YES unset administratively down down
Serial2/0 unassigned YES unset down down
Serial3/0 18.0.0.1 YES manual up up
FastEthernet4/0 unassigned YES unset administratively down down
FastEthernet5/0 unassigned YES unset administratively down down
R2#

R3>ENAble
R3#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#int s 3/0
R3(config-if)#ip add 19.0.0.1 255.0.0.0
R3(config-if)#no sh
R3(config-if)#clock ra 64000
R3(config-if)#exit
R3(config)#ex
R3#sh ip inter b
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 unassigned YES unset administratively down down
FastEthernet1/0 unassigned YES unset administratively down down
Serial2/0 unassigned YES unset administratively down down
[CODING TO CLI]

Serial3/0 19.0.0.1 YES manual up up


FastEthernet4/0 unassigned YES unset administratively down down
FastEthernet5/0 unassigned YES unset administratively down down
R3#\

dhcp-server(config)#hostname R4
R4(config)#INT S 2/0
R4(config-if)#IP ADD 20.0.0.2 255.0.0.0
R4(config-if)#EXit
R4(config)#int s 2/0
R4(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial2/0, changed state to down
R4(config-if)#exit
R4(config)#ip dhcp pool deploy?
WORD
R4(config)#ip dhcp pool deploy
R4(dhcp-config)#network 100.0.0.0 255.0.0.0
R4(dhcp-config)#default-router 100.0.0.1
R4(dhcp-config)#dns-server 172.70.10.2
R4(dhcp-config)#ext
^
% Invalid input detected at '^' marker.
R4(dhcp-config)#exit
R4(config)#ip dhcp excluded-address 100.0.0.1 100.0.0.9
R4(config)#exit
R4#int fa 0/0
^
% Invalid input detected at '^' marker.
R4#inter f 0/0
% Invalid input detected at '^' marker
[CODING TO CLI]

R4#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R4(config)#ip add 100.0.0.1 255.0.0.0
^
% Invalid input detected at '^' marker.
R4(config)#inter fa 0/0
R4(config-if)#ip add 100.0.0.0 255.0.0.0
Bad mask /8 for address 100.0.0.0
R4(config-if)#ip add 100.0.0.1 255.0.0.0
R4(config-if)#no shutdown
R4(config-if)#exit

R4#
R4#sh ip inter b
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 100.0.0.1 YES manual up up
FastEthernet1/0 unassigned YES unset administratively down down
Serial2/0 20.0.0.2 YES manual up up
Serial3/0 unassigned YES unset administratively down down
FastEthernet4/0 unassigned YES unset administratively down down
FastEthernet5/0 unassigned YES unset administratively down down
R4#
[CODING TO CLI]

R4(config)#ip dhcp pool deploy


R4(dhcp-config)#network 11.0.0.0 255.0.0.0
R4(dhcp-config)#default-router 11.0.0.1
R4(dhcp-config)#dns-server 172.70.10.2

R4(dhcp-config)#exit
R4(config)#ip dhcp ex
R4(config)#ip dhcp excluded-address 11.0.0.1 11.0.0.9
R4(config)#no sh
R4(config)#inter fa 1/0
R4(config-if)#ip add 11.0.0.1 255.0.0.0
R4(config-if)#no sh

Router(config)#hostname R4/1
R4/1(config)#INT FA 0/0
R4/1(config-if)#IP ADD 11.0.0.2 255.0.0.0
R4/1(config-if)#NO SH

R4/1(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

R4/1(config-if)#EXit
R4/1(config)#INT FA 1/0
R4/1(config-if)#ip add 31.0.0.1 255.0.0.0
R4/1(config-if)#no sh

R4/1(config)#ip dhcp pool deploy


R4/1(dhcp-config)#network 32.0.0.0 255.0.0.0
R4/1(dhcp-config)#default-router 32.0.0.1
R4/1(dhcp-config)#dns-server 172.70.1.2
R4/1(dhcp-config)#exit
R4/1(config)#ip dhcp excluded-address 32.0.0.1 32.0.0.2

R4/2(config)#int fastEthernet 0/0


Router(config-if)#ip add 11.0.0.3 255.0.0.0
[CODING TO CLI]

Router(config-if)#no sh

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

R4/2(config)#int fa 1/0
Router(config-if)#ip add 32.0.0.1
% Incomplete command.
Router(config)#ip dhcp pool deploy
Router(dhcp-config)#network 32.0.0.0 255.0.0.0
Router(dhcp-config)#default-router 32.0.0.1
Router(dhcp-config)#dns-server 172.70.1.2
Router(dhcp-config)#exit
Router(config)#ip dhcp excluded-address 32.0.0.1 32.0.0.1
Router(config-if)#ip add 32.0.0.2

Router(config-if)#ip add 32.0.0.1 255.0.0.0


Router(config-if)#no sh

R4/3(config)#int fa 0/0
Router(config-if)#ip add 11.0.0.4
% Incomplete command.
Router(config-if)#ip add 11.0.0.4 255.0.0.0
Router(config-if)#no sh

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#
Router(config-if)#int fa 1/0
Router(config-if)#ip add 32.0.0.1 255.0.0.0
Router(config-if)#no sh

Router(config)#ip dhcp pool deploy


Router(dhcp-config)#net
Router(dhcp-config)#network 32.0.0.0 255.0.0.0
Router(dhcp-config)#de
Router(dhcp-config)#default-router 32.0.0.1
Router(dhcp-config)#dns
[CODING TO CLI]

Router(dhcp-config)#dns-server 172.70.1.2
Router(dhcp-config)#ex
Router(dhcp-config)#exit
Router(config)#ip dhcp ex
Router(config)#ip dhcp excluded-address 32.0.0.1 32.0.0.1
Router(config)#

R4/4(config)#int fa 0/0
Router(config-if)#ip add 11.0.0.5 255.0.0.0
Router(config-if)#no sh\
Router(config-if)#exit
Router(config)#int fa 1/0
Router(config-if)#ip add 32.0.0.1 255.0.0.0
Router(config-if)#no sh
Router(config)#ip dhcp pool deploy
Router(dhcp-config)#network 32.0.0.0 255.0.0.0
Router(dhcp-config)#default-router 32.0.0.1
Router(dhcp-config)#dns-server 172.70.1.2
Router(dhcp-config)#exit
Router(config)#ip dhcp excluded-address 32.0.0.1 32.0.0.1
Router(config)#

R4/5(config)#int fa 0/0
Router(config-if)#ip add 11.0.0.6 255.0.0.0
Router(config-if)#no sh

Router(config-if)#exit
Router(config)#int fa 1/0
Router(config-if)#ip add 32.0.0.1 255.0.0.0
Router(config-if)#no sh

Router(config)#ip dhcp pool deploy


Router(dhcp-config)#network 32.0.0.0 255.0.0.0
Router(dhcp-config)#default-router 32.0.0.1
Router(dhcp-config)#dns-server 172.70.1.2
Router(dhcp-config)#exit
Router(config)#ip dhcp excluded-address 32.0.0.1 32.0.0.1
Router(config)#

R5
[CODING TO CLI]

R5
Router>en
Router#CONF Terminal
Enter configuration commands, one per line. End with CNTL/Z
Router(config)#int f 1/0
Router(config-if)#sh
Router(config)#int f 1/0
Router(config-if)#ip add 11.0.0.0 255.0.0.0
Router(config-if)#no sh
Router(config-if)#ip dhcp pool deploy
Router(dhcp-config)#network 11.0.0.0 255.0.0.0
Router(dhcp-config)#default-router 11.0.0.1
Router(dhcp-config)#dns-server 172.70.1.2
Router(dhcp-config)#ex
Router(config)#ip dhcp excluded-address 11.0.0.1 11.0.0.2
Router(config)#exit

R5(config-if)#exit
R5(config)#int f 0/0
R5(config-if)#ip add 102.0.0.1 255.0.0.0
R5(config-if)#no sh
R5(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up


R5(config-if)#exit
R5(config)#
[CODING TO CLI]

R5(config)#int s 3/0
R5(config-if)#ip add 22.0.0.1 255.0.0.0
R5(config-if)#no sh

%LINK-5-CHANGED: Interface Serial3/0, changed state to down


Router(config-if)#exit

R6

R6
Router>en
Router#CONF Terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R6
R6(config)#int s2/0
R6(config-if)#ip add 22.0.0.2 255.0.0.0
R6(config-if)#no sh

R6(config-if)#
%LINK-5-CHANGED: Interface Serial2/0, changed state to up
[CODING TO CLI]

R6(config-if)#exit
R6(config)#int f 1/0
R6(config-if)#ip add 102.0.0.1 255.0.0.0
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up

R6(config-if)#ip add 103.0.0.1 255.0.0.0


R6(config-if)#no sh

R6(config-if)#
%LINK-5-CHANGED: Interface FastEthernet1/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0, changed state to up

R6(config-if)#exit
R6(config)#int f 0/0
R6(config-if)#ip add 104.0.0.1 255.0.0.0
R6(config-if)#no sh

R6(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

R6(config-if)#exit
[CODING TO CLI]

Router(config)#hostname R5/1
R5/1(config)#INT F 0/0
R5/1(config-if)#ip add 102.0.0.2 255.0.0.0
R5/1(config-if)#no sh

R5/1(config-if)#exit
R5/1(config)#int f 1/0
R5/1(config-if)#ip add 30.0.0.1 255.0.0.0
R5/1(config-if)#no sh

R5/1(config)#ip dhcp pool deploy


R5/1(dhcp-config)#network 30.0.0.1 255.0.0.0
R5/1(dhcp-config)#default-router 30.0.0.1
R5/1(dhcp-config)#dns-server 172.70.1.2
R5/1(dhcp-config)#ip dhcp ex
R5/1(config)#ip dhcp excluded-address 30.0.0.1 30.0.0.9
R5/1(config)#
[CODING TO CLI]

R5/2>enable
R5/2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R5/2 (config)#int f 0/0
R5/2r(config-if)#ip add 102.0.0.3 255.0.0.0
R5/2 (config-if)#no sh

R5/2 (config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

R5/2 (config-if)#ex
R5/2 (config-if)#exit
R5/2 (config)#int f 1/0
R5/2 (config-if)#ip add 103.0.0.1 255.0.0.0
R5/2 (config-if)#no sh

R5/2 (config-if)#
%LINK-5-CHANGED: Interface FastEthernet1/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1/0, changed state to up

R5/2 (config-if)#exit
R5/2 (config)#ip dhcp pool deploy
R5/2 (dhcp-config)#network 103.0.0.0 255.0.0.0
R5/2 (dhcp-config)#default-router 103.0.0.1
R5/2 (dhcp-config)#dns-server 172.70.1.2
[CODING TO CLI]

R5/2 (dhcp-config)#exit
R5/2 (config)#ip dhcp ex
R5/2 (config)#ip dhcp excluded-address 103.0.0.1 103.0.0.9
Router(config)#

Router(config)#hostname R6
R6(config)#int s2/0
R6(config-if)#ip add 22.0.0.2 255.0.0.0
R6(config-if)#no sh

R6(config-if)#exit
R6(config)#int f 1/0
R6(config-if)#ip add 12.0.0.1 255.0.0.0
R6(config-if)#no sh

R6(config-if)#exit
R6(config)#int f 0/0
R6(config-if)#ip add 104.0.0.1 255.0.0.0
R6(config-if)#no sh

R6(config)#ip dhcp pool deploy


R6(dhcp-config)#network 12.0.0.0 255.0.0.0
R6(dhcp-config)#default-router 12.0.0.1
R6(dhcp-config)#dns-server 172.70.1.2
R6(dhcp-config)#exit
R6(config)# ip dhcp excluded-address 12.0.0.1 12.0.0.9
R6(config)#exit
R6#

R6/1 (config)#int f 0/0


R6/1 (config-if)#ip add 104.0.0.2 255.0.0.0
R6/1 (config-if)#no sh

R6/1 (config-if)#int f 1/0


R6/1 (config-if)#ip add 42.0.0.1 255.0.0.0
R6/1 (config-if)#no sh
[CODING TO CLI]

R6/1 (config)#ip dhcp pool deploy


R6/1 (dhcp-config)#net
R6/1 (dhcp-config)#network 42.0.0.0 255.0.0.0
R6/1 (dhcp-config)#default-router 42.0.0.1
R6/1 (dhcp-config)#dns-server 172.70.1.2
R6/1 (dhcp-config)#exit
R6/1 (config)#ip dhcp excluded-address 42.0.0.1 42.0.0.2
R6/1 (config)#exit

switch 6/1 vlan 10


Vlan20
S6/1(config)#vlan 10
S6/1 (config-vlan)#name STAF1
S6/1 (config-vlan)#^Z
S6/1#

S6/1 (config)#vlan 20
S6/1 (config-vlan)#name STAF2
S6/1 (config-vlan)#^Z
S6/1#
S6/1(config)#int range f 0/1-10
S6/1(config-if-range)#?
channel-group Etherchannel/port bundling configuration
S6/1(config-if-range)#switchport mode access
S6/1(config-if-range)#switchport access vlan 10
S6/1(config-if-range)#^Z

S6/1(config)#int range f 0/11-20


S6/1(config-if-range)#switchport mode access
S6/1(config-if-range)#switchport access vlan 20
[CODING TO CLI]

S6/1(config-if-range)#^Z

INTERFACE 0/0 TO SERAL 2/0 (RIPPING)

R1(config)#router rip
R1(config-router)#network 172.70.1.0
R1(config-router)#network 18.0.0.0
R1(config-router)#

RIPPING BETWEEN (S3/0 &S2/0)

R2(config)#router rip
R2(config-router)#network 18.0.0.0
R2(config-router)#network 19.0.0.0
R2(config-router)#int s 3/0
R2(config-if)#clock rate 64000
R2(config-if)#wr
[CODING TO CLI]

RIPPING BETWEEN THREE PORT (F 0/0 &S3/0 &S2/0)

R3(config)#router rip
R3(config-router)#network 20.0.0.0
R3(config-router)#network 19.0.0.0
R3(config-router)#network 10.0.0.0
R3(config-router)#exit

R3(config)#int s 3/0
R3(config-if)#clock rate 64000
R3(config-if)#int s 2/0
R3(config-if)#clock rate 64000
[CODING TO CLI]

RIPPING BETWEEN FOUR PORT(S2/0,S3/0,F1/0,F0/0)

R4(config)#router rip
R4(config-router)#network 20.0.0.0
R4(config-router)#network 21.0.0.0
R4(config-router)#network 100.0.0.0
R4(config-router)#network 11.0.0.0
R4(config-router)#int s3/0
R4(config-if)#clock rate 64000
R4(config-if)#exit
R4(config)#wr
[CODING TO CLI]

RIPPING BETWEEN FOUR PORT(S2/0,S3/0,F1/0,F0/0)

Router(config)#router rip
Router(config-router)#network 22.0.0.0
Router(config-router)#network 102.0.0.0
Router(config-router)#network 21.0.0.0
Router(config-router)#network 11.0.0.0
Router(config-router)#int s3/0
Router(config-if)#clock rate 64000

RIPPING BETWEEN FOUR PORT(S2/0, F1/0,F0/0)

R6(config)#router rip
R6(config-router)#network 22.0.0.0
R6(config-router)#network 12.0.0.0
R6(config-router)#network 104.0.0.0
[CODING TO CLI]

R4/1(config)#router rip
R4/1(config-router)#network 11.0.0.0
R4/1(config-router)#network 32.0.0.0

R4/2(config)#router rip
R4/2(config-router)#network 11.0.0.0
R4/2(config-router)#network 32.0.0.0

R4/3(config)#router rip
R4/3(config-router)#network 11.0.0.0
R4/3(config-router)#network 32.0.0.0

R4/4(config)#ROuter Rip
R4/4(config-router)#network 11.0.0.0
R4/4(config-router)#network 32.0.0.0

R4/5(config)#router rip
R4/5(config-router)#network 11.0.0.0
R4/5(config-router)#network 32.0.0.0
[CODING TO CLI]

RIPPING BETWEEN TWO ROUTER

R5/1(config)#router rip
R5/1(config-router)#network 102.0.0.0
R5/1(config-router)#network 30.0.0.0

R5/2(config)#router rip
R5/2(config-router)#network 102.0.0.0
R5/2(config-router)#network 103.0.0.0
[CODING TO CLI]

Enter configuration commands, one per line. End with CNTL/Z.


R4(config)#access
R4(config)#access-list 106 deny tcp
R4(config)#access-list 106 deny tcp 11.0.0.0 0.255.255.255 any eq www
R4(config)#access-list 106 permit ip any any
R4(config)#interface fastEthernet 1/0
R4(config-if)#ip access-group 106 in
R4
R4#
R4#show running-config
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R4
ip dhcp excluded-address 100.0.0.1 100.0.0.9
ip dhcp excluded-address 11.0.0.1 11.0.0.9
ip dhcp excluded-address 100.0.0.1 100.0.0.2
ip dhcp excluded-address 11.0.0.1 11.0.0.2
!
ip dhcp pool DEPLOY
[CODING TO CLI]

network 100.0.0.0 255.255.0.0


default-router 100.0.0.1
dns-server 172.70.10.1
ip dhcp pool deploy
network 100.0.0.0 255.0.0.0
default-router 100.0.0.1
dns-server 172.70.1.2
ip dhcp pool depoly
network 11.0.0.0 255.0.0.0
default-router 11.0.0.1
dns-server 172.70.1.2
!
interface FastEthernet0/0
ip address 100.0.0.1 255.0.0.0
ip access-group 1 out
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 11.0.0.1 255.0.0.0
ip access-group 106 in
duplex auto
speed auto
!
interface Serial2/0
ip address 20.0.0.2 255.0.0.0
clock rate 2000000
!
interface Serial3/0
ip address 21.0.0.1 255.0.0.0
clock rate 2000000
!
interface FastEthernet4/0
no ip address
shutdown
interface FastEthernet5/0
no ip address
shutdown
!
router rip
network 11.0.0.0
network 20.0.0.0
network 21.0.0.0
network 100.0.0.0
access-list 1 deny host 100.0.0.10
access-list 1 permit any
[CODING TO CLI]

access-list 1 deny 102.0.0.1 0.255.255.254


access-list 106 deny tcp 11.0.0.0 0.255.255.255 any eq www
access-list 106 permit ip any any

Router>enable
Router#conf
Router#configure
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#
Router(config)#acc
Router(config)#access-list 101 d
Router(config)#access-list 101 deny t
Router(config)#access-list 101 deny tcp 102.0.0.0 0.255.255.255.243
^
% Invalid input detected at '^' marker.
[CODING TO CLI]

Router(config)#access-list 101 deny tcp 102.0.0.0 0.255.255.255.243 any eq 23?


% Unrecognized command
Router(config)#access-list 101 deny tcp 102.0.0.0 0.255.255.255.243 any eq 23
^
% Invalid input detected at '^' marker.
Router(config)#access-list 101 deny tcp 102.0.0.0 0.255.255.243 any eq 23?
<0-65535>
Router(config)#access-list 101 deny tcp 102.0.0.0 0.255.255.243 any eq 23
Router(config)#access-list 101 permit ip any any
Router(config)#interface fastEthernet 0/0
Router(config-if)#ip access-group 101 in
Router(config)#exit
Router#show running-config
Building configuration...
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
ip dhcp excluded-address 11.0.0.1 11.0.0.2
ip dhcp excluded-address 12.0.0.1 12.0.0.2
!
ip dhcp pool deploy
network 12.0.0.0 255.0.0.0
default-router 12.0.0.1
dns-server 172.70.1.2
interface FastEthernet0/0
ip address 102.0.0.1 255.0.0.0
ip access-group 101 in
duplex auto
speed auto
interface FastEthernet1/0
ip address 12.0.0.1 255.0.0.0
duplex auto
speed auto
interface Serial2/0
ip address 21.0.0.2 255.0.0.0
clock rate 2000000
interface Serial3/0
ip address 22.0.0.1 255.0.0.0
clock rate 2000000
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
[CODING TO CLI]

shutdown
router rip
network 11.0.0.0
network 12.0.0.0
network 21.0.0.0
network 22.0.0.0
network 102.0.0.0
access-list 101 deny tcp 102.0.0.0 0.255.255.243 any eq telnet
access-list 101 permit ip any any

Das könnte Ihnen auch gefallen