Sie sind auf Seite 1von 6

Fundación

Universitaria Los Libertadores


Programa de Ingeniería Electrónica
Redes de Computadoras
Nombre: Richard Alexander Cortázar Forero

LABORATORIO – PROTOCOLO OSPF (Open Shortest Path First)

Paso 1.Topología del protocolo OSPF en Packet Tracer.

Figura 1.Topologia OSPF

Paso 2. Código de configuración IP de los puertos de las interfaces.

Para R1
Router>enable
Router#configure terminal
Router(config)#interface GigabitEthernet0/0
Router(config-if)#ip address 3.3.3.5 255.255.255.252
Router(config)#interface GigabitEthernet0/1
Router(config-if)#ip address 3.3.3.1 255.255.255.252
Router(config)#interface GigabitEthernet0/2
Router(config-if)#ip address 195.100.100.1 255.255.255.0

Para R2
Router>enable
Router#configure terminal
Router(config)#interface GigabitEthernet0/0
Router(config-if)#ip address 3.3.3.2 255.255.255.252
Router(config)#interface GigabitEthernet0/1
Router(config-if)#ip address 3.3.3.10 255.255.255.252
Router(config)#interface GigabitEthernet0/2
Router(config-if)#ip address 175.10.10.1 255.255.255.0

Para R3
Router>enable
Router#configure terminal
Router(config)#interface GigabitEthernet0/0
Router(config-if)#ip address 3.3.3.6 255.255.255.252
Router(config)#interface GigabitEthernet0/1
Router(config-if)#ip address 3.3.3.9 255.255.255.252
Router(config)#interface GigabitEthernet0/2
Router(config-if)#ip address 13.5.7.1 255.255.255.0

Paso 3. Código de configuración de enrutamiento

Para R1
Router>enable
Router#configure terminal
Router(config)#router ospf 1
Router(config-router)#network 195.100.100.0 0.0.0.255 area 1
Router(config-router)#network 3.3.3.0 0.0.0.3 area 1
Router(config-router)#network 3.3.3.4 0.0.0.7 area 1
Router(config-router)#exit
Router(config)#exit
Router#

Para R2
Router>enable
Router#configure terminal
Router(config)#router ospf 1
Router(config-router)#network 175.10.10.0 0.0.0.255 area 1
Router(config-router)#network 3.3.3.0 0.0.0.3 area 1
Router(config-router)#network 3.3.3.8 0.0.0.3 area 1
Router(config-router)#exit
Router(config)#exit
Router#

Para R3
Router>enable
Router#configure terminal
Router(config)#router ospf 1
Router(config-router)#network 13.5.7.0 0.0.0.255 area 1
Router(config-router)#network 3.3.3.4 0.0.0.3 area 1
Router(config-router)#network 3.3.3.8 0.0.0.3 area 1
Router(config-router)#exit
Router(config)#exit
Router#

Paso 4. Probando comando “show ip route ospf” en cada uno de los router

Para R1
Router>show ip route ospf
3.0.0.0/8 is variably subnetted, 5 subnets, 2 masks
O 3.3.3.8 [110/2] via 3.3.3.6, 00:04:42, GigabitEthernet0/0
[110/2] via 3.3.3.2, 00:04:42, GigabitEthernet0/1
13.0.0.0/24 is subnetted, 1 subnets
O 13.5.7.0 [110/2] via 3.3.3.6, 00:04:52, GigabitEthernet0/0
175.10.0.0/24 is subnetted, 1 subnets
O 175.10.10.0 [110/2] via 3.3.3.2, 00:04:42, GigabitEthernet0/1

Para R2
Router>show ip route ospf
3.0.0.0/8 is variably subnetted, 5 subnets, 2 masks
O 3.3.3.4 [110/2] via 3.3.3.1, 00:11:27, GigabitEthernet0/0
[110/2] via 3.3.3.9, 00:11:27, GigabitEthernet0/1
13.0.0.0/24 is subnetted, 1 subnets
O 13.5.7.0 [110/2] via 3.3.3.9, 00:11:37, GigabitEthernet0/1
O 195.100.100.0 [110/2] via 3.3.3.1, 00:11:27, GigabitEthernet0/0

Para R3
Router>show ip route ospf
3.0.0.0/8 is variably subnetted, 5 subnets, 2 masks
O 3.3.3.0 [110/2] via 3.3.3.5, 00:17:48, GigabitEthernet0/0
[110/2] via 3.3.3.10, 00:17:48, GigabitEthernet0/1
175.10.0.0/24 is subnetted, 1 subnets
O 175.10.10.0 [110/2] via 3.3.3.10, 00:19:09, GigabitEthernet0/1
O 195.100.100.0 [110/2] via 3.3.3.5, 00:19:09, GigabitEthernet0/0

Paso 5. Probando configuración Routers


Figura 2.Configuración R1


Figura 3.Configuración R2











Figura 4. Configuración R3



Paso 6. Probando traceroute en los router


Figura 4. Traceroute R1-175.10.10.2







Paso 7. Eliminar un enlace y probar conectividad.
Se elimina el enlace 3.3.3.8 y se prueba conectividad entre C y D


Figura 5. Prueba de conectividad con animación