Sie sind auf Seite 1von 3

VOZ / IP

CONFIGURACION ROUTER 2811

Router>enable
Router#config terminal
Router(config)#interface fastethernet 0/0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface fa 0/0.5
Router(config-subif)#encapsulation dot1q 5
Router(config-subif)#ip address 172.16.1.1 255.255.255.0
Router(config-subif)#exit
Router(config)#
Router(config)#telephony-service
Router(config-telephony)#max-dn 10
Router(config-telephony)#max-ephone 5
Router(config-telephony)#ip source-address 172.6.1.1 port 2000
Router(config-telephony)#^Z
Router#
Router#show ephone

ephone-1 Mac:000C.85BC.9799 TCP socket:[1] activeLine:0 UNREGISTERED


mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:0.0.0.0 0 keepalive 43 max_line 2
button 1: dn CH1 DOWN
ephone-2 Mac:0001.43A5.D11C TCP socket:[1] activeLine:0 UNREGISTERED
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:0.0.0.0 0 keepalive 43 max_line 2
button 1: dn CH1 DOWN
ephone-3 Mac:00D0.D32C.5479 TCP socket:[1] activeLine:0 UNREGISTERED
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:0.0.0.0 0 keepalive 43 max_line 2
button 1: dn CH1 DOWN

Router#config terminal
Router(config)#ephone-dn 1
Router(config-ephone-dn)#number 6001
VOZ / IP
Router(config-ephone-dn)#exit
Router(config)#ephone-dn 2
Router(config-ephone-dn)#number 6002
Router(config-ephone-dn)#exit
Router(config)#ephone-dn 3
Router(config-ephone-dn)#number 6003
Router(config-ephone-dn)#exit
Router(config)#ephone 1
Router(config-ephone)#exit
Router(config)#ephone 1
Router(config-ephone)#button 1:1
Router(config-ephone)#exit
Router(config)#
Router(config)#ephone 2
Router(config-ephone)#button 1:2
Router(config-ephone)#
Router(config-ephone)#exit
Router(config)#ephone 3
Router(config-ephone)#button 1:3
Router(config-ephone)#
Router(config-ephone)#exit
Router(config)#^Z
Router#show ephone

ephone-1 Mac:000C.85BC.9799 TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 12 and Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:172.16.1.7 1098 7960 keepalive 43 max_line 2
button 1: dn 1 number 6001 CH1 IDLE
ephone-2 Mac:0001.43A5.D11C TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 12 and Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:172.16.1.8 1102 7960 keepalive 43 max_line 2
button 1: dn 2 number 6002 CH1 IDLE
ephone-3 Mac:00D0.D32C.5479 TCP socket:[1] activeLine:0 REGISTERED in SCCP ver 12 and Server in ver 8
mediaActive:0 offhook:0 ringing:0 reset:0 reset_sent:0 paging 0 debug:0 caps:8
IP:172.16.1.6 1107 7960 keepalive 43 max_line 2
button 1: dn 3 number 6003 CH1 IDLE

Router#copy running-config startup-config

CONFIGURACION ROUTER 2621

Router>enable
Router#config terminal
Router(config)#interface fastethernet 0/0
Router(config-if)#ip address 172.16.1.2 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#ip dhcp excluded-address 172.16.1.1 172.16.1.5
Router(config)#ip dhcp pool FABIAN
Router(dhcp-config)#network 172.16.1.0 255.255.255.0
Router(dhcp-config)#default-router 172.16.1.1
Router(dhcp-config)#option 150 ip 172.16.1.1
Router(dhcp-config)#
Router#show ip dhcp binding
VOZ / IP
IP address Client-ID/ Lease expiration Type
Hardware address
172.16.1.8 0001.43A5.D11C -- Automatic
172.16.1.6 00D0.D32C.5479 -- Automatic
172.16.1.7 000C.85BC.9799 -- Automatic
Router#
Router#copy running-config startup-config

CONFIGURACION DEL SWITCH

Switch>enable
Switch#config terminal
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#vlan 5
Switch(config-vlan)#name FABIAN
Switch(config-vlan)#exit
Switch(config)#vlan 10
Switch(config-vlan)#name datos
Switch(config-vlan)#exit
Switch(config)#interface range fa0/1-5
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 10
Switch(config-if-range)#switchport voice vlan 5
Switch(config-if-range)#exit
Switch(config)#interface fastethernet 0/11
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 5
Switch(config-if)#interface fastethernet 0/10
Switch(config-if)#switchport mode trunk
Switch(config-if)#
Switch>enable
Switch#copy running-config startup-config