Sie sind auf Seite 1von 9

System Bootstrap, Version 15.

0(1r)M16, RELEASE SOFTWARE (fc1)


Technical Support: http://www.cisco.com/techsupport
Copyright (c) 2012 by cisco Systems, Inc.

Total memory size = 512 MB - On-board = 512 MB, DIMM0 = 0 MB


CISCO2911/K9 platform with 524288 Kbytes of main memory
Main memory is configured to 72/-1(On-board/DIMM0) bit mode with ECC enabled

Readonly ROMMON initialized


program load complete, entry point: 0x80803000, size: 0x1b340
program load complete, entry point: 0x80803000, size: 0x1b340

IOS Image Load Test


___________________
Digitally Signed Release Software
program load complete, entry point: 0x81000000, size: 0x635d98c
Self decompressing the image : #################################################
################################################################################
################################################################################
################################################################################
################################################################################
################################################################################
################################################################################
################################################################################
################################################################################
################################################################################
################################################################################
################################################################################
################################################################################
########################## [OK]

Smart Init is enabled


smart init is sizing iomem
TYPE MEMORY_REQ
HWIC Slot 0 0x00200000
Onboard devices &
buffer pools 0x0228F000
-----------------------------------------------
TOTAL: 0x0248F000

Rounded IOMEM up to: 40MB.


Using 7 percent iomem. [40MB/512MB]

Restricted Rights Legend

Use, duplication, or disclosure by the Government is


subject to restrictions as set forth in subparagraph
(c) of the Commercial Computer Software - Restricted
Rights clause at FAR sec. 52.227-19 and subparagraph
(c) (1) (ii) of the Rights in Technical Data and Computer
Software clause at DFARS sec. 252.227-7013.

cisco Systems, Inc.


170 West Tasman Drive
San Jose, California 95134-1706
Cisco IOS Software, C2900 Software (C2900-UNIVERSALK9-M), Version 15.4(3)M3, REL
EASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2015 by Cisco Systems, Inc.
Compiled Fri 05-Jun-15 13:24 by prod_rel_team

This product contains cryptographic features and is subject to United


States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to


export@cisco.com.

Cisco CISCO2911/K9 (revision 1.0) with 483328K/40960K bytes of memory.


Processor board ID FJC1950A0GQ
3 Gigabit Ethernet interfaces
2 Serial(sync/async) interfaces
1 terminal line
DRAM configuration is 64 bits wide with parity enabled.
255K bytes of non-volatile configuration memory.
255488K bytes of ATA System CompactFlash 0 (Read/Write)

--- System Configuration Dialog ---

Would you like to enter the initial configuration dialog? [yes/no]:


% Please answer 'yes' or 'no'.
Would you like to enter the initial configuration dialog? [yes/no]:
% Please answer 'yes' or 'no'.
Would you like to enter the initial configuration dialog? [yes/no]:
% Please answer 'yes' or 'no'.
Would you like to enter the initial configuration dialog? [yes/no]:
% Please answer 'yes' or 'no'.
Would you like to enter the initial configuration dialog? [yes/no]: MO
% Please answer 'yes' or 'no'.
Would you like to enter the initial configuration dialog? [yes/no]: NO

Press RETURN to get started!

*Jan 2 00:00:03.747: %IOS_LICENSE_IMAGE_APPLICATION-6-LICENSE_LEVEL: Module nam


e = c2900 Next reboot level = ipbasek9 and License = ipbasek9
*Nov 7 13:48:02.243: c3600_scp_set_dstaddr2_idb(184)add = 80 name is Embedded-S
ervice-Engine0/0
*Nov 7 13:48:13.983: %CTS-6-ENV_DATA_START_STATE: Environment Data Download in
start state
*Nov 7 13:48:19.263: %LINK-3-UPDOWN: Interface GigabitEthernet0/0, changed stat
e to down
*Nov 7 13:48:19.263: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed stat
e to
Router> down
*Nov 7 13:48:19.263: %LINK-3-UPDOWN: Interface GigabitEthernet0/2, changed stat
e to down
*Nov 7 13:48:19.263: %LINK-3-UPDOWN: Interface Serial0/0/0, changed state to do
wn
*Nov 7 13:48:19.263: %LINK-3-UPDOWN: Interface Serial0/0/1, changed state to do
wn
*Nov 7 13:48:20.375: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEth
ernet0/0, changed state to down
*Nov 7 13:48:20.375: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEth
ernet0/1, changed state to down
*Nov 7 13:48:20.375: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEth
ernet0/2, changed state to down
*Nov 7 13:48:20.379: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/
0, changed state to down
*Nov 7 13:48:20.379: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/
1, changed state to down
*Nov 7 13:48:21.179: %SYS-6-STARTUP_CONFIG_IGNORED: System startup configuratio
n is ignored based on the configuration register setting.
*Nov 7 13:48:32.159: %LINK-5-CHANGED: Interface Embedded-Service-Engine0/0, cha
nged state to administratively down
*Nov 7 13:48:32.159: %LINK-5-CHANGED: Interface GigabitEthernet0/0, changed sta
te to administratively down
*Nov 7 13:48:32.159: %LINK-5-CHANGED: Interface GigabitEthernet0/1, changed sta
te to administratively down
*Nov 7 13:48:32.159: %LINK-5-CHANGED: Interface GigabitEthernet0/2, changed sta
te to administratively down
*Nov 7 13:48:32.163: %LINK-5-CHANGED: Interface Serial0/0/0, changed state to a
dministratively down
*Nov 7 13:48:32.163: %LINK-5-CHANGED: Interface Serial0/0/1, changed state to a
dministratively down
*Nov 7 13:48:32.735: %SYS-5-RESTART: System restarted --
Cisco IOS Software, C2900 Software (C2900-UNIVERSALK9-M), Version 15.4(3)M3, REL
EASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2015 by Cisco Systems, Inc.
Compiled Fri 05-Jun-15 13:24 by prod_rel_team
*Nov 7 13:48:33.363: %LINEPROTO-5-UPDOWN: Line protocol on Interface Embedded-S
ervice-Engine0/0, changed state to down
Router>ena
Router#config t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#no ip domain-lookup
Router(config)#hostname R1
R1(config)#service password-encryption
R1(config)#enable secret class
R1(config)#banner motd #acceso denegado#
R1(config)#line con 0
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#logging synchronous
R1(config-line)#line vty 0 4
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#int g0/1
R1(config-if)#ip address 172.16.99.1 255.255.255.0
R1(config-if)#no shut
R1(config-if)#end
*Nov 7 13:52:48.883: %LINK-3-UPDOWN: Interface GigabitEthernet0/1, changed stat
e to down
R1(config-if)#end
R1#
*Nov 7 13:52:52.235: %SYS-5-CONFIG_I: Configured from console by console
R1#

--- System Configuration Dialog ---

Enable secret warning


----------------------------------
In order to access the device manager, an enable secret is required
If you enter the initial configuration dialog, you will be prompted for the enab
le secret
If you choose not to enter the intial configuration dialog, or if you exit setup
without setting the enable secret,
please set an enable secret using the following CLI in configuration mode-
enable secret 0 <cleartext password>
----------------------------------
Would you like to enter the initial configuration dialog? [yes/no]: no
Switch>ena
Switch#config t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#no ip domain-lookup
Switch(config)#hostaname S1
^
% Invalid input detected at '^' marker.

Switch(config)#hostname S1
S1(config)#service password-encryption
S1(config)#enable secret class
S1(config)#banner motd #acceso denegado#
S1(config)#line con 0
S1(config-line)#password cisco
S1(config-line)#login
S1(config-line)#logging synchromous
Translating "synchromous"
^
% Invalid input detected at '^' marker.

S1(config-line)#logging synchronous
S1(config-line)#line vty 0 15
S1(config-line)#password cisco
S1(config-line)#login
S1(config-line)#exit
S1(config)#vlan 99
S1(config-vlan)#name administracion
S1(config-vlan)#exit
S1(config)#interface vlan 99
S1(config-if)#
*Mar 1 00:13:16.112: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan99, ch
anged state to down
S1(config-if)#ip addres 172.16.99.11 255.255.255.0
S1(config-if)#no shut
S1(config-if)#end
S1#
*Mar 1 00:13:46.890: %SYS-5-CONFIG_I: Configured from console by console
S1#config t
Enter configuration commands, one per line. End with CNTL/Z.
S1(config)#interface f0/5
S1(config-if)#switchport mode access
S1(config-if)#switchport mode access vlan 99
^
% Invalid input detected at '^' marker.

S1(config-if)#switchport access vlan 99


S1(config-if)#interface f0/6
S1(config-if)#switchport mode access
S1(config-if)#switchport access vlan 99
S1(config-if)#end
S1#
*Mar 1 00:15:31.219: %SYS-5-CONFIG_I: Configured from console by console
S1#config t
Enter configuration commands, one per line. End with CNTL/Z.
S1(config)#ip domain-name ssna-lab.com
S1(config)#username admin privilege 15 secret sshadmin
S1(config)#line vty 0 15
S1(config-line)#transport input ssh
S1(config-line)#login local
S1(config-line)#exit
S1(config)#crypto key generate rsa modulus 1024
^
% Invalid input detected at '^' marker.

S1(config)#end
S1#
*Mar 1 00:19:12.259: %SYS-5-CONFIG_I: Configured from console by console
S1#config t
Enter configuration commands, one per line. End with CNTL/Z.
S1(config)#crypto key generate rsa modulus 1024
^
% Invalid input detected at '^' marker.

S1(config)#crypto key generate rsa Modulus 1024


^
% Invalid input detected at '^' marker.

S1(config)#crypto key generate rsa exportable modulus 1024


^
% Invalid input detected at '^' marker.

S1(config)#show ip ssh
^
% Invalid input detected at '^' marker.

S1(config)#exit
S1#config t
*Mar 1 00:23:50.274: %SYS-5-CONFIG_I: Configured from console by console
S1#show ip ssh
SSH Disabled - version 1.99
%Please create RSA keys to enable SSH (of atleast 768 bits size) to enable SSH v
2.
Authentication timeout: 120 secs; Authentication retries: 3
S1#config t
Enter configuration commands, one per line. End with CNTL/Z.
S1(config)#ip ssh time-out 75
Please create RSA keys to enable SSH (of atleast 768 bits size) to enable SSH v2
.
S1(config)#

S1(config)#crypto key generate rsa modulus 1024


^
% Invalid input detected at '^' marker.

S1(config)#crypto key generate rsa modulous 1024


^
% Invalid input detected at '^' marker.

S1(config)#end
S1#config t
*Mar 1 00:26:42.433: %SYS-5-CONFIG_I: Configured from console by console
S1#crypto key generate rsa modulus 1024
^
% Invalid input detected at '^' marker.

S1#config t
Enter configuration commands, one per line. End with CNTL/Z.
S1(config)#line vty 0 15
S1(config-line)#transport input ssh
S1(config-line)#login local
S1(config-line)#exit
S1(config)#crypto key generate rsa modulus 1024
^
% Invalid input detected at '^' marker.

S1(config)#crypto key generate rsa modulus 768


^
% Invalid input detected at '^' marker.

S1(config)#crypto key generate rsa


The name for the keys will be: S1.ssna-lab.com
Choose the size of the key modulus in the range of 360 to 2048 for your
General Purpose Keys. Choosing a key modulus greater than 512 may take
a few minutes.

How many bits in the modulus [512]: 1024


% Generating 1024 bit RSA keys, keys will be non-exportable...[OK]

*Mar 1 00:30:28.917: %SSH-5-ENABLED: SSH 1.99 has been enabled


S1(config)#
S1(config)#ip ssh time-out 75
S1(config)#ip ssh authentication-retries 2
S1(config)#interface range f0/1 - 4
S1(config-if-range)#shutdown
S1(config-if-range)#
*Mar 1 00:32:30.904: %LINK-5-CHANGED: Interface FastEthernet0/1, changed state to
administratively down
*Mar 1 00:32:30.921: %LINK-5-CHANGED: Interface FastEthernet0/2, changed state to
administratively down
*Mar 1 00:32:30.938: %LINK-5-CHANGED: Interface FastEthernet0/3, changed state to
administratively down
*Mar 1 00:32:30.963: %LINK-5-CHANGED: Interface FastEthernet0/4, changed state to
administratively down
S1(config-if-range)#interface range f0/7 - 24
S1(config-if-range)#shutdown
S1(config-if-range)#
*Mar 1 00:33:09.056: %LINK-5-CHANGED: Interface FastEthernet0/7, changed state to
administratively down
*Mar 1 00:33:09.073: %LINK-5-CHANGED: Interface FastEthernet0/8, changed state to
administratively down
*Mar 1 00:33:09.089: %LINK-5-CHANGED: Interface FastEthernet0/9, changed state to
administratively down
*Mar 1 00:33:09.115: %LINK-5-CHANGED: Interface FastEthernet0/10, changed state to
administratively down
*Mar 1 00:33:09.131: %LINK-5-CHANGED: Interface FastEthernet0/11, changed state to
S1(config-if-range)#intadministratively down
*Mar 1 00:33:09.148: %LINK-5-CHANGED: Interface FastEthernet0/12, changed state to
administratively down
*Mar 1 00:33:09.165: %LINK-5-CHANGED: Interface FastEthernet0/13, changed state to
administratively down
*Mar 1 00:33:09.182: %LINK-5-CHANGED: Interface FastEthernet0/14, changed state to
administratively down
*Mar 1 00:33:09.207: %LINK-5-CHANGED: Interface FastEthernet0/15, changed state to
administratively down
*Mar 1 00:33:09.224: %LINK-5-CHANGED: Interface FastEtherne
S1(config-if-range)#interfat0/16, changed state to administratively down
*Mar 1 00:33:09.240: %LINK-5-CHANGED: Interface FastEthernet0/17, changed state to
administratively down
*Mar 1 00:33:09.266: %LINK-5-CHANGED: Interface FastEthernet0/18, changed state to
administratively down
*Mar 1 00:33:09.282: %LINK-5-CHANGED: Interface FastEthernet0/19, changed state to
administratively down
*Mar 1 00:33:09.299: %LINK-5-CHANGED: Interface FastEthernet0/20, changed state to
administratively down
*Mar 1 00:33:09.324: %LINK-5-CHANGE
S1(config-if-range)#interfaD: Interface FastEthernet0/21, changed state to
administratively down
*Mar 1 00:33:09.341: %LINK-5-CHANGED: Interface FastEthernet0/22, changed state to
administratively down
*Mar 1 00:33:09.358: %LINK-5-CHANGED: Interface FastEthernet0/23, changed state to
administratively down
*Mar 1 00:33:09.375: %LINK-5-CHANGED: Interface FastEthernet0/24, changed state to
administratively down
S1(config-if-range)#interface range g0/1 - 2
S1(config-if-range)#shutdown
S1(config-if-range)#
*Mar 1 00:33:36.076: %LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state
to administratively down
*Mar 1 00:33:36.092: %LINK-5-CHANGED: Interface GigabitEthernet0/2, changed state
to administratively down
S1(config-if-range)#end
S1#
*Mar 1 00:33:43.718: %SYS-5-CONFIG_I: Configured from console by console
S1#config t
Enter configuration commands, one per line. End with CNTL/Z.
S1(config)#no ip http server
S1(config)#interface f0/5
S1(config-if)#shutdown
S1(config-if)#
*Mar 1 00:34:59.450: %LINK-5-CHANGED: Interface FastEthernet0/5, changed state to
administratively down
S1(config-if)#end
S1#
*Mar 1 00:35:25.018: %SYS-5-CONFIG_I: Configured from console by console
S1#acceso denegado

User Access Verification

Password:
Password:
R1>ena
Password:
R1#show interface g0/1
GigabitEthernet0/1 is down, line protocol is down
Hardware is CN Gigabit Ethernet, address is 00fe.c887.fff1 (bia 00fe.c887.fff1)
Internet address is 172.16.99.1/24
MTU 1500 bytes, BW 1000000 Kbit/sec, DLY 10 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive set (10 sec)
Auto Duplex, Auto Speed, media type is RJ45
output flow-control is unsupported, input flow-control is unsupported
ARP type: ARPA, ARP Timeout 04:00:00
Last input never, output never, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/40 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts (0 IP multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog, 0 multicast, 0 pause input
0 packets output, 0 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets
0 unknown protocol drops
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier, 0 pause output
0 output buffer failures, 0 output buffers swapped out
R1#
R1#
R1#
R1#
S1#ena
S1#config t
Enter configuration commands, one per line. End with CNTL/Z.
S1(config)#interface f0/5
S1(config-if)#switchport port-security
S1(config-if)#switchport port-security mac-address 00fe.c887.fff1
S1(config-if)#no shut
S1(config-if)#end
*Mar 1 00:39:10.387: %LINK-3-UPDOWN: Interface FastEthernet0/5, changed state to
down
S1(config-if)#end
S1#
*Mar 1 00:39:11.494: %SYS-5-CONFIG_I: Configured from console by console
S1#show port-security interface f0/5
Port Security : Enabled
Port Status : Secure-down
Violation Mode : Shutdown
Aging Time : 0 mins
Aging Type : Absolute
SecureStatic Address Aging : Disabled
Maximum MAC Addresses : 1
Total MAC Addresses : 1
Configured MAC Addresses : 1
Sticky MAC Addresses : 0
Last Source Address:Vlan : 0000.0000.0000:0
Security Violation Count : 0