Sie sind auf Seite 1von 10

1

¿Cuál es la secuencia de comandos correcta para configurar el


nombre de host del router en "LAB_A"?

**Router> enable
Router# configure terminal
Router(config)# hostname LAB_A

Router> enable
Router# hostname LAB_A

Router> enable
Router# configure router
Router(config)# hostname LAB_A

Router> enable
Router(config)# host name LAB_A

2
Se pueden usar contraseñas para restringir el acceso a todo o parte
del Cisco IOS. Seleccione los modos e interfaces que se pueden
proteger con contraseñas. (Elija tres opciones).
**interfaz VTY
**interfaz de consola
interfaz Ethernet
modo EXEC secreto
**modo EXEC privilegiado
modo de configuración del router

3
¿Cuáles de las siguientes tareas pueden realizarse mediante la
función de historial de comandos? (Elija dos opciones).
Ver una lista de comandos introducidos en una sesión anterior.
Recuperar hasta 15 líneas de comando por defecto.
**Establecer el tamaño del búfer del historial de comandos.
**Recuperar comandos introducidos anteriormente.
Guardar líneas de comando en un archivo de registro para
referencias futuras.

4
Para ahorrar tiempo, los comandos IOS pueden ingresarse en forma
parcial. ¿Qué tecla o combinación de teclas deben presionarse
después para completar estos comandos?
**Tab
Ctrl-P
Ctrl-N
Flecha arriba
Flecha derecha
Flecha abajo
5
Un router tiene un sistema operativo válido y una configuración
almacenada en la NVRAM. Cuando el router inicia, ¿qué modo
desplegará?
Modo de configuración global
Modo setup
Modo monitor ROM
**Modo EXEC del usuario

6
¿Qué afirmaciones son verdaderas acerca del NVRAM en un
dispositivo Cisco? (Elija dos opciones).
Almacena la tabla de enrutamiento
**Retiene el contenido si se corta la energía
**Almacena el archivo de configuración de inicio
Almacena el archivo de configuración en ejecución
Almacena la tabla ARP

7
¿Cuáles son las afirmaciones verdaderas con respecto al Modo EXEC
del usuario? (Elija dos opciones).
Todos los comandos del router están disponibles.
**Se puede acceder al modo de configuración global
introduciendo el comando enable.
Éste es el modo por defecto de un router no configurado al
conectarlo primero.
Se pueden configurar interfaces y protocolos de enrutamiento.
**Sólo se puede visualizar algunos de los aspectos de la
configuración del router.

8
¿De qué manera el LED SYST en el switch Catalyst 2960 indica una
falla de POST?
titila rápidamente en ámbar
titila rápidamente en verde
**permanece en color ámbar
permanece en color verde

9
¿Cuáles son los tipos de encapsulación que un administrador que
utiliza SDM Express puede configurar en una interfaz serial? (Elija tres
opciones).
ATM
CHAP
**Frame Relay
**HDLC
PAP
**PPP

10
¿Qué opciones de configuración permiten a una interfaz serial de un
router obtener una dirección IP sin configurarla manualmente al
utilizar SDM Express? (Elija dos opciones).
Dirección IP estática
Encapsulación Frame Relay
**IP negociada
Encapsulación HDLC
**IP sin enumerar

11
Un administrador de red necesita configurar un router. ¿Cuál de los
siguientes métodos de conexión requiere funcionalidad de red para
ser accesible?
consola
AUX
**Telnet
módem

12

Consulte la imagen. ¿Qué series de comandos configuran de forma


correcta la interfaz serial del Router2?
Router2(config)# interface S0/0/0
Router2(config-if)# ip address 192.168.6.11 255.255.255.252
Router2(config-if)# clock rate 64000
Router2(config-if)# no shutdown

Router2(config)# interface S0/0/0


Router2(config-if)# ip address 192.168.6.11 255.255.255.252
Router2(config-if)# no shutdown

Router2(config)# interface S0/0/0


Router2(config-if)# ip address 192.168.6.9 255.255.255.252
Router2(config-if)# clock rate 64000
Router2(config-if)# no shutdown

**Router2(config)# interface S0/0/0


Router2(config-if)# ip address 192.168.6.9 255.255.255.252
Router2(config-if)# no shutdown

13
¿Cuáles son las formas en las que la SDM difiere de la CLI del IOS?
(Elija dos opciones).
**La SDM se usa para la administración dentro de banda
únicamente. La CLI del IOS puede usarse para la administración
dentro y fuera de banda.
Se accede a la SDM a través de una aplicación Telnet. Se
accede a la CLI del IOS a través de un explorador Web.
La SDM se encuentra disponible para todas las plataformas del
router. La CLI del IOS se encuentra disponible para una cantidad
limitada de dispositivos Cisco.
**La SDM utiliza botones GUI y cuadros de texto. La CLI del IOS
requiere el uso de comandos basados en texto.
La SDM se usa para tareas de configuración avanzadas. Se
prefiere la CLI del IOS para la configuración inicial básica del
dispositivo.

14
¿Qué opción debe estar configurada en Cisco SDM Express para
permitir a los hosts que reciben configuraciones de direcciones IP del
router resolver los nombres en la red o en Internet?
nombre de host
nombre de dominio
conjunto de direcciones DHCP
**dirección IP del servidor DNS

15
¿Cuáles son las configuraciones que pueden realizarse en la pantalla
de configuración básica de SDM Express? (Elija tres opciones).
**nombre de host
opciones de DHCP
**nombre de dominio
direcciones IP de la interfaz
**contraseña secreta de enable
direcciones IP del servidor DNS
16
¿Cuáles son los datos sobre un dispositivo vecino que pueden obtenerse
con el comando show cdp neighbors? (Elija tres opciones).
**plataforma
protocolo de enrutamiento
**interfaz conectada del dispositivo vecino
**ID del dispositivo
direcciones IP de todas las interfaces
contraseña del modo enable

17

Consulte la imagen. Una empresa siempre usa la última dirección IP válida en


una subred como dirección IP de la interfaz LAN del router. Un administrador
de red usa una computadora portátil para configurar un switch X con un
gateway por defecto por medio del puerto de consola del switch. A la interfaz
VLAN 1 del switch se le asigna la dirección IP 192.168.5.68/26, ¿qué comando
debe usar el administrador para asignar un gateway por defecto al switch?
X(config)# ip default-gateway 192.168.5.1
**X(config)# ip default-gateway 192.168.5.126
X(config)# ip default-gateway 192.168.5.190
X(config)# ip route 0.0.0.0 0.0.0.0 192.168.5.192
X(config)# ip route 192.168.5.0 255.255.255.192 192.168.5.1

18
Un administrador ingresa el comando show ip route en un router. ¿Qué tipo de
información se despliega?
La configuración actual almacenada en RAM
**Las redes que se aprendieron de sus vecinos
La encapsulación y el ancho de banda de cada interfaz
Las direcciones IP privadas traducidas en direcciones IP públicas

19

¿Cuál de las siguientes funciones es responsabilidad exclusiva de los


dispositivos DCE que aparecen en la exhibición?
la transmisión de datos
la recepción de datos
la temporización para el enlace síncrono
la anulación del ruido en los datos transmitidos

20

Consulte la imagen. Los usuarios de SW1 y SW2 reportan que no pueden


comunicarse uno con otro. Un administrador de red emite los comandos show
ip interface brief en ambos routers para efectuar la resolución de problemas de
conectividad entre las dos redes. ¿Qué acción corrige el problema de
conectividad?
Configuración de una ruta por defecto del router RA apuntando al router
RB.
Modificación de la dirección de red del enlace serial de un /30 a un /24.
Emisión del comando clock rate en la interfaz s0/0/0 del router RA.
**Emisión del comando no shutdown en la interfaz s0/0/0 del router
RB.
Emisión de debug ip rip en ambos routers para verificar que el protocolo
de enrutamiento esté funcionando correctamente.

21

¿Cuál de las siguientes opciones identifica los elementos correctos que se


necesitan para configurar inicialmente un router?
1) DB-9 a RJ-45 en el puerto serial de la PC
2) un cable de conexión directa
3) el puerto de consola del router

1) el puerto Ethernet de la PC
2) un cable de conexión cruzada
3) el puerto Ethernet del router

1) DB-9 a RJ-45 en el puerto serial de la PC


2) un cable de consola
3) el puerto Ethernet del router

1) el puerto Ethernet de la PC
2) un cable de consola
3) el puerto de consola del router

**1) DB-9 a RJ-45 en el puerto serial de la PC


2) un cable de consola
3) el puerto de consola del router

1) el puerto Ethernet de la PC
2) un cable de consola
3) el puerto Ethernet del router

22
Consulte la exhibición. Desde la consola del router, un administrador no puede
hacer ping al switch Catalyst que se encuentra en otro edificio. ¿Qué puede
hacer el administrador desde su ubicación para verificar la configuración IP del
switch conectado?
Abrir una sesión SDM con el switch desde su escritorio.
Hacer Telnet al switch desde la consola del router.
**Ejecutar el comando show cdp neighbors detail desde la consola del
router.
El administrador debe dirigirse a la ubicación del switch y realizar la
conexión de consola para verificar estas configuraciones.

23
Un técnico de red intenta agregar una estación de trabajo más antigua a una
LAN conmutada de Cisco. El técnico ha configurado manualmente la estación
de trabajo en modo full-duplex a fin de mejorar el rendimiento de la red de la
estación de trabajo. Sin embargo, cuando se conecta el dispositivo a la red,
el rendimiento disminuye y se detectan colisiones en exceso. ¿Cuál es la causa
del problema?
El host está configurado en una subred diferente de la subred del switch.
**Hay una doble falta de concordancia entre la estación de trabajo y el
puerto del switch.
El puerto del switch funciona a una velocidad distinta de la velocidad de
la NIC de la estación de trabajo.
El host ha sido configurado con un gateway por defecto diferente del
gateway del switch.

24
¿Qué pasos se deben llevar a cabo antes de que la seguridad del puerto se
habilite en una interfaz?
La interfaz se debe desactivar.
**La interfaz debe estar en modo de acceso.
Se debe configurar el número máximo de direcciones MAC.
Se debe configurar el modo de violación.
25
¿Cuáles son los grupos de comandos que se requieren para permitir a los
administradores conectarse a un switch de la misma LAN a través de Telnet
para la configuración y la administración? (Elija tres opciones).
Switch1(config)# interface fa0/1
Switch1(config-if)# ip address 192.168.2.64 255.255.255.192

Switch1(config)# ip default-gateway 192.168.2.1


Switch1(config)# exit

**Switch1(config)# interface vlan 1


Switch1(config-if)# ip address 192.168.2.126 255.255.255.192
Switch1(config-if)# no shutdown

Switch1(config)# line con 0


Switch1(config-line)# enable password cisco
Switch1(config-line)# login

**Switch1(config)# line vty 0 15


Switch1(config-line)# password cisco
Switch1(config-line)# login

**Switch1(config)# enable secret class


Switch1(config)# exit

26

Consulte la imagen. De acuerdo al resultado del comando show port-security


interface fastethernet0/1 del switch, ¿qué afirmación del puerto del
switch es verdadera?
El puerto se desconectó.
Sólo tres direcciones MAC únicas tienen permitido usar este puerto.
**Hay diez dispositivos con diferentes direcciones MAC conectadas a
este puerto.
La seguridad del puerto se violó siete veces.