Sie sind auf Seite 1von 1

conf t

interface Ethernet0/0
ip address 112.128.217.1 255.255.255.252
no sh
interface Ethernet0/1
ip address 172.16.112.1 255.255.255.0
no sh
end
conf t
ip route 0.0.0.0 0.0.0.0 112.128.217.2
ip route 172.16.111.0 255.255.255.0 Ethernet0/0 112.128.217.2
end
conf t
ip dhcp pool pool1
network 172.16.112.0 255.255.255.0
default-router 172.16.112.1

conf t
crypto isakmp policy 10
encryption des
hash md5
authentication pre-share
group 5
lifetime 86400
end
conf t
crypto isakmp key cisco123 address 112.128.216.1
crypto ipsec transform-set TR_SET esp-des esp-md5-hmac
mode tunnel
end
conf t
crypto ipsec profile TEST_PRO
set transform-set TR_SET
set pfs group5
end
conf t
int tunnel 10
ip unnumbered eth 0/0
tunnel source 112.128.217.1
tunnel destination 112.128.216.1
tunnel mode ipsec ipv4
tunnel protection ipsec profile TEST_PRO
end

conf t
ip route 172.16.111.0 255.255.255.0 eth0/0 112.128.217.2

Das könnte Ihnen auch gefallen