Sie sind auf Seite 1von 5

enable

configure terminal
no ip domain-lookup
enable password class
banner motd #solo acceso autorizado#
line vty 0 4
pass class
login
line cons 0
pass cisco
login
exec-time 0 0
logg sync
hostname

------------------R1-
R1> int fa0/0
ip add 172.7.1.129 255.255.255.192
no shutdown
int s 0/0
encapsulation frame-relay
no shutdown
int s 0/0.102 point-to-point
ip address 10.7.10.1 255.255.255.0
frame-relay interface-dlci 102

int s 0/0.103 point-to-point


ip address 10.7.20.1 255.255.255.0
frame-relay interface-dlci 103

username R3 password cisco123


int s 0/1
ip address 20.20.20.1 255.255.255.252
no shutdown
int s 0/1
encapsulation ppp
ppp authentication pap
ppp pap sent-username R1 password cisco123
router eigrp 10
network 20.20.20.0 0.0.0.3
network 10.7.10.0 0.0.0.255
network 10.7.20.0 0.0.0.255
network 172.7.1.128 0.0.0.63
no auto

----------------------R2
R2> int fa0/0
ip add 172.7.1.1 255.255.255.128
no shutdown
exit
int s 0/1
encapsulation frame-relay
no shutdown

int s 0/1.201 point-to-point


ip address 10.7.10.2 255.255.255.0
frame-relay interface-dlci 201

int s 0/1.301 point-to-point


ip address 10.7.20.2 255.255.255.0
frame-relay interface-dlci 301

router eigrp 10
network 10.7.10.0 0.0.0.255
network 10.7.20.0 0.0.0.255
network 172.7.1.0 0.0.0.127
no auto

------------------------R4(FRS)
FRS> frame-relay switching
int s 0/0
encapsulation frame-relay
frame-relay intf-type dce
no shutdown
int s 0/1
encapsulation frame-relay
frame-relay intf-type dce
no shutdown
int s 0/0
frame-relay route 102 interface s 0/1 201
frame-relay route 103 interface s 0/1 301
no shutdown
int s 0/1
frame-relay route 301 interface s 0/0 103
frame-relay route 201 interface s 0/0 102
no shutdown

------------------------------R3
R3> int fa0/0
ip add 172.7.0.1 255.255.255.0
no shutdown
username R1 password cisco123
int s 0/1
ip address 20.20.20.2 255.255.255.252
no shutdown
int s 0/1
encapsulation ppp
ppp authentication pap
ppp pap sent-username R3 password cisco123

router eigrp 10
network 20.20.20.0 0.0.0.3
network 172.7.0.0 0.0.0.255
no auto

-----------------PARA R1,R2,R3

username admin privilege 15 password cisco123


aaa new-model
aaa authentication login default local
username student secret cisco
line vty 0 4
transport input ssh
login authentication defaul

---------------------R1
router eigrp 10
passive-interface fa 0/0
key chain EIGRP_KEY
key 1
key-string cisco
exit
exit
int s 0/0
ip authentication mode eigrp 10 md5
ip authentication key-chain eigrp 10 EIGRP_KEY
int s 0/1
ip authentication mode eigrp 10 md5
ip authentication key-chain eigrp 10 EIGRP_KEY

------------------R2
router eigrp 10
passive-interface fa 0/0
key chain EIGRP_KEY
key 1
key-string cisco
exit
exit

int s 0/1
ip authentication mode eigrp 10 md5
ip authentication key-chain eigrp 10 EIGRP_KEY

-----------------------R3
auto secure

router eigrp 10
passive-interface fa 0/0
key chain EIGRP_KEY
key 1
key-string cisco
exit
exit

int s 0/1
ip authentication mode eigrp 10 md5
ip authentication key-chain eigrp 10 EIGRP_KEY

-------------------- R1

access-list 102 permit tcp 172.7.1.128 0.0.0.63 172.7.1.0 0.0.0.127 eq 80


access-list 102 permit tcp 172.7.1.128 0.0.0.63 172.7.1.0 0.0.0.127 eq 21
access-list 102 deny tcp any any
int fa 0/0
ip access-group 102 in

------------- R2

access-list 1 deny 172.7.0.0 0.0.0.255


access-list 1 permit any

int fa 0/0
ip access-group 1 in

-----------------------R1
ip access-list standard TASK-4
permit 172.7.1.128 0.0.0.63
deny any
line vty 0 4
access-class TASK-4 in

-----------------------R3
c

Das könnte Ihnen auch gefallen