Comandos

Das könnte Ihnen auch gefallen

Sie sind auf Seite 1von 5

########################################################

CONFIGURACIÓN BÁSICA
########################################################

enable
!
config terminal
!
hostname RA
banner motd #Solo personal Autorizado!#
!
enable secret execP
enable password execP
line console 0
password consola
login
exit
line aux 0
password consola
login
exit
line vty 0 15
password telnet
login
exit
!

########################################################
CONFIGURACIÓN DHCP
########################################################
!
ip dhcp pool ONE
dns-server 156.9.2.1
domain-name labone.com
network 10.2.0.0 255.255.252.0
default-router 10.2.3.254
exit
ip dhcp excluded-address 10.2.3.254

########################################################
ACL
########################################################

access-list 1 permit 192.168.101.0 0.0.0.255


access-list 1 deny 192.168.101.0 0.0.0.255
access-list 1 permit host 10.5.3.37
access-list 1 permit any

########################################################
NAT ESTÁTICO
########################################################

ip nat inside source static [ip del host o red][ip de traducción]


interface g0/1
ip nat inside
exit
interface s0/0/0
ip nat outside
exit

########################################################
NAT DINAMICO
########################################################

ip nat pool [nombre] [inicio de ip rango a la que voy a cambiar][fin de ip rango]


netmask 255.255.255.0
access-list 1 permit [dirección de originen o ip de red] [wildcard]
ip nat source list 1 pool [nombre]
interface g0/1
ip nat inside
exit
interface s0/0/0
ip nat outside
exit

########################################################
PAT O SOBRECARGA/OVERLOAD
########################################################

access-list 1 permit [ip red 1] [wildcard]


access-list 1 permit [ip red 2] [wildcard]
ip nat inside source list 1 interface s0/0/0 overload
interface g0/1
ip nat inside
exit
interface s0/0/0
ip nat outside
exit

########################################################
ENRUTAMIENTO ESTATICO
########################################################

ip route [ip destino] [mascara destino] [interface] // Salida


ip route [ip destino] [mascara destino] [ip interface] //Siguiente salto
exit

########################################################
ENRUTAMIENTO DINÁMICO
########################################################

router rip
version 2
do show ip route con
network [ip red]
exit

########################################################
ENRUTAMIENTO RIPng (Ipv6)
########################################################

ipv6 unicast-routing
ipv6 router rip [nombre ID de proceso]
int g0/0
ipv6 rip [nombre ID de proceso] enable
exit
int s0/0/0
ipv6 rip [nombre ID de proceso] enable
exit

########################################################
EIGRP IPv4
########################################################

router eigrp [número de AS] [mismo AS en todo los routers]


network 10.0.0.0
exit

########################################################
EIGRP IPv6
########################################################

ipv6 unicast-routing
router eigrp [número de AS]
router-id 1.1.1.1 [id de router]
exit
interface g0/0
ipv6 eigrp [AS]
interface s0/0/0
ipv6 eigrp [AS]
exit

########################################################
OSPF
########################################################

router ospf [id del proceso]


network [ip de red] [wildcard] area [ID de area] ----area puede ser 0
exit

########################################################
OSPF V3 o IPV6
########################################################
ipv6 unicast-routing
ipv6 router ospf [numero de proceso]
router-id [ID de router]
exit
interface g0/0
ipv6 ospf [numero de proceso] area [numero de area]
interface s0/0/0
ipv6 ospf [numero de proceso] area [numero de area]
exit
interface gigabitEthernet 0/1
description CX LAN1
ip address 10.2.3.254 255.255.252.0
no shutdown
exit
interface serial 0/0/0
description CX-RA-RB
ip address 1.1.2.1 255.255.255.252
clock rate 64000
no shutdown
exit
!

RB

enable
!
config terminal
!
hostname RB
banner motd #Solo personal Autorizado!#
!
enable secret execP
line console 0
password consola
login
exit
line vty 0 15
password telnet
login
exit
!
interface gigabitEthernet 0/0
description RED INTERNA
ip address 172.2.0.14 255.255.255.240
no shutdown
exit
interface serial 0/0/0
description CX-RB-RA
ip address 1.1.2.2 255.255.255.252
no shutdown
exit
!
ip route 10.2.0.0 255.255.252.0 1.1.2.1
ip nat inside source static 172.2.0.1 2.2.2.1
!
interface gigabitEthernet 0/0
ip nat inside
interface serial 0/0/0
ip nat outside

Das könnte Ihnen auch gefallen