Sie sind auf Seite 1von 11

Jean - 1º GTI - Lista capítulo 6 e 7 -​ 21/05/2020

Jean - 1º GTI - Lista capítulo 6 e 7 -​ 21/05/2020


Jean - 1º GTI - Lista capítulo 6 e 7 -​ 21/05/2020
Ex07
Algoritmo "exercicio_7"
// Disciplina: ALGORITMOS
// Professora: Silvia Maria Farani Costa
// Descrição : Mostrar o quadrado de um número digitado pelo usuário
// Autor(a) : Jean
// Data atual : 14/5/2020
Var
// Seção de Declarações das variáveis
num: real

Inicio
// Solicitação do número ao usuário
escreva("Digite um número: ")
leia(num)
// Imprimir o quadrado do valor digitado pelo usuário
escreva("O valor de", num, " ao quadrado é: ", num^2)

Fimalgoritmo

Jean - 1º GTI - Lista capítulo 6 e 7 -​ 21/05/2020


Ex08
Algoritmo "exercicio_8"
// Disciplina: ALGORITMOS
// Professora: Silvia Maria Farani Costa
// Descrição : Mostrar o quadrado da soma de 3 números
// Autor(a) : Jean
// Data atual : 14/5/2020
Var
// Seção de Declarações das variáveis
a,b,c,d: real

Inicio
// Solicitação e leitura dos numeros ao usuário
escreva("digite um número: ")
leia(a)
escreva("digite outro número: ")
leia(b)
escreva("digite mais um número: ")
leia(c)
// Calculo: soma dos 3 numeros e quadrado da soma
d <-(a+b+c)^2
escreval("Resultado: ", d)

Fimalgoritmo

Jean - 1º GTI - Lista capítulo 6 e 7 -​ 21/05/2020


Ex09
Algoritmo "exercicio_9"
// Disciplina: ALGORITMOS
// Professora: Silvia Maria Farani Costa
// Descrição : Solicitar número positivo e dar retorno, condição
// Autor(a) : Jean
// Data atual : 14/5/2020
Var
// Seção de Declarações das variáveis
num: real

Inicio
// Solicitação do número positivo ao usuário
escreva("Digite um número positivo: ")
leia(num)
// Condição
se num>0 entao
escreva("Muito bem!")
fimse

Fimalgoritmo

Jean - 1º GTI - Lista capítulo 6 e 7 -​ 21/05/2020


Ex10
Algoritmo "exercicio_10"
// Disciplina: ALGORITMOS
// Professora: Silvia Maria Farani Costa
// Descrição : Comparação entre dois valores
// Autor(a) : Jean
// Data atual : 14/5/2020
Var
// Seção de Declarações das variáveis
a,b: inteiro

Inicio
// Solicitação e leitura dos numeros ao usuário
escreva("digite um número: ")
leia(a)
escreva("digite outro número: ")
leia(b)
// Comparação e mostrar na tela
se a<b entao
escreva("ACERTOU")
fimse

Fimalgoritmo

Jean - 1º GTI - Lista capítulo 6 e 7 -​ 21/05/2020


Ex11
Algoritmo "exercicio_11"
// Disciplina: ALGORITMOS
// Professora: Silvia Maria Farani Costa
// Descrição : Imprimir o meu nome
// Autor(a) : Jean
// Data atual : 14/5/2020
Var
// Seção de Declarações das variáveis

Inicio
// Escrever Jean
escreva("Jean")

Fimalgoritmo

Jean - 1º GTI - Lista capítulo 6 e 7 -​ 21/05/2020


Ex12
Algoritmo "exercicio_12"
// Disciplina: ALGORITMOS
// Professora: Silvia Maria Farani Costa
// Descrição : Imprimir um nome qualquer
// Autor(a) : Jean
// Data atual : 14/5/2020
Var
// Seção de Declarações das variáveis
nome: caracter

Inicio
// Solicitação do nome ao usuário
escreva("Olá! Qual é o seu nome?: ")
// Leitura do nome
leia(nome)
//Impressão do nome
escreva("Olá, ", nome, "!")

Fimalgoritmo

Jean - 1º GTI - Lista capítulo 6 e 7 -​ 21/05/2020


Ex13
Algoritmo "exercicio_13"
// Disciplina: ALGORITMOS
// Professora: Silvia Maria Farani Costa
// Descrição : Imprimir mensagem
// Autor(a) : Jean
// Data atual : 14/5/2020
Var
// Seção de Declarações das variáveis

Inicio
// Impressão da mensagem
escreval("É PRECISO FAZER TODOS OS ALGORITMOS PARA APRENDER")

Fimalgoritmo

Jean - 1º GTI - Lista capítulo 6 e 7 -​ 21/05/2020


Ex14
Algoritmo "exercicio_14"
// Disciplina: ALGORITMOS
// Professora: Silvia Maria Farani Costa
// Descrição : Imprimir um número
// Autor(a) : Jean
// Data atual : 14/5/2020

Var
// Seção de Declarações das variáveis
num: inteiro

Inicio
// Solicitação do valor ao usuário
escreva("Olá, digite um número! ")
leia(num)
//Impressão do valor digitado pelo usuário
escreva("O número que você digitou foi: ", num)

Fimalgoritmo

Jean - 1º GTI - Lista capítulo 6 e 7 -​ 21/05/2020