Sie sind auf Seite 1von 4

HQ#show run

Building configuration...

Current configuration : 3314 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname HQ
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
enable password ccvp2010
!
no aaa new-model
network-clock-participate wic 0
!
dot11 syslog
ip source-route
!
!
ip cef
ip dhcp excluded-address 142.102.64.0 142.102.64.9
ip dhcp excluded-address 142.102.64.31 142.102.64.254
ip dhcp excluded-address 142.202.64.0 142.202.64.10
ip dhcp excluded-address 142.202.64.100 142.202.64.254
!
ip dhcp pool HQPool
network 142.102.64.0 255.255.255.0
default-router 142.102.64.254
option 150 ip 142.202.64.3
!
ip dhcp pool hqdata
network 142.202.64.0 255.255.255.0
default-router 142.202.64.254
option 150 ip 142.202.64.3
!
!
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
isdn switch-type primary-net5
!
!
!
voice service voip
fax protocol cisco
h323
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
voice-card 0
!
!
!
!
!
archive
log config
hidekeys
!
!
controller T1 0/0/0
pri-group timeslots 1-3,24
!
!
!
!
!
interface Loopback0
ip address 142.10.1.1 255.255.255.0
h323-gateway voip interface
h323-gateway voip bind srcaddr 142.10.1.1
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.102
encapsulation dot1Q 102
ip address 142.102.64.254 255.255.255.0
!
interface FastEthernet0/0.202
encapsulation dot1Q 202
ip address 142.202.64.254 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0:23
no ip address
encapsulation hdlc
isdn switch-type primary-net5
isdn incoming-voice voice
isdn bchan-number-order ascending
no cdp enable
!
interface Serial0/1/0
no ip address
encapsulation frame-relay
clock rate 2000000
frame-relay lmi-type cisco
!
interface Serial0/1/0.102 point-to-point
ip address 142.0.101.102 255.255.255.0
frame-relay interface-dlci 101
!
interface Serial0/1/0.201 point-to-point
ip address 142.0.201.103 255.255.255.0
frame-relay interface-dlci 201
!
router ospf 1
log-adjacency-changes
network 142.0.0.0 0.255.255.255 area 0
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
voice-port 0/0/0:23
!
ccm-manager switchback immediate
ccm-manager mgcp
!
mgcp call-agent 142.202.64.3 service-type mgcp version 0.1
mgcp dtmf-relay voip codec all mode out-of-band
mgcp bind control source-interface Loopback0
mgcp bind media source-interface Loopback0
!
mgcp profile default
!
!
!
dial-peer voice 1 pots
incoming called-number .
direct-inward-dial
!
dial-peer voice 3000 pots
description HQ to Site C
destination-pattern 3...$
forward-digits all
!
dial-peer voice 900 pots
description Local Calls
destination-pattern ........$
forward-digits all
!
dial-peer voice 901 pots
description Long Distance
destination-pattern 0[3-9]........$
forward-digits all
!
dial-peer voice 902 pots
description International Calls
destination-pattern 0011T
forward-digits all
!
dial-peer voice 903 pots
description Mobile Call
destination-pattern 04........$
forward-digits all
!
dial-peer voice 999 pots
destination-pattern 999
port 0/0/0:23
forward-digits 3
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
end
HQ#