Sie sind auf Seite 1von 8

Este es el 2º y último Bridge de acceso a la version 3 del CCNA de Cisco Systems.

Espero que os
sirva de ayuda. Un Saludo. TXORRAGORDA

1 What can be determined from the partial output of the show ip route command displayed
below? (Choose two.)

R 200.200.200.0/24 [120/1] via 192.168.10.2, 00:00:14, Serial0/0


C 192.168.10.0/24 is directly connected, Serial0/0

The next update will be in 76 seconds.


The next update will be in 16 seconds.
The administrative distance is 120 and the metric is 1.
The metric is 120 and the administrative distance is 1.
200.200.200.0 is configured on Serial0/0.
192.168.10.2 is configured on Serial0/0.

Given the above topology, which of the following statements are true? (Choose two.)
If RouterC receives a packet destined for 10.5.183.46, it will be forwarded out interface
Serial 1.
If RouterA receives a packet destined for 192.168.3.146, it will be forwarded out
interface Ethernet 0.
If RouterA receives a packet destined for 10.5.27.15, it will be forwarded out interface
Serial 1.
If RouterB receives a packet destined for 10.5.27.83, it will be forwarded out interface
Serial 0.
If RouterA receives a packet destined for 172.16.55.101, it will be forwarded out
interface Serial 1.

3 Which command is used to redirect debug information to a device that is connected though a
Telnet session?
Router# monitor
Router# terminal redirect vty 0
Router# terminal monitor
Router# monitor output vty 0

4 Which of the following are true regarding route metrics? (Choose three.)
The more factors that make up a metric, the greater the flexibility to tailor network
operations.
The larger the metric number, the better the path.
Routing protocols use metrics to send routing updates to directly connected neighbors.
Load and reliability are dynamic metrics used by IGRP.
Bandwidth and delay are static metrics used by RIP v1.
Ticks, delay, MTU, and cost are metrics used by routing protocols.

5 Which of the following are basic rules that should be followed when creating and applying
access lists? (Choose three.)
Access list entries should filter in the order from general to specific.
One access list per protocol per direction.
Standard ACLs should be applied closest to the source while extended ACLs should be
applied closest to the destination.
There is an implicit deny at the end of all access lists.
Statements are processed sequentially from top to bottom until a match is found.
Use the inbound or outbound interface reference as if looking at the port from outside
the router.

A network administrator trying to deny Telnet traffic from the 192.5.5.0 network to the
201.100.11.0 network entered the commands shown in the graphic. When monitoring the
network, the administrator noticed that the Telnet packets are still passing between those
networks. What is the cause?
The router ignored this type of traffic because it required a standard access list to be
configured instead of an extended one.
The wrong port was configured for the ACL so Telnet traffic was still allowed.
The access list has not been assigned to an interface.
The permit ip any any allowed all traffic to pass regardless of the other statements
listed in this ACL.

7 Select the statements that describe ACL processing of packets. (Choose three.)
An implicit deny any rejects any packet that does not match any ACL statement.
A packet can either be rejected or forwarded as directed by the statement that is
matched.
A packet that has been denied by one statement can be permitted by a subsequent
statement.
A packet that does not match the conditions of any ACL statements will be forwarded by
default.
Each statement is checked only until a match is detected or until the end of the ACL
statement list.
Each packet is compared to the conditions of every statement in the ACL before a
forwarding decision is made.

8 A router that has two Ethernet interfaces and one serial interface is configured to route both
IP and IPX. What is the maximum number of IP ACLs that can be configured to filter packets
on this router?
1
2
3
6
12

An access list has been created that will deny the host 204.204.7.89 access to an ftp server
located at 196.6.13.254.

access-list 111 deny tcp 204.204.7.89 0.0.0.0 196.6.13.254 0.0.0.0 eq 21


access-list 111 permit tcp any any

Which of the following groups of commands will place this ACL in the proper location?
Router2(config)# interface s0/0
Router2(config-if)# ip access-group 111 in
Router2(config)# interface fa0/0
Router2(config-if)# ip access-group 111 out
Router2(config)# interface fa0/0
Router2(config-if)# ip access-group 111 in
Router3(config)# interface fa0/0
Router3(config-if)# ip access-group 111 in
Router3(config)# interface s0/1
Router3(config-if)# ip access-group 111 out
Router3(config)# interface fa0/0
Router3(config-if)# ip access-group 111 out
10 Of the eight network users on the Human Resources department LAN, one cannot connect
to the file server. The user's PC has successfully booted but can not see the network. What
should be checked first?
the PC power cord
the file server
the PC network interface card LEDs
the LAN switch in the wiring closet
the configuration of the router interface attached to the LAN

11 After issuing the show interfaces command, a technician notices the line "Serial1 is down,
line protocol is down" in the output. Which of the following are possible reasons for this
message output? (Choose three.)
There is a mismatch in the encapsulation type on both ends of the link.
A Layer 1 issue exists.
An interface problem exists.
The clockrate was not set during configuration.
There is no usable media for the protocol.
Keepalive messages are not being sent.

12

When issuing the show interfaces serial1 command, a network administrator receives the
output shown in the graphic. What are the possible causes of an increase in the number of
input errors? (Choose three.)
There could be Layer 3 addressing problems.
There could be a problem with faulty telephone equipment.
The router hardware could be defective.
There is an incorrectly configured encapsulation on the interface.
There could be a problem with the cabling.
13Which two are true regarding the debug commands? (Choose two.)
Debug commands may be issued from the user EXEC prompt.
The command undebug all will turn off all debug operations.
By default, the router sends the debug output and messages to the telnet session.
The high processor overhead incurred using debug may disrupt normal router operation.
The debug all command provides a summary view of router activity and can be used
frequently for troubleshooting.
The show debugging command will display current events such as traffic on an
interface and error messages generated by nodes on the network.

14

Consider the RIP network shown in the diagram. Which entries would be listed in the routing
table of Router A?
R 192.168.5.2[120/1] via 192.168.15.0, 00:00:09, Serial0
R 192.168.15.0[120/1] via 192.168.5.2, 00:00:13, Serial1
R 192.168.15.0[120/1] via 192.168.5.1, 00:00:13, Serial0
R 192.158.5.1 [120/1] via 192.168.5.2 00:00:29, Serial1
R 192.168.15.0 [120/1] via 192.168.5.2, 00:00:29, Serial1
R 192.158.5.1 [120/1] via 192.168.5.2 00:00:18, Serial0
R 192.168.15.2 [120/1] via 192.168.5.2, 00:00:18, Serial0

15 During the lookup process when forwarding a packet, a router checks its routing table for the
best path to the destination. If a route has an administrative distance of 0, what does this
indicate to the router?
The packet should be discarded.
The destination is unreachable.
The destination is a directly connected network.
The source of the update for that route is unreliable.

16 The following commands were entered on a router:


Router(config)# access-list 2 deny 172.16.5.24
Router(config)# access-list 2 permit any

What can be concluded about this set of commands?


The access list statements are misconfigured.
All nodes on 172.16.0.0 will be denied access when these statements are applied.
The default wildcard mask, 0.0.0.0 is assumed.
The default wildcard mask 255.255.255.255 is assumed.

17 Which of the following are necessary for basic network communication to occur between
hosts that will run such applications as Telnet, web browsers, and e-mail? (Choose three.)
TCP/IP must be installed and properly configured on each device.
Multiple subnets must be configured on the router to ensure accurate delivery.
A default gateway must be configured for datagrams to travel outside of the LAN.
The hosts must be directly connected to a switch to travel outside of the LAN.
To ensure accurate delivery, a router must be configured and accessible by hosts on
the network.

18

The host shown in the graphic has issued the ICMP request packet shown. What information
does the host require, and which ICMP message should be sent in reply? (Choose two.)
The host requires the default gateway MAC address.
The host requires the default gateway IP address.
The host requires a timestamp for synchronization.
The reply should be a router solicitation message.
The reply should be a router advertisement message.
The reply should be a receive and transmit timestamp reply message.

19Which two statements are true regarding ICMP? (Choose two.)


ICMP provides reliability for the TCP/IP protocol stack.
ICMP is a component of the TCP/IP protocol stack.
ICMP notifies the sender that data transmission errors have occurred.
ICMP is connection-oriented.
ICMP messages are propagated to all intermediate devices.

20 Which two statements are true regarding the ICMP router discovery process? (Choose two.)
Router discovery messages result in the determination of the best path to a destination
network.
The router discovery process begins when a host requires a default gateway IP
address.
Router advertisement and solicitation messages are used during the ICMP router
discovery process.
A router may continuously issue router solicitation messages to build its routing table.
The router discovery process informs a host to use a different default gateway than it is
currently using.

21 What is the function of an ICMP redirect message?


It requests that the host slow data transmission.
It requests that a router slow data transmission.
It requests that a host change a route.
It requests that a router change a route.

22 The code field in an ICMP destination unreachable message indicates the reason that a
packet could not be delivered. Which three are valid destination unreachable code values?
(Choose three.)
network unreachable
domain unreachable
gateway unreachable
host unreachable
protocol unreachable

23
Refer to the network graphic. A packet needs to travel from Router_F to Router_A. Which
path would be selected by the IGRP routing protocol if the default metrics are used?
F,E,D,C,A
F,G,E,D,B,A
F,E,D,B,A
F,G,E,D,A
F,E,D,A

24

The following access list has been created to prevent traffic from host 204.204.7.122 from
accessing the 201.100.11.0 network.

access-list 22 deny host 204.204.7.122


access-list 22 permit any

Which group of commands will properly place this access list so that this host is denied
access only to the 201.100.11.0 network?
RouterA(config)# interface s0/0
RouterA(config-if)# ip access-group 22 in
RouterA(config)# interface s0/0
RouterA(config-if)# ip access-group 22 out
RouterA(config)# interface fa0/0
RouterA(config-if)# ip access-group 22 in
RouterB(config)# interface fa0/0
RouterB(config-if)# ip access-group 22 in
RouterB(config)# interface s0/0
RouterB(config-if)# ip access-group 22 in
RouterB(config)# interface fa0/0
RouterB(config-if)# ip access-group 22 out