Sie sind auf Seite 1von 6

SSH

#switch
username cisco privilege 15 secret 0 cisco
line vty 0 15
login local
transport input none
transport input SSH
ip domain-name jose
crypto key generate rsa
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh version 2
# router
username cisco privilege 15 secret 0 cisco
line vty 0 4
login local
transport input none
transport input SSH
ip domain-name jose
crypto key generate rsa
-------------------------------------------------------------------------------SSH2
#switch
username cisco password 0 cisco
username cisco privilege 15 secret 0 cisco
line vty 0 15
login local
transport input SSH
ip domain-name jose
crypto key generate rsa
ip ssh time-out 60
ip ssh authentication-retries 2
# router
username cisco password 0 cisco
username cisco privilege 15 secret 0 cisco
line vty 0 4
login local
transport input SSH
ip domain-name jose
crypto key generate rsa
ip ssh time-out 60
-------------------------------------------------------------------------------Ayxda Ejercicios
conf
vlan
name
vlan
name
vlan
name
vlan
name

t
2
vlan2
3
vlan3
4
vlan4
5
vlan5

exit
int range fas 0/1 -6
sw mode trunk
sw trunk allo vlan 2-5
int range gi 0/1 -2
sw mode trunk
sw trunk allo vlan 2-5
---------------------------------------------------

int fas 0/7


sw mode acces
sw acces vlan 2
int fas 0/8
sw mode acces
sw acces vlan 3
int fas 0/9
sw mode acces
sw acces vlan 4
int fas 0/10
sw mode acces
sw acces vlan 5
---------------------------------------------------------interface range fastethernet 0/7 -10
switchport mode access
switchport port-security
switchport port-security maximum 2
switchport port-security mac-address sticky
switchport port-security violation restrict
spanning-tree portfast
mls rate-limit layer2 port-security 100

-----------------------------------------------------------spanning-tree
spanning-tree
spanning-tree
spanning-tree

vlan
vlan
vlan
vlan

2-5
2-5
2-5
2-5

priority
priority
priority
priority

0
4096
8192
16384

_______________________________________________________________________________
hostname sw_dist_1
enable secret cisco
line vty 0 15
pass cisco1
login
int vlan 5
no shut
ip addr 192.168.3.2 255.255.255.0
exit
ip default-network 192.168.3.1

hostname sw_dist_2
enable secret cisco
line vty 0 15
pass cisco1
login
int vlan 5
no shut
ip addr 192.168.3.3 255.255.255.0
exit
ip default-network 192.168.3.1
hostname sw_acce_1
enable secret cisco
line vty 0 15
pass cisco1
login
int vlan 5
no shut
ip addr 192.168.3.4 255.255.255.0
exit
ip default-gateway 192.168.3.1
hostname sw_acce_2
enable secret cisco
line vty 0 15
pass cisco1
login
int vlan 5
no shut
ip addr 192.168.3.5 255.255.255.0
exit
ip default-gateway 192.168.3.1
_____________________________________________________________________________vtp domain jose
vtp mode server
vtp password cisco2
vtp domain jose
vtp mode client
vtp password cisco2
en los 3
________________________________________________________________________________
_____
monitor session 1 source interface gi 0/1
monitor session 1 destination interface gi 0/2

________________________________levantar ssh___________________________________
router izquierdo
hostname core-izq

enable secret cisco


line vty 0 4
pass cisco1
login
inter gi7/0
no shut
inter gi7/0.2
encapsulation dot1q
ip add 192.168.0.1
inter gi7/0.3
encapsulation dot1q
ip add 192.168.1.1
inter gi7/0.4
encapsulation dot1q
ip add 192.168.2.1
inter gi7/0.5
encapsulation dot1q
ip add 192.168.3.1

2
255.255.255.0
3
255.255.255.0
4
255.255.255.0
5
255.255.255.0

inter gi8/0
ip add 10.0.0.1 255.255.255.0
no shut
router ospf 100
network 192.168.0.0 0.0.0.255 area 0
network 10.0.0.0 0.0.0.255 area 0
network 10.0.1.0 0.0.0.255 area 0
default-information originate
router ospf 101
network 192.168.1.0 0.0.0.255 area 0
network 10.0.0.0 0.0.0.255 area 0
network 10.0.1.0 0.0.0.255 area 0
default-information originate
router ospf 102
network 192.168.2.0 0.0.0.255 area 0
network 10.0.0.0 0.0.0.255 area 0
network 10.0.1.0 0.0.0.255 area 0
default-information originate
router ospf 103
network 192.168.3.0 0.0.0.255 area 0
network 10.0.0.0 0.0.0.255 area 0
network 10.0.1.0 0.0.0.255 area 0
default-information originate
-----------------------------------------------router derecho
hostname core-der
enable secret cisco
line vty 0 4
pass cisco1
login
inter gi7/0
no shut

inter gi7/0.2
encapsulation dot1q 2
ip add 192.168.0.254
inter gi7/0.3
encapsulation dot1q 3
ip add 192.168.1.254
inter gi7/0.4
encapsulation dot1q 4
ip add 192.168.2.254
inter gi7/0.5
encapsulation dot1q 5
ip add 192.168.3.254

255.255.255.0
255.255.255.0
255.255.255.0
255.255.255.0

inter gi8/0
ip add 10.0.1.1 255.255.255.0
no shut
inter gi6/0
ip add 200.0.0.2 255.255.255.240
no shut

router ospf 100


network 192.168.0.0 0.0.0.255 area 0
network 10.0.0.0 0.0.0.255 area 0
network 10.0.1.0 0.0.0.255 area 0
default-information originate
router ospf 101
network 192.168.1.0 0.0.0.255 area 0
network 10.0.0.0 0.0.0.255 area 0
network 10.0.1.0 0.0.0.255 area 0
default-information originate
router ospf 102
network 192.168.2.0 0.0.0.255 area 0
network 10.0.0.0 0.0.0.255 area 0
network 10.0.1.0 0.0.0.255 area 0
default-information originate
router ospf 103
network 192.168.3.0 0.0.0.255 area 0
network 10.0.0.0 0.0.0.255 area 0
network 10.0.1.0 0.0.0.255 area 0
default-information originate
ip route 0.0.0.0 0.0.0.0 200.0.0.1
_____________________________________
inter gi6/0
ip add 200.0.0.1 255.255.255.240
no shut
exit
ip route 0.0.0.0 0.0.0.0 200.0.0.2
-------------------------------------hostname sw-dmz1

enable secret cisco


line vty 0 15
pass cisco1
login
int vlan 1
no shut
ip addr 10.0.0.3 255.255.255.0
exit
ip default-gateway 10.0.0.1
hostname sw-dmz2
enable secret cisco
line vty 0 15
pass cisco1
login
int vlan 1
no shut
ip addr 10.0.1.3 255.255.255.0
exit
ip default-gateway 10.0.1.1
--------------------------------------------------------------------------------------------ip ssh authentication-retries 2

Das könnte Ihnen auch gefallen