Sie sind auf Seite 1von 10

R1 version 12.4 no service timestamps log datetime msec no service timestamps debug datetime msec service password-encryption !

hostname R1 enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1 enable password 7 0822455D0A16 spanning-tree mode pvst ! ! interface FastEthernet0/0 no ip address duplex auto speed auto ! interface FastEthernet0/0.5 description Conexion con la VLAN 5 encapsulation dot1Q 5 ip address 172.16.192.1 255.255.224.0 ! interface FastEthernet0/0.10 description Conexion con la VLAN 10 encapsulation dot1Q 10 ip address 172.16.244.1 255.255.255.0 ! interface FastEthernet0/0.99 description Conexion con la VLAN 99 de Admon encapsulation dot1Q 99 native ip address 172.16.245.1 255.255.255.248 ! interface FastEthernet0/1 no ip address duplex auto speed auto shutdown !

interface Serial0/0/0 description Conexion DTE cn el router R2 ip address 172.16.245.25 255.255.255.252 ! interface Serial0/0/1 no ip address clock rate 2000000 shutdown ! interface Vlan1 no ip address shutdown ! router ospf 1 log-adjacency-changes network 172.16.245.24 0.0.0.3 area 0 network 172.16.244.0 0.0.0.255 area 0 network 172.16.245.0 0.0.0.7 area 0 network 172.16.192.0 0.0.31.255 area 0 ! router rip ! ip classless ! ! banner motd ^CAcceso restringid al router R1^C ! ! line con 0 password 7 0822455D0A16 login line vty 0 4 password 7 0822455D0A16 login line vty 5 15 password 7 0822455D0A16 login ! ! end

sw1
Current configuration : 2687 bytes ! version 12.2 no service timestamps log datetime msec no service timestamps debug datetime msec service password-encryption ! hostname SW1 ! enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1 enable password 7 0822455D0A16 ! ! spanning-tree mode pvst ! interface FastEthernet0/1 switchport access vlan 99 switchport trunk native vlan 99 switchport mode trunk ! interface FastEthernet0/2 switchport access vlan 99 switchport trunk native vlan 99 switchport mode trunk ! interface FastEthernet0/3 switchport access vlan 99 switchport mode access ! interface FastEthernet0/4 switchport access vlan 99 switchport mode access ! interface FastEthernet0/5 switchport access vlan 99 switchport mode access ! interface FastEthernet0/6 switchport access vlan 99 switchport mode access ! interface FastEthernet0/7

switchport access vlan 99 switchport mode access ! interface FastEthernet0/8 switchport access vlan 99 switchport mode access ! interface FastEthernet0/9 switchport access vlan 99 switchport mode access ! interface FastEthernet0/10 switchport access vlan 99 switchport mode access ! interface FastEthernet0/11 switchport access vlan 99 switchport mode access ! interface FastEthernet0/12 switchport access vlan 99 switchport mode access ! interface FastEthernet0/13 switchport access vlan 99 switchport mode access ! interface FastEthernet0/14 switchport access vlan 99 switchport mode access ! interface FastEthernet0/15 switchport access vlan 99 switchport mode access ! interface FastEthernet0/16 switchport access vlan 99 switchport mode access ! interface FastEthernet0/17 switchport access vlan 99 switchport mode access ! interface FastEthernet0/18 switchport access vlan 99 switchport mode access !

interface FastEthernet0/19 switchport access vlan 99 switchport mode access ! interface FastEthernet0/20 switchport access vlan 99 switchport mode access ! interface FastEthernet0/21 switchport access vlan 99 switchport mode access ! interface FastEthernet0/22 switchport access vlan 99 switchport mode access ! interface FastEthernet0/23 switchport access vlan 99 switchport mode access ! interface FastEthernet0/24 switchport access vlan 99 switchport trunk native vlan 99 switchport mode trunk ! interface GigabitEthernet1/1 ! interface GigabitEthernet1/2 ! interface Vlan1 no ip address shutdown ! interface Vlan99 description Interface de Admon ip address 172.16.245.2 255.255.255.248 ! ip default-gateway 172.16.245.1 ! no cdp run ! banner motd ^CAcceso restringido a SW1^C ! line con 0 password 7 0822455D0A16

login ! line vty 0 4 password 7 0822455D0A16 login line vty 5 15 password 7 0822455D0A16 login ! ! end

sw2
SW2#show running-conf Building configuration... Current configuration : 4237 bytes ! version 12.2 no service timestamps log datetime msec no service timestamps debug datetime msec service password-encryption ! hostname SW2 ! enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1 enable password 7 0822455D0A16 ! ! spanning-tree mode pvst ! interface FastEthernet0/1 switchport access vlan 99 switchport trunk native vlan 99 switchport mode trunk ! interface FastEthernet0/2 switchport access vlan 99 switchport mode access ! interface FastEthernet0/3 switchport access vlan 99 switchport mode access ! interface FastEthernet0/4 switchport access vlan 99 switchport mode access ! interface FastEthernet0/5 switchport access vlan 5 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky

switchport port-security violation restrict switchport port-security mac-address sticky 0001.960C.920A ! interface FastEthernet0/6 switchport access vlan 5 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation restrict ! interface FastEthernet0/7 switchport access vlan 5 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation restrict ! interface FastEthernet0/8 switchport access vlan 5 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation restrict ! interface FastEthernet0/9 switchport access vlan 5 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation restrict ! interface FastEthernet0/10 switchport access vlan 10

switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation restrict ! interface FastEthernet0/11 switchport access vlan 10 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation restrict ! interface FastEthernet0/12 switchport access vlan 10 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation restrict ! interface FastEthernet0/13 switchport access vlan 10 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation restrict ! interface FastEthernet0/14 switchport access vlan 10 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation restrict

! interface FastEthernet0/15 switchport access vlan 99 switchport mode access ! interface FastEthernet0/16 switchport access vlan 99 switchport mode access ! interface FastEthernet0/17 switchport access vlan 99 switchport mode access ! interface FastEthernet0/18 switchport access vlan 99 switchport mode access ! interface FastEthernet0/19 switchport access vlan 99 switchport mode access ! interface FastEthernet0/20 switchport access vlan 99 switchport mode access ! interface FastEthernet0/21 switchport access vlan 99 switchport mode access ! interface FastEthernet0/22 switchport access vlan 99 switchport mode access ! interface FastEthernet0/23 switchport access vlan 99 switchport mode access ! interface FastEthernet0/24 switchport access vlan 99 switchport trunk native vlan 99 switchport mode trunk ! interface GigabitEthernet1/1 ! interface GigabitEthernet1/2 ! interface Vlan1

no ip address shutdown ! interface Vlan99 description Interface de Admon ip address 172.16.245.3 255.255.255.248 ! ip default-gateway 172.16.245.1 ! banner motd ^CAcceso restringido a SW2^C ! line con 0 password 7 0822455D0A16 login ! line vty 0 4 password 7 0822455D0A16 login line vty 5 15 password 7 0822455D0A16 login ! ! end

sw3
SW3#show running-config Building configuration... Current configuration : 4176 bytes ! version 12.2 no service timestamps log datetime msec no service timestamps debug datetime msec service password-encryption ! hostname SW3 ! enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1 enable password 7 0822455D0A16 ! ! spanning-tree mode pvst ! interface FastEthernet0/1 switchport access vlan 99 switchport trunk native vlan 99 switchport mode trunk ! interface FastEthernet0/2 switchport access vlan 99 switchport mode access ! interface FastEthernet0/3 switchport access vlan 99 switchport mode access ! interface FastEthernet0/4 switchport access vlan 99 switchport mode access ! interface FastEthernet0/5 switchport access vlan 5 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky

switchport port-security violation restrict ! interface FastEthernet0/6 switchport access vlan 5 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation restrict ! interface FastEthernet0/7 switchport access vlan 5 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation restrict ! interface FastEthernet0/8 switchport access vlan 5 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation restrict ! interface FastEthernet0/9 switchport access vlan 5 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation restrict ! interface FastEthernet0/10 switchport access vlan 10 switchport mode access switchport port-security

switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation restrict ! interface FastEthernet0/11 switchport access vlan 10 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation restrict ! interface FastEthernet0/12 switchport access vlan 10 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation restrict ! interface FastEthernet0/13 switchport access vlan 10 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation restrict ! interface FastEthernet0/14 switchport access vlan 10 switchport mode access switchport port-security switchport port-security maximum 2 switchport port-security mac-address sticky switchport port-security violation restrict ! interface FastEthernet0/15

switchport access vlan 99 switchport mode access ! interface FastEthernet0/16 switchport access vlan 99 switchport mode access ! interface FastEthernet0/17 switchport access vlan 99 switchport mode access ! interface FastEthernet0/18 switchport access vlan 99 switchport mode access ! interface FastEthernet0/19 switchport access vlan 99 switchport mode access ! interface FastEthernet0/20 switchport access vlan 99 switchport mode access ! interface FastEthernet0/21 switchport access vlan 99 switchport mode access ! interface FastEthernet0/22 switchport access vlan 99 switchport mode access ! interface FastEthernet0/23 switchport access vlan 99 switchport mode access ! interface FastEthernet0/24 switchport access vlan 99 switchport trunk native vlan 99 switchport mode trunk ! interface GigabitEthernet1/1 ! interface GigabitEthernet1/2 ! interface Vlan1 no ip address shutdown

! interface Vlan99 description Interface de Admon ip address 172.16.245.4 255.255.255.248 ! ip default-gateway 172.16.245.1 ! banner motd ^CAcceso restringid a Sw3^C ! line con 0 password 7 0822455D0A16 login ! line vty 0 4 password 7 0822455D0A16 login line vty 5 15 password 7 0822455D0A16 login ! ! end