Sie sind auf Seite 1von 12

VILLALBA INGENIERA

ADIESTRAMIENTOYCAPACITACIN

CURSO DE EXCEL NIVEL


AVANZADO

Instructor: Ing. Jorge Lus


Prez

FORMULAS DE EXCEL
Las formulas son un conjunto de instrucciones, referencias a celdas y operadores que
se utilizan para calcular datos.

1.RANGOS DE DATOS, esta conformado por una serie de celdas seleccionadas por el
usuario a las cuales se le puede asignar un nombre determinado para poder utilizarla en
formulas y funciones.

2.FORMULAS BASICAS, para crear una formula bsica se debe iniciar con el smbolo
= el cual le indica a Excel que intentas iniciar una formula posteriormente seleccionas
las celdas involucradas y los operadores de la formula que requieres, un ejemplo seria :
= A1 + A2 + A3 + A4 la cual hara la suma de A1 hasta A4

VILLALBA INGENIERA
AdiestramientoyCapacitacin

FUNCIONES DE EXCEL
Las funciones dentro de Excel consisten sencillamente en formulas predefinidas que
permiten obtener un resultado, en una celda seleccionada, sobre uno o mas valores tomados
por los usuarios.
La sintaxis de cualquier funcin es:
nombre_funcin (argumento1;argumento2;...;argumentoN)
Siguen las siguientes reglas:
Si la funcin va al comienzo de una frmula debe empezar por el signo =.
Los argumentos o valores de entrada van siempre entre parntesis. No dejes espacios antes
o despus de cada parntesis.
Los argumentos pueden ser valores constantes (nmero o texto), frmulas o funciones.
Los argumentos deben de separarse por un punto y coma ;.
Ejemplo: = SUMA(A1:C8)
El equivalente de esta funcin es:
=A1+A2+A3+A4+A5+A6+A7+A8+B1+B2+B3+B4+B5+B6+B7+B8+C1+C2+C3+C4+C5+C6+C7+C8
VILLALBA INGENIERA
AdiestramientoyCapacitacin

FUNCION MEDIANA
Devuelve el valor de la MEDIANA de los nmeros dados, esto quiere decir que
devuelve el numero que encuentra en el medio del conjunto de nmeros dados.
Sintaxis
MEDIANA(nmero1;nmero2; ...)

VILLALBA INGENIERA
AdiestramientoyCapacitacin

FUNCION CONTAR
La funcin CONTAR cuenta la cantidad de celdas que contienen nmeros y cuenta los
nmeros dentro de la lista de argumentos
Sintaxis
CONTAR(valor1; [valor2],...)

VILLALBA INGENIERA
AdiestramientoyCapacitacin

FUNCION SUMAR.SI
La funcin SUMAR.SI sirve para sumar los valores en un rango que cumple los criterios
que se especifican. Por ejemplo, supongamos que en una columna que contiene nmeros,
desea sumar slo los valores que son mayores que 5.
Puede usar la siguiente frmula:
=SUMAR.SI(B2:B25,">5")
Sintaxis
SUMIF(range, criteria, [sum_range])

VILLALBA INGENIERA
AdiestramientoyCapacitacin

FUNCION PROMEDIO
La funcin PROMEDIO devuelve el promedio de los argumentos.
Sintaxis
PROMEDIO(Argumento1;Argumento N)

VILLALBA INGENIERA
AdiestramientoyCapacitacin

FUNCION COINCIDIR
La funcin COINCIDIR busca un elemento especificado en un rango de celdas y, a
continuacin, devuelve la posicin relativa de ese elemento en el rango.
Sintaxis
COINCIDIR(valor_buscado; matriz_buscada; tipo_de_coincidencia])

VILLALBA INGENIERA
AdiestramientoyCapacitacin

FUNCION SI
Devuelve un valor si la condicin especificada es VERDADERO y otro valor si dicho
argumento es FALSO. Utilice SI para realizar pruebas condicionales en valores y frmulas.
Sintaxis
SI(prueba_lgica;valor_si_verdadero;valor_si_falso)

VILLALBA INGENIERA
AdiestramientoyCapacitacin

FUNCIONES LOGICAS
FUNCION LOGICA CONJUNCION ( Y )
Todas las respuestas a condiciones o preguntas que se te formulen deben ser verdaderas
para que el resultado final sea verdadero
Sintaxis
Y (Valor Logico1;Valor lgico n)

FUNCION LOGICA DISYUNCION ( O )


Conocida en lgica matemtica como disyuncin, Se trata de formular preguntas y si al
menos una de las respuestas es verdadera el resultado final es VERDADERO
Sintaxis
O ( Valor Logico1;Valor lgico n)

VILLALBA INGENIERA
AdiestramientoyCapacitacin

FUNCIONES LOGICAS
CONJUNCION ( Y ) DISYUNCION ( O )

VILLALBA INGENIERA
AdiestramientoyCapacitacin

VILLALBA INGENIERA
ADIESTRAMIENTOYCAPACITACIN

GRACIAS POR SU
ATENCION