Sie sind auf Seite 1von 27

FUNCIÓN CONTAR, CONTARA Y CONTAR.

SI
COORDINACIÓN DE INFORMÁTICA
FUNCIÓN CONTAR EN EXCEL

 La función CONTAR permite contabilizar el total de


celdas con valores números en un rango determinado.
EJEMPLO

 Aplica una función para


saber la cantidad de
alumnos que hay en total.
APLICAR FUNCIÓN CONTAR
ARGUMENTOS DE LA FUNCIÓN CONTAR
SINTAXIS DE LA FUNCIÓN CONTAR

 CONTAR(valor1; [valor2]; ...)


 La sintaxis de la función CONTAR tiene los siguientes argumentos:
 valor1 Obligatorio. Primer elemento, referencia de celda o rango
en el que desea contar números.
 valor2; ... Opcional. Hasta 255 elementos, celdas de referencia o
rangos adicionales en los que desea contar números.
NOTA

Los argumentos pueden contener o hacer


referencia a una variedad de diferentes
tipos de datos, pero solo se cuentan los
números.
TAMBIÉN SE PUEDE ESCRIBIR DIRECTAMENTE LA FUNCIÓN

=CONTAR(RANGO)
SE SELECCIONA EL RANGO DE DATOS
ESCRITA DIRECTAMENTE SERÍA:

=CONTAR(B2:B18)
FUNCIÓN CONTARA EN EXCEL

 La función CONTARA cuenta la cantidad de


celdas que no están vacías en un intervalo, puede
ser caracteres, texto, número, fechas, etc.
EJEMPLO

 Aplica una función para


saber la cantidad de
alumnos que hay en total.
APLICAR FUNCIÓN CONTARA
ARGUMENTOS DE LA FUNCIÓN CONTARA
SINTAXIS DE LA FUNCIÓN CONTARA

 CONTARA(valor1; [valor2]; ...)


 La sintaxis de la función CONTARA tiene los siguientes argumentos:
 valor1; … Obligatorio. Primer argumento que representa los valores
que desea contar.
 valor2; ... Opcional. Argumentos adicionales que representan los
valores que se desea contar, hasta un máximo de 255 argumentos.
SELECCIONA EL RANGO DE DATOS
TAMBIÉN SE PUEDE ESCRIBIR DIRECTAMENTE LA FUNCIÓN

=CONTARA(RANGO)
OBSERVACIONES

 La función CONTARA cuenta las celdas que contienen cualquier tipo de


información, incluidos los valores de error y texto vacío (""). Por ejemplo, si el rango
contiene una fórmula que devuelve una cadena vacía, la función CONTARA cuenta
ese valor. La función CONTARA no cuenta celdas vacías.
 Si no necesita contar valores lógicos, texto o valores de error (en otras palabras, si
desea contar solo las celdas que contienen números), use la función CONTAR.
 Si desea contar solo celdas que cumplan con determinados criterios, use la
función CONTAR.SI o la función CONTAR.SI.CONJUNTO.
FUNCIÓN CONTAR.SI EN EXCEL

 La función CONTAR.SI en Excel nos da la oportunidad


de contar el número de celdas de un rango que cumplan
con un criterio establecido. Solamente cuando el valor
de dichas celdas cumple la condición es considerada
dentro de la cuenta.
EJERCICIO

 Aplica una función para


indicar cuántos alumnos
son del área de MAI.
APLICAR LA FUNCIÓN CONTAR.SI
ARGUMENTOS DE LA FUNCIÓN
TAMBIÉN SE PUEDE ESCRIBIR DIRECTAMENTE LA FUNCIÓN

=CONTAR.SI(RANGO,CRITERIO)
SINTAXIS DE LA FUNCIÓN CONTAR.SI

 Rango (obligatorio): El rango que contiene los valores que se desean contar.
 Criterio (obligatorio): La condición que determinará las celdas que serán contadas.
 El criterio puede ser un número o una expresión que indicará la condición a cumplir,
por ejemplo: 55, “>26”, “VERDE”. El criterio hará diferencia entre mayúsculas y
minúsculas. La función CONTAR.SI solamente permite especificar una sola
condición,
TAMBIÉN SE PUEDE ESCRIBIR DIRECTAMENTE LA FUNCIÓN

=CONTAR.SI(A2:A18,“MAI”)
FUENTE DE INFORMACIÓN

 https://support.office.com/es-es/article/funci%C3%B3n-contara-7dc98875-d5c1-46f1-
9a82-53f3219e2509
 https://support.office.com/es-es/article/contar-funci%C3%B3n-contar-a59cd7fc-b623-
4d93-87a4-d23bf411294c
 https://exceltotal.com/la-funcion-contar-si-en-excel/