Sie sind auf Seite 1von 44

1

3D-CAD Autodesk Inventor


Release 2010

www.aschaub.ch

Schulungsunterlagen in Kurzform Aufbaukurs


A. Schaub, GIB-Liestal
Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal ..\Inventor_2010_Aufbau.docx

Inhaltsverzeichnis
1 Arbeitselemente ................................................ 1-1
1.1 Skizzierebene ....................................................... 1-1 1.2 Basisarbeitsebene, -achse und -punkt .................. 1-1 1.3 Arbeitsebenen ....................................................... 1-1 Arbeitsachsen und -Punkte ............................................ 1-2 1.4 Bearbeiten von Arbeitselementen ......................... 1-2 1.5 bungsaufgabe Kegel mit Keilnut ...................... 1-3

8 Blechteilmodellierung ...................................... 8-1


8.1 Grundlagen ........................................................... 8-1 Vorlagedatei Blech.ipt mit vordefinierten Parametern ................................................................................. 8-1 Blechstandards ......................................................... 8-1 8.2 Konstruktionsmethoden......................................... 8-2 Blechflche ............................................................... 8-2 Blechbauteil aus einem Volumenmodell ................... 8-2 Rotationsteil (Rohr oder gerader Konus) .................. 8-2 Spezialitten ............................................................. 8-2 8.3 bung: Projekt Blechabdeckung in 38 Schritten ... 8-3

2 Skizzierte Bauteilelemente .............................. 2-1


2.1 2.2 2.3 2.4 2.5 2.6 2.7 Extrusion ............................................................... 2-1 Drehung ................................................................ 2-1 Bohrung ................................................................ 2-1 Gewinde ................................................................ 2-1 Rippe .................................................................... 2-1 Erhebung .............................................................. 2-2 Sweeping .............................................................. 2-2 2D-Sweeping ............................................................ 2-2 3D-Sweeping ............................................................ 2-2 2.8 Spirale ................................................................... 2-2 2.9 bungen ............................................................... 2-3 Drehung mit Schnittmenge ....................................... 2-3 Erhebung: Griff ......................................................... 2-4 Erhebung: Verdrilltes 6-Eck...................................... 2-4 Sweeping frei im Raum mit einer 3D Skizze ............ 2-6 Spirale: Propeller ...................................................... 2-7 Spirale mit Erhebung: Ein Schneckengehuse ........ 2-8 2.10 Rundung ............................................................... 2-9 2.11 Fase ...................................................................... 2-9 2.12 Trennen................................................................. 2-9 2.13 Flchenverjngung ............................................... 2-9 2.14 Wandstrke ........................................................... 2-9 bungen................................................................. 2-10 Abrunden, Fase ...................................................... 2-10 Trennen, Fchenverjngung, Wandstrke ............. 2-10 2.15 Rechteckige Anordnung ...................................... 2-11 2.16 Runde Anordnung ............................................... 2-11 2.17 Element spiegeln ................................................ 2-11 2.18 Bearbeiten von Bauteilen .................................... 2-11 2.19 Erstellen von Notizen .......................................... 2-11

9 Schweissbaugruppe ........................................ 9-1


9.1 Schweissbaugruppe .............................................. 9-1 Vorgehen .................................................................. 9-1 9.2 Schweissnhte ...................................................... 9-1 9.3 bungen................................................................ 9-2 bung 1 (Winkel) ...................................................... 9-2

10 iProperties ....................................................... 10-1 11 Darstellungen.................................................. 11-1


Ansicht .................................................................... 11-1 Position ................................................................... 11-2

12 FEM - Belastungsanalyse .............................. 12-1


12.1 FEM, Finite-Elemente-Methode mit Inventor Pro 12-1 12.2 bung FEM-Analyse ........................................... 12-2 bung1: Flacheisen................................................ 12-2 bung 2: Biegebalken ............................................ 12-4 Geometrie und Netz ............................................. 12-5 Ergebnisse .................................................................. 12-5

13 Parameter (Variable) ...................................... 13-1


13.1 Bemassungsabhngigkeiten ............................... 13-1 13.2 Globale Parameter (Variable).............................. 13-1 Masse mit Excel-Tabelle verknpfen ...................... 13-1 13.3 Dazu eine bung ................................................ 13-2 13.4 Lokale Parameter (Variable) in einer Baugruppe 13-3

3 Konstruktions-Assistent .................................. 3-1


3.1 4.1 4.2 4.3 bung Zahnrad11 ................................................ 3-2

4 Erstellen von 2D-Vorlagen ............................... 4-1


Erstellen von firmenspezifischen Vorlagen ........... 4-1 Rnder .................................................................. 4-1 Schriftfeld .............................................................. 4-2 bung: Meine Vorlagen ABC.idw ............................. 4-3 4.4 Stcklisten am Beispiel Pumpenmodell ................ 4-4

5 Projekte kopieren und verndern ................... 5-1


5.1 Konstruktionsassistent .......................................... 5-1 Verwalten (nur aus dem Explorer heraus) ................ 5-1 5.2 Pack & Go ............................................................. 5-1 Vorgehen.................................................................. 5-1

6 Gestell-Generator ............................................. 6-1


Eigene Profile erstellen ............................................ 6-1 bung: Flex-Gestell.................................................. 6-2

7 Abgeleitete Komponenten ............................... 7-1


Nockenwelle ............................................................. 7-1 Gussteil Zahnrad ...................................................... 7-1

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

1-1

1 ARBEITSELEMENTE
1.1 Skizzierebene
Jede erzeugte 2D-Skizze muss auf einer Skizzierebene erstellt werden. Ausser fr Sweepings verwenden wir immer 2D-Skizzen. Skizzierebenen kann man sich wie Klarsichtfolien vorstellen, auf denen die zu erzeugende Geometrie erstellt wird. Man kann nur auf Zeichnungsobjekte zugreifen, die auf der Folie gezeichnet oder projiziert worden sind. Der Zugriff direkt auf Krper ist nicht mglich!! Skizzen knnen wie folgt platziert werden: Auf einer bestehenden Flche des Bauteils Auf einer Arbeitsebene Auf einer Basisarbeitsebene (zu finden unter Ursprung) 2D-Skizzen werden beim Extrudieren etc. verbraucht. D.h., nach dem Extrudieren mssen die skizzierten Elemente und die Skizzierebene verschwinden! Sie sind Teil der Extrusion geworden. (Ausnahme: Skizze wieder verwenden) Muss auf einer bestehenden Skizze nachtrglich etwas gendert werden, kann die Skizze im Browser selektiert werden. Es darf dabei keine 2. Skizze erzeugt werden!

1.2

Basisarbeitsebene, -achse und -punkt


In jeder Zeichnung sind Basiselemente immer unter Ursprung zu finden. Skizzierebene, etc. knnen nach diesen praktischen Hilfselementen ausgerichtet werden. Auch knnen die Achsen projiziert werden, und dann kann auf diese Achsen z. B. bemasst werden. Tipp: Bei symmetrischen Geometrien ist es oft sinnvoll, den Mittelpunkt zum Zentrum der Geometrie zu machen. Dazu wird der Mittelpunkt auf die Skizze projiziert!

1.3

Arbeitsebenen

Arbeitsebenen sind unendliche Ebenen im Modellbereich. Sie werden benutzt, wenn keine passenden Teileflchen fr die Definition der Skizzierebene zur Verfgung stehen. Beispiele: bung: 1_Arbeitsebenen.iam 1. - 3 Punkte - Mittelebene zwischen 2 parallelen Flchen - mit Versatz 2. Tangential zu Flche und durch Achse 3. Kante und Winkel zu Flche 4. Scheitel und parallel zu Flche 5. 2 Achsen 6. Tangential und parallel zu Basisarbeitsebene 7. Parallel zu Flche und durch Achse 8. Parallel zu Flche mit ziehen 9. Durch Punkt und lotrecht zu Linie (oder Spline)

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

1-2

Arbeitsachsen und -Punkte


Arbeitsachsen sind parametrische Hilfskonstruktionen auf einem Bauteil. Sie knnen als Zentrum fr eine polare Reihe dienen sowie als Zwischenpositionen fr weitere Arbeitselemente. Platziert werden sie als: Mittellinie eines Zylinders Arbeitsachse ber 2 Scheitelpunkte (Wrfel) Entlang von Kanten Durch Mittelpunkte und Endpunkte von Linien Durch Arbeitspunkte Es ist meist sehr ntzlich, alle Zylinder mit einer Arbeitsachse zu versehen. (Mitte fr Keilbahnen etc.) Die Arbeitsachse kann auch innerhalb des Befehls fr die Erstellung einer Arbeitsebene erzeugt werden. Arbeitspunkte sind parametrische Hilfskonstruktionspunkte, die sehr ntzlich sind, wenn andere Konstruktionstechniken nicht zu einer Lsung fhren. Sie dienen als Scheitelpunkte fr 3D-Skizzen, Arbeitsachsen und -ebenen. Platziert werden sie: Durch Mittelpunkte und Endpunkte von Linien und Kanten Durch Schnittpunkte von Linien durch Ebenen Durch Schnittpunkte von drei Arbeitsebenen

1.4

Bearbeiten von Arbeitselementen

Bearbeitet werden die Arbeitsebenen, -achsen und -punkte ber das Kontextmen im Browser: Sichtbar Ein- und Ausschalten von einzelnen Arbeitselementen Bemassung anzeigen Abstandswerte knnen verndert werden. (Doppelklick auf die Ebene) Element neu definieren Element wird gelscht, und ein neues wird erzeugt. Um alle Arbeitselemente in einer Zeichnung temporr zu steuern, dient das Abrollmen: Ansicht > Objektsichtbarkeit >

Hinweis: Die Vernderungen ber dieses Men werden nicht in der Datei gespeichert. Sollen z. B. die Arbeitsebenen dauerhaft unsichtbar gesetzt werden, muss dies im Browser mit dem Kontextmen auf der entsprechenden Ebene durchgefhrt werden. Tipp: Unsichtbare Arbeitselemente werden bei Gebrauch im Browser grau dargestellt und dort selektiert!

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

1-3

1.5

bungsaufgabe Kegel mit Keilnut


bung zum Thema Arbeitsachse, -ebene und -punkte

Erzeugen Sie folgende Elemente: 1. einen Kegel als Rotationsteil, danach

2. eine Arbeitsachse und eine Arbeitsebene durch diese Achse 3. Eine Arbeitsebene tangential auf der Kegeloberflche mit der Arbeitsebene als Symmetrie-Achse Vorgehen: a) Arbeitsachse durch Arbeitsebene und Deckflche b) Arbeitsachse durch Arbeitsebene und Grundflche c) Arbeitspunkte durch Arbeitsachse und DeckFlchen des Kegels d) Arbeitsachse durch Punkte c) und c) e) Arbeitsebene e) durch Arbeitsachse und Manteloberflche

4. Erzeugen Sie nun auf die Arbeitsebene e) eine Skizze, projizieren Sie die Achse und konstruieren Sie eine Keilnut, welche tangential zur Mantelflche steht und von der 1. Arbeitsebene geschnitten wird. N.B. In der Figur sind die Arbeitsebenen und zwei Achsen unsichtbar gemacht worden:

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

2 SKIZZIERTE BAUTEILELEMENTE
2.1 Extrusion
Die Extrusion steht immer senkrecht auf einer Skizzierebene. Sie entsteht aus einer (oder mehreren) geschlossenen 2D-Skizzen. Die Skizze darf mehrfache Linien bereinander haben; sie darf aber nicht offen sein. Die Kontur kann durch Skizzieren, Projizieren, Stutzen und Dehnen erzeugt werden. Fr die Volumenmodelle stehen 3 boolesche Operatoren zur Auswahl: Vereinigung Differenz Schnittmenge

2-1

Als 4. Option steht die Flche zur Auswahl. Mit ihr kann aus einer offenen oder geschlossenen Kontur ein 2DFlchenmodell erzeugt werden. Weiter Optionen: Verjngung: Ein positiver Winkel erzeugt einen grsseren, ein negativer Winkel einen kleineren Querschnitt! Grsse: Abstand Zur Nchsten Bis Von bis Alle

Wert bis zur nchsten Flche Flche kann selektiert werden. Das Skizzenprofil wird von einer Startflche bis einer Endflche extrudiert. Durch alle in der angegebenen Richtung

2.2

Drehung

Eine Rotation um eine Achse. Als Achse dient eine Linie. Diese kann Teil des Rotationskrpers sein oder eine freie Linie. Der Rotationswinkel kann ein Teilwinkel sein oder auch 360 betragen. Vor der Bemassung von Rotationsteilen empfiehlt es sich, die Mittellinie zu markieren und dann von Stil Normal auf Mittellinie umzustellen. Wird jetzt die Mittellinie selektiert, wird nach dem Durchmesser und nicht nach dem Radius verlangt! (>> siehe bung Seite 2-3)

2.3

Bohrung

a) Auf Skizze: Bohrungen werden auf gekrnten Mittelpunkten platziert. Es gibt folgende Optionen: Bohrung Zylindrische Senkung Konische Senkung Gewindebohrung b) Direkt ohne Skizze mit einer Platzierung: Bemasst werden die Bohrungen direkt im Schaubild der Dialogbox.

2.4 2.5

Gewinde Rippe

Fr Aussen- und Innengewinde auf zylindrischen Flchen. Es steht eine Vielzahl von Gewindearten zur Verfgung.

Es wird eine offen Kontur auf einer Arbeitsebene skizziert. Gewhlt wird nicht die Flche sondern die Begrenzungslinien der Rippe und die Richtung. Es gibt offene und geschlossene Rippen.

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

2-2

2.6

Erhebung

Mittels Erhebung kann ein komplexer Volumenkrper erstellt werden. Auf Arbeitsebenen werden geschlossene Profile erzeugt. Die einzelnen Profile werden dann in der gewnschten Reihenfolge selektiert. Entlang dieser Profile entsteht dann der Volumenkrper. (siehe auch Help zu Erhebung) Optionen: Winkel zwischen Skizzierebene und erhobenem Profil Gewicht bestimmt die parallele Lnge zum Ausgangsprofil Tangential zu Flche: Die Skizzenprofile werden tangential zueinander erzeugt. Geschlossene Kontur: Start- und Endquerschnitt werden miteinander verbunden. Punktzuweisung: Zum Verhindern von verdrillten Erhebungen (>> siehe bung Seite 2-4 / 2-5)

2.7

Sweeping

2D-Sweeping
Ein skizziertes Profil wird entlang eines skizzierten Pfades erzeugt, und es entsteht ein Volumenkrper, also ein neuer Krper (z. B. ein Rohr) eine Differenzmenge (Bohrung), eine Schnittmenge oder auch nur eine Flche. Wir bentigen also zwei 2D-Skizzen. Diese knnen auf bestehenden Krperflchen aber auch auf neuen Arbeitsebenen skizziert sein. Figur 2: Kreis als Bohrungsgeometrie und Sweeping-Pfad im Glasquader auf einer Arbeitsebene erzeugt. Figur 3: Glasquader mit Bohrung und aufgesetzte Kante entlang der vorderen Quaderflche. Beide Querschnitte sind mit 2D-Sweeping erzeugt.

Ursprungselemente fr die Skizzenerstellung nutzen!! (Projizieren, koinzident)

3D-Sweeping
hnlich wie das 2D-Sweeping. Das Profil ist eine 2D-Skizze; der Pfad ist hier eine 3D-Skizze. Diese kann an eine Kontur (an ein Einzelteil oder eine Baugruppe) angelehnt sein. Die Biegung gibt an, welcher Biegeradius fr den Linienzug automatisch eingesetzt wird. (>> siehe bung Seite 2-6)

2.8

Spirale

Mit Spiralen knnen Federn, spiralfrmige Nuten in Bauteilen, Ventilatorflgel etc. geformt werden. Fr die Konstruktion wird eine Linie als Achse und ein Profil verlangt. Damit die Feder eine Zentrumslinie hat, sollte die Skizze auf dem Ursprung skizziert werden. Eine Arbeitsachse (und gegebenenfalls eine Arbeitsebene) kann anschliessend ebenfalls auf das Koordinatensystem gesetzt werden. Mit diesen Arbeitselementen kann die Feder spter problemlos in den Zusammenbau eingepasst werden!! Soll die Lnge der Feder adaptiv sein, kann auch ein Zylinder als Achse dienen. Sein Durchmesser kann spter auf null gestellt werden. ber die Register Spiralform, Spiralgrsse und Spiralenden knnen Aussehen und Grsse der Spirale bestimmt werden. (>> siehe bung Seite 2-7)
Windungen 3 Hhe 50

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

2-3

2.9

bungen

Drehung mit Schnittmenge


1. Beginnen Sie ein neues Einzelteil (Norm.ipt) 2. Zeichen Sie einen Wrfel mit dem Schwerpunkt im Zentrum mit den Abmessungen 50 x 50 x 50 (=) 3. Erstellen Sie auf der YZ-Ebene eine Skizzierebene 4. Schneiden Sie die Ansicht mit [F7] 5. Projizieren Sie die Z-Achse und die obere Wrfelkante 6. Skizzieren Sie gemss Bild: Kreis tangential R 40, gestutzt 7. Erzeugen Sie eine Drehung mit der Schnittmenge

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

2-4

Erhebung: Griff

1. 2. 3. 4. 5. 6. 7.

Ursprungselemente einblenden. Projizieren der Arbeitselemente auf der Skizze in der XY-Ebene Erste Skizze erstellen. Zweite Skizze auf der XZ-Ebene erstellen. Dritte Skizze auf der XY-Ebene erstellen. Erhebung mit Gewichtung 1 erstellen. Stellen Sie die Gewichtung nun um auf 10 links und 20 rechts.

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

2-5

Erhebung: Verdrilltes 6-Eck

1. 2. 3. 4. 5. 6. 7. 8.

Arbeitselemente einblenden. Arbeitselemente projizieren. Erstes 6-Eck zeichnen s=30. Zweite Arbeitsebene im Abstand 30 Darauf Skizze mit projiziertem 6-Eck Dritte Arbeitsebene im Abstand 30 Darauf Skizze mit projiziertem 6-Eck Erhebung anwenden: a) Skizzen 1 bis 3 selektieren b) bergang manuell anpassen:

Im Register bergang die automatische Zuordnung deaktivieren Richtungsvektoren im Satz 1 bis 6 mit der Maus neu ausrichten

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

2-6

Sweeping frei im Raum mit einer 3D Skizze Idee


Man zeichne ein Rohr etwa gemss folgenden Angaben:

Vorgehen
Neues Bauteil erzeugen. Auf der 2D-Skizze: 1. Sichtbar machen der Ursprungsebenen. 2. Projizieren des Ursprungs 3. Grundprofil zeichnen: Kreis mit d=10 im Koordinatenursprung

Auf einer neuen 3D-Skizze: Linie zeichnen, im Ursprung beginnen und dann immer die relativen Koordinaten angeben und mit Enter abschliessen: 1. 2. 3. 4. 5. 6. 0,0,0 0,0,50 0,50,0 0,0,50 0,50,0 100,0,0

Abrunden des Linienzuges mit Radius 15 Sweeping erzeugen.

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

2-7

Spirale: Propeller
1. Projekt neu: Propeller 2. Baugruppe neu: Propeller 3. Komponente erstellen: Nabe auf XZ-Ebene; Kreise im Zentrum mit da=40, di=30, l=40 mit folgenden Arbeitselementen: a) 1. Arbeitsebene im Ursprung auf die YZ-Ebene b) 2. Arbeitsebene auf Nabenflche -10 von vorne nach hinten versetzt c) 2 Arbeitspunkte 1. Arbeitsebene und Kreisringe aussen d) Arbeitsachse durch die beiden Arbeitspunkte e) 3. Arbeitspunkt auf 2. Arbeitsebene und Arbeitsachse

4. Neue Teiledatei: Fluegel Projizieren in Ursprung von Mittelpunkt, X- und Y-Achse Skizze auf diese Achsen: Flgelprofil aus Blech gemss Skizze:

5. Spirale mit Y-Achse Spiralgrsse: Steigung 50 mm, Windung 0.3

6. Abrunden R 20

7. Zusammenbauen der Baugruppe: Einfgen:1 Fluegel ausgerichtet auf Arbeitsachse (d) und Arbeitspunkt (e) Komponente anordnen: rund, 3 Mal, 120 8. Arbeitselemente ausblenden

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

2-8

Spirale mit Erhebung: Ein Schneckengehuse


Fr einen Turbolader muss ein schneckenfrmiges Gehuse konstruiert werde. Die Schnecke ist spiralfrmig und verjngt sich nach innen.

Idee: 1. Man konstruiert eine sich verjngende Spirale (Querschnitt 1x1 mm).

2. Man nimmt nun die Spirale als Pfad und erzeugt eine Erhebung mit Anfangs- (110x80 mm) und Endquerschnitt (30x40 mm).

3. Mit einer Wandstrke (z.B. 1mm) wird der Hohlraum erzeugt und mit Verdickung/Versatz wird die Wandstrke nach aussen verdickt. 4. Das Einlaufrohr wird mit zwei Bohrungen (80 mm durchgehend und 120 mm bis Mitte Schnecke) fr das Turbinenrad ergnzt und mit einem Flansch im Abstand von 60 mm abgeschlossen.
Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal ..\Inventor_2010_Aufbau.docx

2-9

2.10 Rundung
Konstante Abrundung
Optionen sind: Kante: Einzelne Kanten mssen angewhlt werden. Kontur: Alle Kanten einer Flche werden ausgewhlt. Element: Alle Kanten, ob Innen- oder Aussenradien, werden ausgewhlt. Alle Innenradien, alle Aussenradien werden ausgewhlt.

Variable Abrundung
Nachdem die Kante gewhlt wurde, knnen weitere Punkte bestimmt werden, wo jeweils ein unterschiedlicher Radius zugewiesen werden kann.

Abrundung mit Versatz


Zuerst mssen die Kanten im Register "Konstant" selektiert werden. Danach kann im Register Versatz die gewnschte Form bei komplizierten bergngen bestimmt werden: Rollen entlang scharfer Kanten Rollende Kugel, wenn mglich (fr Ecken) Fortlaufende Kanten Alle Konstruktionselemente bewahren.

2.11 Fase
Die drei Optionen sind: Anstandsmethode Abstand und Winkel Zwei Abstnde Bei den erweiterten Optionen finden wir: Fortlaufende Kante: Es werden auch die tangentialen Kanten ausgewhlt. Scheitelpunktversatz: Fr die Form der Ecken.

2.12 Trennen
Wir unterscheiden: Flchentrennung: Eine Flche wird in 2 Flchen aufgeteilt, beide Flchen bleiben erhalten, knnen aber einen unterschiedlichen Anzug bekommen. Bauteiltrennung: Das Bauteil wird zerschnitten. Ein Teil geht verloren. Vorgehen: Man erzeugt eine skizzierte Linie als Trennlinie. Danach wird getrennt.

2.13 Flchenverjngung
Fr Gussteile mit Anzug. Mit der Zugrichtung wird die Richtung der Flchenverjngung definiert. Mit Flchen werden die Flchen selektiert, die einen positiven oder negativen Anzug haben sollen. Auch getrennte Bauteile knnen so verjngt werden.

2.14 Wandstrke
Einem Bauteil kann eine Wandstrke oder mehrere unterschiedliche Wandstrken zugeordnet werden. Mit Flche entfernen wird eine offene Flche markiert. ber die erweiterten Optionen kann jeder Flche eine unterschiedliche Wandstrke zugeordnet werden.

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

2-10

bungen Abrunden, Fase

Trennen, Fchenverjngung, Wandstrke

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

2-11

2.15 Rechteckige Anordnung


Ein Element, z. B. eine Bohrung, kann in 2 Richtungen kopiert werden. Die Richtung wird ber Kanten etc. gewhlt. Einzelne Elemente knnen im Browser unterdrckt werden. An Modell anpassen: Die Elemente werden auf die Begrenzung des Bauteils angepasst, wenn dieses ndert.

2.16 Runde Anordnung


Elemente, wie Bohrungen, werden um eine Drehachse kopiert. Anzahl und Winkel sind anzugeben. In den erweiterten Optionen stehen Einstellungsmethoden (identisch und an Modell anpassen) sowie Positionsmethoden (Inkrement und eingepasst) zur Auswahl.

2.17 Element spiegeln


Mit Spiegeln werden Elemente wie Bohrungen, Sweepings etc. um eine Spiegelebene (Bauteilebene, Arbeitsebene) kopiert. Die gespiegelten Elemente werden Teil des bestehenden Bauteils.

2.18 Bearbeiten von Bauteilen


Bemassung anzeigen: Das Modell bleibt bestehen, die Skizzenbemassung, Extrusionshhe etc. werden eingeblendet und knnen direkt verndert werden. Skizze bearbeiten: Nur die Masse der Skizze knnen direkt verndert werden. Element bearbeiten: Die Dialogbox, wie das Bauteil erzeugt wurde, wird angezeigt. nderungen knnen nun direkt in die Box eingetragen werden.

2.19 Erstellen von Notizen


An jedes Element knnen Informationen angebracht werden. KM auf das Objekt im Browser.

Durch Schliessen des Notizfensters kehrt man zurck zur Zeichnung, wo jetzt ein Infopunkt zu erkennen ist.

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

3 KONSTRUKTIONS-ASSISTENT
Der Konstruktions-Assistent stellt Generatoren und Berechnungen bereit, mit denen mechanisch korrekte Komponenten automatisch erstellt werden knnen. So kann beispielsweise mit dem Schraubenverbindungs-Generator eine Schraubenverbindung in einen Vorgang einfgt, gebohrt und direkt zusammenzusetzen werden. Das Men Konstruktion umfasst folgende Komponenten: Schraubverbindungen Bolzen Gestellgenerator (siehe Kapitel 6) Wellen Zahnrder Lager, Keilriemen, Ketten, Federkeile Kurvenscheiben, Keilwellen, O-Ringe Federn In den Dialogboxen gibt es meist die Mglichkeit, die Teile nur zu generieren, oder auch zu berechnen.

3-1

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

3-2

3.1

bung Zahnrad11

Die Zeichnung fr das Zahnrad aus der Vorlage Ritzellager finden Sie auf der nchsten Seite: Modul m = 5 mm Zhnezahlen z1= 29, z2= 29 Zahnradbreite b= 37 mm Vorgehen in Kurzform: 1. Beginnen Sie mit einer Baugruppe Norm.iam und speichern Sie diese 2. im Konstruktionsmen whlen Sie Stirnrder und whlen die folgenden Werte: 3. ffnen Sie das neu erzeugte Zahnrad11.ipt

4. 5. 6. 7.

Machen sie die XY-Ebene und die Z-Achse sichtbar Erzeugen Sie eine Mittelebene durch das Zahnrad Skizzieren Sie ein Drehwerkzeug ausserhalb des Zahnrades. Projizieren sie die Mittelachse und die Mittelebene des Zahnrades in Ihre Skizze und verschieben Sie das skizzierte Werkzeug es erst am Schluss an die richtige Position im Zahnradinnern.

8. Rotieren Sie die Kontur als Differenz um die Mittelachse und spiegeln Sie danach diese Kontur. 9. Ende der Modellierung. 10. Option: Erstellen Sie eine Werkstattzeichnung des Zahnrades mit allen ntigen Angaben gemss Vorlage!
Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal ..\Inventor_2010_Aufbau.docx

3-3

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

4 ERSTELLEN VON 2D-VORLAGEN


4.1 Erstellen von firmenspezifischen Vorlagen

4-1

Die Vorlage fr Werkstattzeichnungen hat die Endung .idw und findet sich im Verzeichnis Templates: Das Verzeichnis kann in einem Netzwerk oder Lokal vorhanden sein:

Eingestellt wird der Ort der Vorlage mit: Extras > Anwenderoptionen > Datei > Standardvorlagen Vorlagezeichnungen knnen abgendert oder komplett neu definiert werden.

Ein Arbeitsblattformat besteht aus den Teilen: Blatt mit Grssendefinition Schriftfeld (Zeichnungskopf) Rnder (Zeichnungsrahmen) Symbole

Jeder Teil kann separat bearbeitet und gespeichert werden. Mithilfe des Kontextmens (rechte Maustaste) kommt man jeweils zu den einzelnen Befehlen.

4.2

Rnder

Die Rahmen knnen mit KM Neuen Rahmen definieren neu gezeichnet, bemasst und mit einem beliebigen Namen gespeichert werden. Mit KM Rahmen speichern wird der gezeichnete Rahmen unter Angabe eines Namens in der Vorlage abgespeichert.

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

4-2

4.3

Schriftfeld

Mit KM Neues Schriftfeld definieren wird eine Skizze fr den Zeichenkopf aufgerufen. Die Geometrie wird skizziert und bemasst. Mit dem Textbefehl knnen 2 unterschiedliche Arten von Text erzeugt werden: normaler Text: Dieser wird in das Textfeld geschrieben. Typ Eigenschaftsfelder definieren: Diese werden in der .ipt- oder der .iam-Datei mit iProperties erzeugt und knnen auch im Explorer betrachtet werden. Eingefgt werden diese mit dem Knopf nachdem sie eingestellt wurden.

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

4-3

bung: Meine Vorlagen ABC.idw


1. Neue Zeichnung Norm.idw beginnen Formatgrsse festlegen 2. KM auf Blatt > Blatt bearbeiten > Name und Grsse festlegen. Zeichnungsrahmen zeichnen 3. KM auf Rnder > Neuen Rahmen definieren: Rahmen zeichnen und bemassen mit in x: 10 / 277 in y 10 / 190 zeichnen 4. KM auf Rnder > Rahmen speichern: A4-ABC Zeichnungskopf zeichnen 5. KM auf Schriftfelder > Neues Schriftfeld definieren whlen. Die Geometrie wird wie blich gezeichnet und bemasst. Die Strichstrke kann mit dem KM gendert werden. Als Logo kann bei Bedarf eine Bitmap-Datei eingefgt werden. 6. Schriften knnen mit KM Ausrichten positioniert werden. Dabei mssen die Texte davor mit der Ctrl-Taste selektier werden. 7. KM auf Schriftfelder > Schriftfeld speichern > ABC.

Arbeitsblattformat erzeugen 8. 9. 10. 11. KM auf Blatt:1 > Blatt bearbeiten > Grsse A4. Rnder A4-ABC whlen Schriftfeld ABC whlen KM auf Blatt:1> Arbeitsblattformat erstellen Name:A4-ABC

Abschluss 12. Lschen Sie alle nicht verwendeter Arbeitsblattformate, Rnder und Schriftfelder. 13. Speichern Sie die neuen Vorlage mit ABC-A4.idw im Verzeichnis \Templates. Eine neue Vorlagezeichnung ist entstanden. 14. Mit iProperties werden die Angaben FIRMA und BEZEICHNUNG eingegeben: >> bersicht > FIRMA und >> Projekt > BEZEICHNUNG.

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

4-4

4.4

Stcklisten am Beispiel Pumpenmodell

Die Stckliste wird ber die Attribute der Teilezeichnung gesteuert: Dargestellt werden Standard (Normal) und gekauften Teile. Nicht sichtbar sind Phantom- und Referenzteile.

Die Stckliste stellt die Attribute der Gruppen- oder der Teiledateien dar. Mit dem Knopf Exportieren knnen Daten in Excel oder Textdateien exportiert werden.

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

5-1

5 PROJEKTE KOPIEREN UND VERNDERN


Achtung: Benennen und kopieren Sie niemals Inventor-Dateien ber den WindowsExplorer um. Verwenden Sie hierfr grundstzlich den Konstruktionsassistenten.

Beim Installieren von Inventor wird ein Plug-in in den Microsoft-Explorer eingebaut. Aufgerufen wird es ber das Kontext-Men (KM auf einer InventorDatei).

5.1

Konstruktionsassistent

Der Konstruktionsassistent kann direkt aus Inventor oder ber den Microsoft-Explorer aufgerufen werden. Wird der Konstruktionsassistent aus dem Explorer aufgerufen, stehen mehr Mglichkeiten zur Verfgung. Aus Inventor erreicht man ihn unter Datei > Verwalten > Konstruktionsassistent Im Microsoft-Explorer auf die Datei gehen und mit rechter Maustaste auf > Konstruktionsassistent

Verwalten (nur aus dem Explorer heraus)


Fr Teile-Nachweis, d. h. wo wird das Teil berall verwendet, ist es freigegeben, Revisionsdatum etc. Der Name einer Datei kann hier gendert werden: 1. KM Umbenennen 2. KM Bearbeiten 3. Aktualisieren der Zeichnung

5.2

Pack & Go

Das Kopieren von Zusammenbaudateien in Inventor sollte mit Pack & Go, einem Plugin des Explorers erfolgen. Wird eine Zusammenbauzeichnung (.iam) oder eine Papierzeichnung (.idw) mit Pack & Go kopiert, werden alle verknpften Dateien mitkopiert und die Verknpfungen entsprechend aktualisiert.

Vorgehen
1. Mit dem erstem Explorer einen neuen Ordner dort erzeugen, wo die Datei resp. das Projekt hin kopiert werden soll. 2. Mit einem zweitem Explorer auf die Zeichnung der letzten Ebene also der Zusammenbauzeichnung (.iam), oder der 2D-Zeichnung (.idw) gehen. 3. mit KM Pack & Go > Zielordner bestimme> Jetzt suchen > Start > Alle Teiledateien und Normteile in der markierten Datei werden an den neuen Ort kopiert; die Projektdatei (.ipj) wird angepasst.

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

6 GESTELL-GENERATOR
Der Gestell-Generatoren eignet sich fr das Erstellen von sehr flexiblen Rahmenkonstruktionen. Mithilfe eines Grundkrpers oder einer einfachen Skizze (mit Linien und Bgen) wird eine adaptive Rahmenkonstruktion mit Normprofilen erzeugt. Jedes Rahmenprofil wird dabei als Einzelteil erstellt und abgespeichert. Werden die Masse des Grundkrpers abgendert, ndern sich alle Masse der Profile entsprechen mit.

6-1

Eigene Profile erstellen


Wenn die Standardprofile nicht ausreichen, knnen auch eigene Profile erstellt werden. Autodesk stellt im Internet ein Tool bereit, das heruntergeladen und installiert werden kann. Die Beschreibung dazu findet sich im Link white paper. Link: http://labs.autodesk.com/utilities/framegenerator/

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

6-2

bung: Flex-Gestell
1. Neues Projekt Flex-Gestell erstellen. 2. Neues Einzelteil (Norm.ipt) Grundkrper erstellen: Skizze mit Aussenmasse 500 x 700 mm und den Massen des Quadrates 200 x 200 mm. Erhebung mit Hhen 200 mm, 400 mm, 600 mm (Skizze wiederverwenden anwenden, danach Sichtbarkeit der Skizze ausschalten!)

3. 4. 5. 6.

Neue Baugruppe (Norm.iam) Gestell erzeugen. Grundkrper einfgen. Men Konstruktion > Gestell. Gestell Einfgen > siehe unten:

7. Alle gewnschten Kanten des Grundkrpers fr die Profile auswhlen 8. Sichtbarkeit des Grundkrpers ausschalten. 9. Gehrung und Stutzen / Dehnen fr die Eckverbindungen anwenden 10. ndern Sie nun die Masse des Grundkrpers, aktualisieren Sie dann Ihre Konstruktion und beobachten sie die Lngennderungen der Profile.

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

7 ABGELEITETE KOMPONENTEN
Abgeleitete Komponenten sind Bauteile (Parts), die aus mehreren Bauteilen oder Baugruppen erzeugt werden. An zwei Beispielen soll die Funktion erlutert werden:

7-1

Nockenwelle

Die obige Nockenwelle ist ein Teil, kann aber mit der Konstruktionsmethode Abgeleitete Komponente sehr schnell hergestellt werden. Vorgehen: 1. Man erstellt eine Baugruppe mit den zylinderischen Teilen und den Nockenelementen. 2. Alle Teile werden mit Abhngigkeiten im Zusammenbau korrekt verbaut. 3. Die Baugruppe wird geschlossen. 4. Eine neue Einzelteilzeichnung (z. B. Nockenwelle.ipt) wird erstellt, die Skizze wird darin sofort beendet und gelscht. 5. In der Registerkarte Verwalten > Einfgen > Ableiten whlen. 6. Alle Teile der Baugruppe werden mit den boolschen Operationen Addition eingefgt.

Gussteil Zahnrad
Das Vorgehen ist dasselbe wie bei der Nockenwelle, nur wird hier das Zahnrad als Subtraktion vom Gusskasten erzeugt.

Beim Einfgen der Baugruppe stehen folgende Operatoren zur Verfgung: + \ ^ Das gewhlte Bauteil .. wird zum ersten addiert. .. wird von der Ableitung ausgeschlossen .. wird vom ersten subtrahiert .. wird vereinfacht mit einem Begrenzungsrahmen dargestellt .. bildet mit dem ersten Bauteil eine Schnittmenge

Weitere Schalter dienen zum Erhalt einer Nahtgeometrie und weiterer Eigenschaften. Die Belastungsanalyse (FEM) in Inventor funktioniert mit Einzelteilen. Mit einem abgeleiteten Bauteil lsst sich diese Einschrnkung teilweise umgehen. Abgeleitete Komponenten knnen spter auch bearbeitet werden. Dazu geht man im Browser auf das Bauteil und aktiviert das Kontextmen.

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

8 BLECHTEILMODELLIERUNG

8-1

In Inventor werden Blechbauteile gesondert behandelt, da diese bestimmte Merkmale aufweisen, welche auf andere Bauteile nicht zutreffen. Blechteile haben in Inventor immer eine feste Dicke. Mit Inventor knnen nur einfache Blechteile mit Ausklinkungen und Stanzungen dargestellt werden. Die Grenzen liegen bei allen Umformprozessen, bei denen es, durch plastische Verformungen, zu nderungen der Blechdicke kommt!

8.1

Grundlagen

Vorlagedatei Blech.ipt mit vordefinierten Parametern


Beginnt man ein neues Bauteil mit der Vorlage Blech.ipt, dann sind die wichtigsten Parameter fr die Blechteilkonstruktion bereits vordefiniert. Hat man ein neues Bauteil mit Norm.ipt begonnen, kann es mit dem Menbefehl In Blech Konvertieren ebenfalls in ein Blechteil umgewandelt werden. Dabei muss die Blechdicke auf den Modellparameter Strke umgestellt werden!

Blechstandards
Die gewnschten Einstellungen sollten immer zu Beginn der Konstruktion eingestellt werden!

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

8-2 Es knnen unterschiedliche Blechstandards definiert und mit einem Namen (z. B. Biegetabelle Aluminium) abgespeichert werden. Im Blechstandard werden definiert: Material Strke (Dicke) des Blechs Abwicklungsmethode: a) Linear oder b) mit Biegungstabelle a) Bei der linearen Methode wird die wahre Lnge des Zuschnitts nach DIN 6935 berechnet.

b) Biegetabellen sind empirische Erfahrungswerte, welche sich eine Firma selber erarbeitet oder die von einem Hersteller von Biegemaschinen zur Verfgung gestellt bekommt. Beispiele von Biegetabellen finden sich im Help > Index > Blech, Biegungstabelle

8.2

Konstruktionsmethoden

Blechflche
blicherweise beginnt man mit einer ersten Flche. An diese werden dann Laschen, Konturlaschen etc. angehngt, wie dies im ersten Beispiel geschehen ist. Siehe dazu Projekt Blechkonstruktion in 38 Schritten.

Blechbauteil aus einem Volumenmodell


Vorgehen: Man erstellt ein Volumenmodell (Norm.ipt). Mit Wandstrke mit dem Parameter Strke wird es zum Hohlkrper. Die Ecken werden aufgetrennt. Mit Biegung werden die scharfen Blechkanten gerundet. Abwickeln des Blechteils

Rotationsteil (Rohr oder gerader Konus)


Sollen Rotationsteile erzeugt werden, muss die Blechdicke mit der Blechstrke definiert werden. Beim Abwickeln muss vor dem Befehl Abwicklung die Aussenflche aufgetrennt werden.

Spezialitten
Blechkonstruktionen in der Art, wie der abgebildete Trichter, sind ebenfalls mglich. Zu beachten ist lediglich, dass hier die Rundungen oben und in den unteren Ecken als gleichseitige Polygone konstruiert werden mssen und die Verbindungen dann gerade Bleche sind.

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

8-3

8.3

bung: Projekt Blechabdeckung in 38 Schritten

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

8-4 Projektdefinition 1. Projekt: Blechkonstruktion 2. Neu: Blech.ipt Blechstandards: Standard_mm (t=0.5 mm) Grundkrper 3. Skizze 60 x 40, zentriert zum Mittelpunkt 4. Flche 5. Speichern: Motorabdeckung drei Laschen mit Eckverbindungen bearbeiten 6. 3 x Lasche 25, 90 7. Eckverbindung, hinten breit > mit berlappung

Konturlasche vorne, Falz seitlich und versetzte Lasche hinten erstellen, Fase vorne 8. Skizze > Linie an der Seite bei der offenen Kante 9. Konturlasche (keine berlappung) 10. Eckverbindung 11. Skizze der Konturlasche editieren: auf 60 ndern 12. Falz links und rechts 13. Lasche > erweitert > Typ Breite, Abstand 10, Versatz 4, Breite 10 14. Skizze > Punkte im Zentrum der Laschen 15. Bohrung d=6.5 16. Eckenrundung r=4 17. Eckenfasen s=5 18. Skizze auf vordere Lasche 19. Bohrung von vorne =5, von der Seite=8, d=6.5 Ausklinkungen auf Blech 20. Skizze oben gemss Bild recht mit berstand 21. Ausklinkung > ber Biegung hinweg ausklinken 22. Rechteckige Anordnung: 1 Reihe 18x, Abstand 3 23. Spiegeln an der Mittenebene 24. Skizze von # 20 bearbeiten: Lnge auf 18 25. Skizze vorne > Rechteck Breite0.5 26. Ausklinkung 27. Rechteckige Anordnung 28x / 1.3 28. Skizze Konturlasche editieren Winkel= 20 Seitliche Ausklinkung und Stanzwerkzeug (iFeature) 29. Skizze, Rechteck 30. Ausklinkung 31. Abspeichern 32. Skizze, Punkt im Abstand oben 10, hinten 12 33. Stanzwerkzeug keyhole.ide Grsse im mm: 10 / 6 / 4 / 1 Freie Lasche: Blech hinten gebogen 34. Skizze hinten, Linie von oben 12 35. Falten 60 36. Abwicklung erstellen Papierzeichnung 37. Neu > Norm.idw > A3 mit Lochrand 38. Basisansicht erstellen Abwicklung / Gefaltetes Modell
Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal ..\Inventor_2010_Aufbau.docx

9 SCHWEISSBAUGRUPPE
Eine Schweissbaugruppe hat nebst dem blichen Funktionsumfang von Baugruppen zustzliche Funktionen fr die Schweissbearbeitung.

9-1

9.1

Schweissbaugruppe

Schweissbaugruppen werden mit der Vorlage Schweisskonstruktion.iam erstellt oder nachtrglich aus einer normalen Baugruppe in eine Schweisszeichnung konvertiert (Men: Zusammenfgen > In Schweisskonstruktion konvertieren).

Vorgehen
1. Vorlage Schweisskonstruktion.iam 2. Zusammenbau mit Abhngigkeiten 3. Vorbereitungen: Mit diesen Befehlen werden z. B. Schweissfugen wie im obigen Beispiel die V-Naht mit Standardwerkzeugen (Skizze, Extrusion etc.) erzeugt. 4. Schweissnhte: Werkzeug zum Erzeugen von detaillierten Schweissnhten 5. Bearbeitung: Mit Standardwerkzeugen werden Bearbeitungen gemacht, die erst nach dem Schweissen angebracht werden drfen wie oben die Bohrung. Ein Doppelklick im Browser auf das Objekt Vorbereitung, Schweissnhte resp. Bearbeitung ffnet das entsprechende Men fr die jeweiligen Operationen.

9.2

Schweissnhte

Kehlnhte werden bei rechtwinklig zueinanderstehenden Bauteilen eingesetzt. Mit Kelchnhten knnen beliebige Nhte wie V-, X-, I-Nhte erzeugt werden:

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

9-2

9.3

bungen

Kopieren Sie von Laufwerk T: den Ordner 9_Schweissbaugruppen aus dem Ordner ..\_II-Aufbaukurs in Ihren persnlichen Ordner Inventor und erledigen Sie die Auftrge:

bung 1 (Winkel)
Baugruppe 1_Winkel ffnen Konvertieren in eine Schweisszeichnung (DIN) mit der Kehlnaht a5 verschweissen mit Grsse z=5 oder a=3

bung 2 (Hebel)
Baugruppe 2_Hebel ffnen Vorbereitung: Fase 60. 5 mm Schweissen: Kehlnaht a4 und V-Naht a7 Nachbearbeitung: Bohrung 30, 15 im Abstand 220

bung 3 (Schwenkhebel)
Baugruppe 3_Schwenkhebel ffnen Vorbereitung der V-Nhte: Fase 60 / 1 mm Alle Schweissungen gemss Text anbringen Bearbeitung: Bohrungen und Schlitz erzeugen Werkstattzeichnung mit den Schweissnhten erstellen und dabei die gewnschten Anzeigeoptionen einstellen

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

10 IPROPERTIES

10-1

iProperties zeigt wichtige Daten wie den Namen des Benutzers, den Dateityp und andere Informationen der aktiven Autodesk Inventor-Datei an. Aufgerufen wird das Register ber das Kontextmen im Objektbrowser auf dem obersten Eintrag oder ber das Men Datei > iProperties In den Registern bersicht bis Benutzerdefiniert werden die Angaben fr die Datenverwaltung aufgefhrt, die z.B. in einer Stckliste bentigt werden. Sie werden vom Konstrukteur eingegeben. Im Register Physikalisch werden die physikalischen Daten gemss Abbildung wiedergegeben. Der Schwerpunktsabstand S bezieht sich dabei auf den Ursprung des Koordinatensystems.

Sichtbar kann der Schwerpunkt mit dem Men Ansicht > Schwerpunkt Der Schwerpunkt funktioniert auf dieselbe Art bei Zuammenbauzeichnungen.

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

11 DARSTELLUNGEN
Innerhalb von KonstruktionsAnsichten knnen Bauteile oder Baugruppen sichtbar bzw. nicht sichtbar, geschnitten oder teilgeschnitten und namentlich gespeichert werden. Auch knnen verschiedene Positionen (Winkel) namentlich gespeichert werden. Auch die Detailgenauigkeit mit Normteilen bzw. ohne kann am selben Ort eingestellt werden. Hinweis: Die Einstellung von diesen Darstellungen ist nur in Baugruppen (*.iam) vorhanden! In 2D-Ableitungen (*.idw) kann auf diese Eigenschaften zurckgegriffen werden! Einige der Mglichkeiten sollen am Beispiel des V-Motors gezeigt werden.

11-1

Ansicht
Eine neue Ansicht wird wie folgt erstellt: 1. Im Objektbrowser mit dem KM auf Darstellung > Ansicht gehen und Neu whlen 2. Neu erzeugte Darstellung umbenennen, so dass man weiss, was gemeint ist. 3. Jetzt noch die Einstellung vornehmen. bung mit 2 Beispielen: a) Halbschnittdarstellung (1. Ansicht) Wir erstellen eine Arbeitsebene 25 mm nach hinten von der Gehusevorderfront. KM auf Darstellung > Ansicht > Neu Umbenennen der Ansicht1 in Halbschnitt Ansicht > Halber Schnitt whlen Arbeitsebene unsichtbar schalten b) Ohne Gehuse (2.Ansicht) KM auf Darstellung > Ansicht > Neu Umbenennen der Ansicht 2 in Ohne Gehuse Gehuse ausblenden Jetzt kann einfach zwischen den gespeicherten Ansichten gewechselt werden.

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

11-2

Position
Mit Positionsdarstellungen knnen kinematische Momentaufnahmen von Baugruppen fr Bewegungsstudien erzeugt werden. Positionsdarstellungen werden hufig in Verbindung von flexiblen Baugruppen eingesetzt. bung mit einem Beispiel Wir definieren drei unterschiedliche Winkel der Kurbelwelle: 0, 45 und 90: 1. Winkelabhngigkeit an der Kurbelwelle definieren 2. KM auf Darstellung > Position > Neu 3. berschreiben von Position1 in 0 4. Auf die Abhngigkeit Winkel gehen und mit KM berschreiben whlen und Wert 0 eingeben 5. usw. Diese Einstellungen knnen dann in Papierzeichnungen als berlagerungsansichten wieder verwendet werden.

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

12 FEM - BELASTUNGSANALYSE
12.1 FEM, Finite-Elemente-Methode mit Inventor Pro
Die Finite-Elemente-Methode (FEM), auch Methode der finiten Elemente genannt, ist ein numerisches Verfahren zur Lsung von partiellen Differenzialgleichungen. Sie ist ein weit verbreitetes modernes Berechnungsverfahren im Ingenieurwesen und ist das Standardwerkzeug bei der Festkrpersimulation. Der Einsatz der FEM in der Praxis begann in den 1950er Jahren bei einer Strukturberechnung von Flugzeugflgeln in der Luft- und Raumfahrtindustrie (Turner, Clough 1956) und sehr bald auch im Fahrzeugbau. Mit dieser Berechnungsmethode wurde es mglich komplexe Blechkonstruktionen bei Flugzeugen, Fahrzeugen und Schiffen (Supertankern) auf die Festigkeit hin zu berechnen. Im Wesentlichen besteht eine Belastungsanalyse aus drei Schritten: Abhngigkeiten festlegen, d.h., bestimmen, wie das Teil festgehalten bzw. gelagert ist. Belastungen definieren, d.h. Krfte, Momente usw. und deren Angriffspunkte eingeben. Analyse durchfhren und ggf. nderungen an den Bauteilgeometrien, Abhngigkeiten oder Belastungen vornehmen. Ergebnis ist dann ein Spannungsverlauf, eine Verformungsdarstellung oder die Einschtzung von Sicherheitsfaktoren. Fr die Berechnung ist es wichtig, dass das Bauteil die richtigen physikalischen Eigenschaften, d.h. das richtige Material zugewiesen hat, aus dem es gefertigt wird. (z.B. Stahl, Aluminium etc.) Siehe zu dazu den Film: Die erste Tacoma-Narrows-Brcke Sie wurde 19381940 als Hngebrcke erbaut und strzte nach nur vier Monaten Betriebszeit am 7. November 1940 aufgrund winderregter Schwingungen spektakulr ein. Mit einer Mittelspannweite von 853 Metern besa die erste Tacoma-NarrowsBrcke zum Zeitpunkt ihrer Fertigstellung die drittgrte Spannweite einer Hngebrcke weltweit.

12-1

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

12-2

12.2 bung FEM-Analyse


bung1: Flacheisen
Ein Beispiel vom Lehrmittel Inventor von Gnter Scheuermann mit wenigen Worten:

a) Bauteil konstruieren (t=10)

b) Material: Stahl (> Verwalten > Stil-Editor)

c) Absatz fr die Einleitung der Biegespannung mit t=0.1mm

d) FEM-Analyse Umstellen auf > Umgebung > Belastungsanalyse

dann

whlen und Standardwerte besttigen

e) Netzwerkanalyse Im Objektbrowser KM Netz whlen und folgende Netzeinstellungen vornehmen Netz aktualisieren Netzansicht whlen

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

12-3 f) Das Bauteil einspannen Mit Fest (Festgelegte Abhngigkeit) fixieren wir die linke Stirnseite des Profils g) Zugbeanspruchung mit Einzelkraft Mit Lasten > Kraft (Kraftbelastung) whlen wir die rechte Stirnseite des Profils und geben 10000N ein.

h) Erste Simulation Mit Simulation wird die Beanspruchung gerechnet und farbig angezeigt. 2 1 Mpa (=Mega Pascal) entpricht 1 N/mm

Im Objektbrowser kann die Darstellung auf Verschiebung und Belastung umgestellt werden! Auch knnen Ergebnisse wie der materialabhngige Sicherheitsfaktor abgelesen werden! i) Zustzliche Druckbelastung von oben auf die kleine Flche Mit Druck von 7000N auf die kleine Flche rechts oben simulieren wir die neue Situation

j)

Zustzliche Torsionsbeanspruchung mit einem Drehmoment Mit Drehmomentbelastung auf die Flche rechts von 100000 Nmm simulieren wir die neue Situation

k) Ein Bericht und eine Animation der Ergebnisse ergnzen die FEM-Analyse
Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal ..\Inventor_2010_Aufbau.docx

12-4

bung 2: Biegebalken
Aufgabe mit Lsung von R. Sprri : - von Hand, konventionell - mit FEM- Programm

a) Aufgabenstellung: Berechnen und zeichnen Sie die Biegelinie eines eingespannten Trgers auf und zwar : 1. von Hand mit Formeln und Taschenrechner 2. mit CAD und den Methoden der finiten Elemente Methode FEM Aufgabe Berechnen Sie die maximale Durchbiegung eines eingespannten Trgers. Erstellen Sie nach den unten stehenden Angaben zuerst eine Situationsskizze: Trger links eingespannt Kraft wirkt von oben auf das Ende des Trgem, F = 1400 N , Lnge des Trgers ist 1000 mm Rechteckiger Querschnitt : Hhe des Trgers 40 mm, Breite 20 mm Querschnitt ber die ganze Lnge des Trgers kontant Material : Stahl b) Lsung von Hand Situationsskizze

Lageplan, Querkraftflche, Biegemomentflche:

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

12-5 Formeln und Berechnungen

c) Lsung mit FEM-Berechnung Material Stahl Anhngigkeit festgelegt Kraft 1400N Kante whlen und Richtung bestimmen Belastungsanalyse Bericht HTML Dokumentation auswerten Animation der Ergebnisse

TABELLE 1 Biegebalken.ipt Statistik 40. mm Begrenzungsrahmenmasse 20. mm 1000 mm

Auswertung, hier ein Ausschnitt aus dem Bericht:


Geometrie und Netz

Teilemasse Teilevolumen

6.28 kg 8.e+005 mm 0 260 21

Mit der unten aufgefhrten Relevanzeinstellung wurde die Feinheit des in dieser Analyse verwendeten Netzes gesteuert. Zur Referenz: Die Einstellung -100 Netzrelevanzeinstellung erzeugt ein grobes Netz, schnelle Lsungen und Ergebnisse, die eine betrchtKnoten liche Unbestimmtheit aufweisen knnen. Eine Einstellung von +100 erzeugt Elemente ein feines Netz, fhrt zu lngeren Lsungszeiten und einer geringeren Unbestimmtheit der Ergebnisse. Die Standard-Referenzeinstellung ist Null. Die Begrenzungsrahmenmasse geben die Lngen in globaler X-, Y- und Z-Richtung an.

Ergebnisse
In der Tabelle unten sind alle strukturellen Ergebnisse der Analyse aufgefhrt. Der folgende Abschnitt stellt Zahlen zur Verfgung, die die einzelnen Ergebnisse verteilt ber die Flche des Teils zeigen. Der Sicherheitsfaktor wurde unter Verwendung der maximalen Entsprechung der Spannungsbruchtheorie fr verformbare Materialien berechnet. Die Spannungsgrenze wurde durch Zug-Streckgrenze des Materials angegeben.

TABELLE 6 Strukturelle Ergebnisse Name Deformation Sicherheitsfaktor Minimum 0. mm 0.7765 Maximum 20.71 mm Vergleichsspannung 2.677 MPa 266.6 MPa

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

13 PARAMETER (VARIABLE)
13.1 Bemassungsabhngigkeiten
Bemassungen verhalten sich parametrisch, d. h., das Verndern einer Masszahl bewirkt die geometrische nderung des bemassten Elements und der Elemente, die durch Abhngigkeiten mit diesem verbunden sind.

13-1

Die Parametrik des Systems


Parameter sind Grssen, die einen vernderlichen Wert haben. Bei Skizzenelementen beinhalten diese Parameter messbare geometrische Informationen (Lngen, Winkel etc.). Die Assoziativitt zwischen der Geometrie des Skizzenelementes und seiner Parameter ist bidirektional, d.h., ndert ein Element seine geometrische Form (z. B. die Lnge), dann ndert sich automatisch auch der Parameterwert, der diese Eigenschaft (z. B. die Lnge) bestimmt, und umgekehrt. Auf der Registerkarte Verwalten gibt es die Befehlsgruppe Parameter fx mit der einzigen entsprechenden Schaltflche. Die Funktion ruft das Parameterfenster auf, das in etwa die folgenden Informationen zeigt. Die Parameternamen werden automatisch vergeben und fortlaufend durchnummeriert d0, d1, d2 usw.

Parameternamen knnen gendert werden, und wenn Sie mit Parametern arbeiten, dann sollten Sie das auch tun.

Und Parameter knnen sich gegenseitig referenzieren, d. h., in die Spalte Gleichungen knnen Formeln eingetragen werden, die Parameter beinhalten.

Die wichtigsten Formelzeichen, die in Bemassungsformeln eingesetzt werden knnen, sind:

13.2 Globale Parameter (Variable)


Masse mit Excel-Tabelle verknpfen
Eine sehr interessante und flexible Funktion ist, die tatschlichen Masse einer Skizze, aus einer Excel-Tabelle zu entnehmen bzw. sie direkt mit dem Bauteil zu verknpfen. Als Konsequenz knnen die Masse eines Bauteils direkt ber eine Excel-Tabelle gesteuert werden. Fr dieses Beispiel soll das Bauteil Bauteil2.ipt mit einer Excel-Tabelle verbunden werden, welche die Breite, den Radius und die Dicke steuert.

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

13-2

13.3 Dazu eine bung


a) Skizze mit der Bemassung in der vorgegebenen Reihenfolge:

b) mit Extrusion Dicke t=7.5 mm

c) Die Excel-Tabelle erstellen gemss Abbildung

Die Excel-Tabelle sollte (muss aber nicht) das abgebildete Aussehen haben. Die Titelzeile (Zeile 1) kann vllig frei gestaltet werden und dient nur der eigenen bersicht, da mit der Startzelle A2 gearbeitet wird. Sie knnen eine beliebige Zelle als Startzelle verwenden, mssen jedoch darauf achten, dass die Startzelle immer die erste Zelle links oben im auszuwertenden Inhaltsblock ist. Der Inhaltsblock muss aus den Parameternamen, die Sie im Inventor benutzen, bestehen und in der darauf folgenden Spalte Werte enthalten. Die folgenden Spalten (Einheit etc.) sind optional. Sollen diese jedoch im Inventor ausgewertet werden, so mssen sie in der Reihenfolge kommen, in der sie im Inventor-Parameterfenster erscheinen. d) Speichern der Tabelle z.B. als Bauteil2.xls oder Bauteil2.xlsx, und schliessen der Tabelle

e) Umbenennen der Parameter Breite, Durchmesser und Dicke, zu Breite_x, Durchmesser_x und Dicke_x.

f)

Hinzufgen von Benutzerparameter Parameter Breite, Durchmesser und Dicke.

g) Werte in der Spalte Gleichung mit Breite, Durchmesser und Dicke gemss Abbildung ersetzen.

h) Verknpfen mit der Excel-Datei Bauteil2.xls im Parameterfenster Als Startzeile A2 eintragen, dann weiter mit ffnen Die Verknpfung erkennt man an der 1. Zeile im Abschnitt Benutzerparameter:

Mit Fertig das Parameterfenster schliessen.

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx

13-3

i)

Im Objektbrowser findet sich der neue Eintrag Dritte:

j)

ndern der Werte in Excel: - Markieren der Zeile Bauteil2.xls unter Dritte. - Bearbeiten im Kontextmen whlen.

k) In Excel die Werte ndern, dann Datei speichern und schliessen

l)

In der Zeichnung die Werte aktualisieren.

13.4 Lokale Parameter (Variable) in einer Baugruppe


Soll in einer Baugruppe ein Masse von einem Bauteil auf ein anderes, z. B. die Bohrung eines Zylinders auf das Mass des Kolbens, bertragen werden, benutzt man dazu den Befehl Geometrie projizieren. Dabei kann die projizierte Geometrie bemasst werden, das Mass z. B. umbenannt und im neuen Teil mit andern Toleranzen behaftet sein. Die Darstellung des genauen Masses kann ber das Bemassungsmen gewhlt werden. Das Anzeigeformat wird im Kontextmen Bemassungsanzeige eingestellt.

Autodesk Inventor, Schulungsunterlagen Aufbaukurs / A. Schaub, Fachlehrer, Ing. FH, Berufsfachschule Liestal

..\Inventor_2010_Aufbau.docx