Sie sind auf Seite 1von 48

EPLAN NEWS

zur Version 1.8


Copyright 2007 EPLAN Software & Service GmbH & Co. KG.

Die EPLAN Software & Service GmbH & Co. KG haftet nicht für technische oder drucktechnische
Fehler oder Mängel in diesen technischen Informationen und übernimmt auch keine Haftung für
Schäden, die direkt oder indirekt auf Lieferung, Leistung und Nutzung dieses Materials zurückzufüh-
ren sind.
Dieses Dokument enthält eigentumsrechtlich geschützte Informationen, die dem Urheberrecht unter-
liegen. Alle Rechte sind geschützt. Ohne vorherige Genehmigung der EPLAN Software und Service
GmbH & Co. KG darf dieses Dokument weder vollständig noch in Auszügen kopiert oder anderweitig
vervielfältigt werden.
Die in diesem Dokument beschriebene Software unterliegt einem Lizenzvertrag. Nutzung und Verviel-
fältigung sind nur im Rahmen dieses Vertrages gestattet.
®
EPLAN ist ein eingetragenes Warenzeichen der EPLAN Software und Service GmbH & Co. KG.
MS-DOS® / Windows NT® / Windows 2000® / Windows XP® / Microsoft Windows® sind eingetragene
Warenzeichen der Microsoft Corporation.
Microsoft® Excel® und Microsoft® Access® sind eingetragene Warenzeichen der Microsoft Corporation.
®
RITTAL ist ein eingetragenes Warenzeichen der Rittal Werk Rudolf Loh GmbH & Co. KG.
Clip Project® ist ein eingetragenes Warenzeichen der Phoenix Contact GmbH & Co.
®
INTERBUS ist ein eingetragenes Warenzeichen der Phoenix Contact GmbH & Co.
ÖLFLEX , ÖLFLEX-SERVO® und ÖLFLEX CLASSIC® sind eingetragene Warenzeichen der U.I.
®

LAPP GmbH.
AutoCAD® und Volo™View Express sind eingetragene Warenzeichen von Autodesk, Inc.
®
SIMATIC HW Konfig ist ein eingetragenes Warenzeichen der Siemens AG.
®
SCAN ist ein eingetragenes Warenzeichen der McAfee Associates.
®
PKZIP/PKUNZIP sind eingetragene Warenzeichen der PKWARE, Inc.
®
ObjectStore ist ein eingetragenes Warenzeichen von eXelon Corporation.
®
D-ISAM ist ein eingetragenes Warenzeichen der Informix Software, Inc.
Hardlock E-Y-E® ist ein eingetragenes Warenzeichen der Aladdin Knowledge Systems Inc.
®
InstallShield ist ein eingetragenes Warenzeichen von InstallShield, Inc.
®
PMS ist ein eingetragenes Warenzeichen von PMS Compelec GmbH.
®
MicroStation ist ein eingetragenes Warenzeichen von Bentley Systems.
Alle anderen genannten Produktnamen, Handelsnamen und Firmennamen sind Warenzeichen oder
eingetragene Warenzeichen ihrer jeweiligen Eigentümer.

Anmerkung: Für die verwendete Hardware gelten die von den Betriebssystemherstellern ange-
gebenen Voraussetzungen. Hardware-Kombinationen, die laut Herstellerangaben Störungen
verursachen, können auch auf den Betrieb von EPLAN Einfluss haben. Für den einwandfreien
Betrieb von EPLAN ist daher eine fehlerfreie Grundinstallation von Hardware, Betriebssystem
und Hardwaretreiber (z.B. Grafikkartentreiber etc.) Grundvoraussetzung. Die von den Hard-
ware-Herstellern angegebenen Rahmenbedingungen und Anwendungsgebiete gelten sinnge-
mäß auch für den Betrieb von EPLAN.

2 / 48
Inhaltsverzeichnis
Neue Funktionalität "Direktes Bearbeiten"............................................... 5
Neue Funktionalität "Übergreifendes Bearbeiten" ................................... 6
Neuer Dialog "Platzhalterobjekte-Navigator" ........................................... 8
Neue Funktionalität "Format kopieren" und "Format zuweisen"............... 8
Neue Funktionalität "Dialogsplitter" ......................................................... 9
Neue Funktionalität für das Rückgängig machen und Wiederherstellen
von Aktionen ......................................................................................... 10
Neues Zusatzmodul "Project Options" .................................................. 10
Neues Zusatzmodul EPLAN PPE Web Viewer ..................................... 12
Neues Zusatzmodul EPLAN P&ID auf der EPLAN Plattform................. 13
Neue Tastenkombination für "Neu zeichnen" ........................................ 14
Formularbearbeitung............................................................................. 14
Datenübernahme aus EPLAN 21 .......................................................... 15
Datenübernahme aus EPLAN 5 / fluidPLAN ......................................... 16
Auswertungen ....................................................................................... 17
Übersetzungen...................................................................................... 20
Seitenverwaltung .................................................................................. 20
Betriebsmittel ........................................................................................ 22
Geräteauswahl...................................................................................... 23
Dateiauswahl ........................................................................................ 23
Suchen und Ersetzen............................................................................ 24
Normentausch....................................................................................... 24
PDF-Export ........................................................................................... 24
Abbruchstellen ...................................................................................... 25
Drucken ................................................................................................ 25
Artikelverwaltung................................................................................... 25
Einstellungen ........................................................................................ 26
SPS....................................................................................................... 27
Kabelplan.............................................................................................. 28
Projekt- und Seiteneigenschaften.......................................................... 28
Geräteliste............................................................................................. 28
3 / 48
Meldungsverwaltung ............................................................................. 29
Kabel / Verbindungen............................................................................ 29
Stücklisten-Navigator ............................................................................ 30
Grafischer Editor ................................................................................... 31
Mit Schemata arbeiten .......................................................................... 31
Eingabe von Texten .............................................................................. 31
Wiederherstellen von Projekten ............................................................ 32
Mit Filtern arbeiten ................................................................................ 32
Externe Dokumente ins Projekt kopieren .............................................. 32
Allgemeine Änderungen........................................................................ 33
EPLAN PPE Übersetzungsfunktion....................................................... 34
EPLAN PPE Listenbearbeitung............................................................. 34
Neue Meldungsklasse für EPLAN Fluid ................................................ 35
Anzeige von Makros in der Grafischen Vorschau.................................. 36
Stammdaten: Formulare ....................................................................... 37
Stammdaten: Symbole.......................................................................... 40
Stammdaten: Funktionsdefinitionsbibliothek ......................................... 45
Stammdaten: Normblätter ..................................................................... 48
Stammdaten: Vorlagen ......................................................................... 48
Inch-Konfiguration................................................................................. 48
Freischaltnummer ................................................................................. 48

4 / 48
Neue Funktionalität "Direktes Bearbeiten"
Mit Hilfe der direkten Bearbeitung können Sie einen Bearbeitungsmodus
einschalten, der es ermöglicht, einzelne grafische Texte direkt zu verän-
dern. "Grafische Texte" bedeutet beliebige platzierte freie Texte sowie
Pfad-Funktionstexte. Diese können auf Schaltplanseiten, in Auswertun-
gen oder Stammdaten (wie Formularen oder Normblättern) platziert sein.

Im Gegensatz zur Eingabe und Bearbeitung von Texten über den Dialog
Eigenschaften sind hier folgende Besonderheiten zu berücksichtigen:

• Es ist nicht möglich, die Texte in diesem Modus zu formatieren.


• Die direkte Bearbeitung unterstützt keine Mehrfachauswahl. Sind
mehrere Texte markiert, so wird der Bearbeitungsrahmen nur für den
aktuell markierten Text geöffnet.
• Sondertexte können nicht direkt bearbeitet werden; das betrifft also
Projekt- und Seiteneigenschaften, Eigenschaftstexte im Symboleditor,
Spalten- und Zeilentexte im Normblatteditor, Platzhaltertexte im For-
mulareditor etc.

5 / 48
Neben der Möglichkeit, die direkte Bearbeitung über das Menü Optio-
nen ein- und auszuschalten, besteht noch eine weitere Möglichkeit für
das temporäre Einschalten: Hierzu drücken Sie die Taste [F2], sobald
Sie einen Text markiert haben oder sich der Mauszeiger über dem Text
befindet.

Neue Funktionalität "Übergreifendes Bearbei-


ten"
Die Bearbeitungsmöglichkeit Eigenschaften (Betriebsmittel) auf
Schaltplanseiten wurde in Eigenschaften (übergreifend) umbenannt.
Sie kann aus dem Bearbeiten- oder dem Kontextmenü heraus aufgeru-
fen werden.

Die Bearbeitungsmöglichkeit Eigenschaften (übergreifend) steht jetzt


auch auf Auswertungsseiten zur Verfügung und ermöglicht es, von einer
Auswertungsseite aus die Daten der Quellobjekte zu bearbeiten. Dazu
wird der jeweilige objektspezifische Dialog geöffnet, also beispielsweise
für das Quellobjekt "Funktion" der Eigenschaftendialog oder für ein
Strukturkennzeichen die Strukturkennzeichenverwaltung. Sobald Sie ei-
ne dort gemachte Änderung mit [OK] übernehmen, werden die Objekte
auch auf allen anderen Seiten aktualisiert.

6 / 48
7 / 48
Neuer Dialog "Platzhalterobjekte-Navigator"
Im Dialog Platzhalterobjekte - <Projektname>, den Sie – wie alle Na-
vigatoren – aus dem Menü Projektdaten heraus aufrufen, werden alle
im Projekt vorhandenen Platzhalterobjekte aufgelistet. Über das Kon-
textmenü können Sie die Eigenschaften der Platzhalterobjekte bearbei-
ten und diesen Wertesätze zuweisen.

Neue Funktionalität "Format kopieren" und


"Format zuweisen"
Mit den neuen Bearbeitungsmöglichkeiten Bearbeiten > Format kopie-
ren und Bearbeiten > Format zuweisen ist es möglich, die Formate und
Anzeigeeinstellungen an andere Objekte zu übertragen. Dazu markieren
Sie zunächst das Objekt, dessen Formateigenschaften Sie übernehmen
wollen, und wählen die Aktion "Format kopieren". Anschließend markie-
ren Sie die Objekte, an die das Format übergeben werden soll, und wäh-
len die Aktion "Format zuweisen".

8 / 48
Für die Aktionen stehen auch die folgenden Schaltflächen in der Symbol-
leiste zur Verfügung:
Format kopieren
Format zuweisen

Neue Funktionalität "Dialogsplitter"


Die sogenannten "Dialogsplitter" bieten unter Windows die Möglichkeit,
die Aufteilung innerhalb eines Dialogs vertikal oder horizontal zu verän-
dern. Dies ist insbesondere dann hilfreich, wenn der Dialog aus einem
Auswahl- und einem Datenbereich besteht, wie beispielsweise der Dia-
log der Projektverwaltung. In der neuen Version der Software stehen
Dialogsplitter nun auch für folgende Dialoge zur Verfügung:

• Projektverwaltung
• Auswertungen erzeugen
• EPLAN 5- / fluidPLAN-Projektauswahl der Datenübernahme
• Eigenschaftendialog für Schaltzeichen, Registerkarte Anzeige
• Eigenschaftendialog für Schaltzeichen, Registerkarte Artikel
• Geräteauswahl
• Artikelauswahl und Artikelverwaltung
• Einstellungen
• Kabel bearbeiten
• Geräte verschalten
• Dialog zum Abbuchen von SPS Anschlüssen
• Bus-Konfiguration-Navigator.

9 / 48
Neue Funktionalität für das Rückgängig ma-
chen und Wiederherstellen von Aktionen
Zusätzlich zum linearen Schritt-für-Schritt Rückgängig machen und Wie-
derherstellen gibt es die beiden Funktionen Rückgängig über Liste und
Wiederherstellen über Liste. In der Liste können Sie alle Schritte se-
hen, die Sie gemacht haben, und Sie können sich einen bestimmten Be-
arbeitungsschritt aussuchen, bis zu dem das Rückgängig / Wiederher-
stellen ausgeführt wird. Dabei werden die Rückgängig-Schritte so aufge-
listet, dass oben der zuletzt ausgeführte Schritt angezeigt wird; bei Wie-
derherstellen steht oben der zuletzt zurückgenommene Schritt.
Markieren Sie eine Zeile in der Liste, dann werden automatisch alle Zei-
len darüber mit markiert. D.h. also, dass die Schritte nur zusammen
rückgängig gemacht oder wiederhergestellt werden können und dass der
aktuell markierte Schritt dazu gehört.

Auch hier stehen – zusätzlich zu den beiden bereits bekannten Symbo-


len – neue Schaltflächen in der Symbolleiste zur Verfügung:

Neues Zusatzmodul "Project Options"


Hinweis:

Das Zusatzmodul "Project Options" ist nicht im Standard-Lieferumfang


enthalten und muss separat lizenziert werden.

Mit dem neuen Zusatzmodul "Project Options" können Sie Teilbereiche


einer Anlage definieren und diese ein- oder ausblenden. Diese Bereiche
werden dann auch nicht mehr ausgewertet. Dazu steht Ihnen ein neuer
Navigator, der "Optionen-Navigator", zur Verfügung, den Sie – wie alle
Navigatoren – aus dem Menü Projektdaten heraus aufrufen.

10 / 48
Im Dialog Optionen - <Projektname> erstellen und bearbeiten Sie die
Optionen (über das Kontextmenü); das Icon neben der Option zeigt an,
ob sie aktiviert ist. Wenn Sie für bestimmte Kundenanforderungen Teile
einer Maschine, die über eine Option definiert sind, nicht benötigen, de-
aktivieren Sie die Option. Der Schaltplan und die Auswertungen werden
dann automatisch angepasst.

11 / 48
Neues Zusatzmodul EPLAN PPE Web Viewer
Hinweis:

Das Zusatzmodul "EPLAN PPE Web Viewer" ist nicht im Standard-


Lieferumfang enthalten und muss separat lizenziert werden.

Mit dem neuen Zusatzmodul EPLAN PPE Web Viewer haben Sie die
Möglichkeit, online über einen Internetbrowser auf die gesamte EPLAN
PPE Projektdokumentation lesend zuzugreifen. Dabei liegt das EPLAN
Projekt selbst auf einem lokalen Server, und der EPLAN PPE Web Vie-
wer koordiniert die Zugriffe via Intranet oder Internet und stellt die ange-
forderten Daten zur Verfügung.

Der EPLAN PPE Web Viewer kann z.B. für die Inbetriebnahme und den
Anlagenbediener eingesetzt werden. Er lässt sich einfach und intuitiv
über einen Internetbrowser bedienen, ohne eine EPLAN PPE-Installation
zu benötigen.

12 / 48
So kann der Anlagenbediener direkt über den EPLAN PPE Web Viewer
auf die lokalisierte Dokumentation zugreifen. Da der Zugriff online erfolgt,
ist sichergestellt, dass immer die aktuellen Projektdaten zur Verfügung
stehen.

Konsequent zu Ende gedacht: So setzt sich die Mehrsprachigkeit von


der Projektierung über die Montage und Inbetriebnahme bis in den Anla-
genbetrieb fort.

Neues Zusatzmodul EPLAN P&ID auf der


EPLAN Plattform
Hinweis:

Das Zusatzmodul "EPLAN P&ID" ist nicht im Standard-Lieferumfang ent-


halten und muss separat lizenziert werden.

Das neue Zusatzmodul EPLAN P&ID stellt Bearbeitungsfunktionen zur


Erstellung von P&ID (Anlagen-Fließbilder, Instrumentierungsschemata)
zur Verfügung.

Aufbauend auf einer umfangreichen Symbolbibliothek erstellen Sie auf


dem Seitentyp "RI-Fließbild" Anlagenübersichten und können bereits in
der Vorplanung alle entscheidenden Anlagendaten erfassen. Der Grafi-
sche Editor von EPLAN unterstützt Sie dabei durch effiziente Grafik- und
Makrofunktionen bei der schnellen und sicheren Projektierung. Durch
Autoconnecting und Smart-Connecting können die Rohrleitungsverbin-
dungen zwischen den Bauteilen definiert und automatisch ausgewertet
werden. Als Teil der EPLAN Plattform können alle im EPLAN P&ID er-
fassten Projektdaten an die nachfolgenden Disziplinen (E-MSR-Technik,
Fluidtechnik, Elektrotechnik) weiter gegeben werden.

Die zugehörigen Daten werden zentral in der Projektdatenbank erfasst


und stehen allen beteiligten Projekteuren online zur Verfügung.

13 / 48
Das ist schnell, einfach und sicher, weil die Objektorientierung gewähr-
leistet, dass alle Informationen zu jeder Zeit untereinander abgeglichen
werden. Die gemeinsame Erfassung der erfahrungsgemäß disziplin-
übergreifenden P&ID-Daten stellt eine konsistente Projektierung der An-
lagen sicher und sorgt für permanenten Informationsfluss zwischen den
Abteilungen. Die EPLAN Plattform bietet als zentrales Planungswerk-
zeug ganzheitliche Unterstützung im gesamten Engineering-Prozess:
von der Vorplanung im P&ID über die Verwaltung und Projektierung der
PLT-Stellen in EPLAN PPE bis hin zur Dokumentation der Automatisie-
rungstechnik mit EPLAN Electric P8.

Neue Tastenkombination für "Neu zeichnen"


Analog zu EPLAN 5 / fluidPLAN war die Taste [F5] bisher im Grafischen
Editor mit der Aktion Einfügen > Verbindungssymbol > Winkel (oben,
rechts) belegt, und die Aktion Ansicht > Neu zeichnen funktionierte nur
über die Tastenkombination [Strg] + [Eingabe]. In allen anderen Dialo-
gen und Navigatoren in EPLAN war jedoch [F5] mit "Aktualisieren" be-
legt, wie es generell in Windows üblich ist. Dies wurde nun geändert, so
dass über [F5] nun im Grafischen Editor kein Winkel mehr eingefügt,
sondern die Ansicht aktualisiert wird.

Formularbearbeitung
Temporär geöffnete Formulare werden beim Aktualisieren von Auswer-
tungsseiten nicht mehr in die Auswertung übernommen.

Die Zuordnung zwischen Eigenschaften und Platzhaltertexten war in ei-


nigen Klemmenplanformularen vertauscht. Dies ist jetzt behoben.

Beim Ändern von Formulareigenschaften (z.B. der Formulareigenschaft


"Format für automatische Seitenbeschreibung") erfolgt beim Schließen
des Formulareditors nun ein automatischer Stammdatenabgleich.

Die Anzahl der Eigenschaften "Zuordnung Eigenschaft / Wert zu Grafik


[x]" wurde in allen Formularen, in denen sie vorkommen, auf 10 erhöht.
Entsprechend wurde auch die Anzahl der Platzhalter auf 10 erhöht.
14 / 48
Datenübernahme aus EPLAN 21
In EPLAN 21-Projekten, die mit älteren Versionen erstellt wurden, war
die Projekteigenschaft "Anzeigeformat für Abbruchstellen" <2295> nicht
immer gefüllt. Bei der Datenübernahme gingen deshalb die Abbruch-
stellennamen verloren. Dies ist jetzt behoben.

In EPLAN 21 war es möglich, gewisse Anzeigeformate wegzulassen. In


diesem Fall wurde das "Anzeigeformat BMK" <2004> verwendet. Nach
der Datenübernahme erhalten nun sowohl die SPS-Klemmen als auch
die Karten das korrekte Betriebsmittel inkl. Kennbuchstabe, Zähler und
Suffix.

Die in EPLAN 21 hinterlegte Spannungsart wird nun korrekt in die Arti-


kelverwaltung übernommen.

Die Kontaktspiegelvarianten werden nun korrekt übernommen.

In EPLAN 21 gab es die Eigenschaft "Anzeigeformat Kabellinie" <1095>.


Falls diese Eigenschaft Bestandteil der Anzeige eines Kabels war, zeigte
EPLAN 21 an den Schnittpunkten mit einer Verbindung die geforderte
Verbindungseigenschaft an. Diese Verbindungsinformationen werden
nun korrekt übernommen.

Nach der Datenübernahme wurden die Eigenschaften "Textzusatzfeld 01


bis 04" (ID <100> bis <103>) im Klemmenplanformular den P8-Klem-
menleisteneigenschaften Zusatzfeld 10 bis 13 zugeordnet. Dies wurde
korrigiert, und sie werden nun den P8-Zusatzfeldern 20 bis 23 zugeord-
net.

Nicht platzierte Steckerdefinitionen in EPLAN 21-Makros wurden nicht


übernommen. Dies ist jetzt behoben.

15 / 48
Datenübernahme aus EPLAN 5 / fluidPLAN
Paarquerverweise, die in EPLAN 5 / fluidPLAN verschoben wurden,
wurden nach der Datenübernahme wieder an der Ursprungsposition
platziert. Dies ist jetzt behoben, d.h., die Verschiebung bleibt erhalten.

Die Formulargrafik von Kabelübersichten wird nun nach der Datenüber-


nahme korrekt angezeigt.

Bei der Datenübernahme von Projekten oder Makros mit Bilddateien


werden die in EPLAN 5 / fluidPLAN hinterlegten Beschreibungstexte nun
korrekt übernommen.

Bei der Datenübernahme gingen SPS-Querverweise durch Verwendung


von Umbruchzeichen im BMK von EPLAN 5 / fluidPLAN verloren. Dies
ist jetzt behoben.

Die Montagedaten von EPLAN 5- / fluidPLAN-Baugruppen gingen nach


einem Import (Dateityp "EPLAN 5 / fluidPLAN") verloren. Dies ist jetzt
behoben.

Einem Geräteanschluss, der an einem Symbol der Symbolart 149 ange-


schlossen ist, wurde nach der Datenübernahme die Eigenschaft "Sicht-
bares BMK als vollständiges BMK verwenden" zugewiesen. Dies ist jetzt
behoben.

Wurde nach der Datenübernahme ein Klemmenplan aktualisiert, dann


wurde die Kabeltabelle in einer Zeile ausgegeben. Dies ist jetzt behoben.

Nach der Datenübernahme von Projekten gab es folgendes Problem:


Wurde auf den Übersichtsseiten eine Änderung durchgeführt (z.B. ein
Text eingefügt oder ein Symbol verschoben), so verschwanden die
Funktionstexte an den SPS-Klemmen. Dies ist jetzt behoben.

Bei der Übernahme eines Projekts mit Excel-Fremddokumenten wurden


die entsprechenden Seiten zwar angelegt, die Dokumente wurden je-
doch nicht in das Projekt eingelagert. Dies ist jetzt behoben.

16 / 48
Bei der Datenübernahme von Seiten, die ein "/" im Anlagenkennzeichen
enthalten, wurden die Seitennummern nicht richtig übernommen. Dies ist
jetzt behoben.

Die Abbruchstellen in EPLAN 5 / fluidPLAN wurden ohne Angaben von


Anlage und / oder Ort angezeigt. Nach der Datenübernahme in P8 wer-
den sie nun korrekt, also ebenfalls ohne Anlage und / oder Ort, ange-
zeigt.

In EPLAN 5 / fluidPLAN war es möglich, Artikel aus der Artikeldatenbank


zu exportieren / importieren und dabei das Format der Datei festzulegen.
Dies ist nun auch für die Datenübernahme in P8 möglich: In den Dialo-
gen Datensätze exportieren und Datensätze importieren können Sie
aus der aufklappbaren Liste Dateityp den jeweiligen Dateityp auswäh-
len.

Nach der Datenübernahme eines EPLAN 5- / fluidPLAN-Projektes wer-


den die Eigenschaften von Klemmenleistendefinitionstexten nun in der
korrekten Ebene "EPLAN202, Grafik.Klemmenleistendefinitionen" ge-
speichert.

Die Größe von Gerätekästen wird nun korrekt übernommen.

Verbindungsbezeichnungen werden nun korrekt übernommen und plat-


ziert.

Auswertungen
Ist in der Spalte "Lieferant" der Langname des Lieferanten (Feld Lang-
name <22908> der herstellerspezifischen Daten der Artikelverwaltung)
im Formular für die Artikelsummenstückliste eingetragen, so wurde die-
ser so oft ausgegeben, wie der Artikel im Schaltplan eingefügt war. Dies
ist jetzt behoben.

Beim Aktualisieren einiger Auswertungen wie z.B. der Artikelstückliste


wurden falsche Seitenzahlen erzeugt. Dies ist jetzt behoben.

17 / 48
Wurden an einer Klemmenleiste z.B. drei gleiche Klemmenartikel einge-
tragen, so wurden die Nachfolgeartikel in der Artikelstückliste nicht aus-
gegeben, sondern nur jeweils der erste Artikel mit der Menge 1 und nicht
mit der Menge 3. Dies ist jetzt behoben.

Um bestimmte Auswertungen von der Aktualisierung auszuschließen,


steht im Dialog Auswertungen - <Projektname> nun die Option Aus-
wertungsseiten einfrieren im Kontextmenü zur Verfügung. Hierüber
werden Projektdaten in Platzhaltertexten auf eingefrorenen Auswer-
tungsseiten dann nicht mehr aktualisiert. Eingefrorene Auswertungs-
seiten und nicht-eingefrorene Auswertungsseiten haben im Seiten-
Navigator unterschiedliche Icons.

18 / 48
Bei der Ausgabe von Artikelstücklisten wird nun für Lieferanten und Her-
steller der Langname ausgegeben. Dies ist insbesondere für die Daten-
übernahme von EPLAN 5 / fluidPLAN wichtig, da nun nach der Über-
nahme eines EPLAN 5 / fluidPLAN-Projekts die Ausgabe der
Auswertung stimmt.

Die Anzahl der Eigenschaften "Grafikdarstellung in Auswertungen [x]"


wurde in allen Bauteilen, in denen sie vorkommen, auf 10 erhöht.

Im Dialog Einstellungen: Ausgabe in Seiten können Sie nun über die


aufklappbare Liste Strukturkennzeichen bei Gleichheit ausblenden
festlegen, wie BMK in Auswertungsseiten angezeigt werden sollen:

• Gegen die Seite prüfen: Wenn Strukturkennzeichen oder Bestand-


teile der Strukturkennzeichen der ausgegebenen Betriebsmittel mit
den Strukturkennzeichen der Seite übereinstimmen, dann werden die
Strukturkennzeichen nicht im BMK angezeigt und die Betriebsmittel
verkürzt. Stimmen die Strukturkennzeichen der Betriebsmittel nicht
mit dem Strukturkennzeichen des Kopfbereiches oder der Seite über-
ein, dann werden die Betriebsmittel mit dem Strukturkennzeichen dar-
gestellt.
• Gegen Kopfobjekt prüfen: Diese Einstellung ist für bauteilbezogene
Auswertungen, z.B. einen Klemmenplan, verfügbar. Wenn Struktur-
kennzeichen oder Bestandteile der Strukturkennzeichen der ausge-
gebenen Betriebsmittel mit den Strukturkennzeichen des Kopfbe-
reiches übereinstimmen, dann werden die Strukturkennzeichen nicht
im BMK angezeigt.
• Nein: Die BMK der Betriebsmittel werden in Auswertungsseiten mit
Strukturkennzeichen einschließlich Unterkennzeichen angezeigt.

19 / 48
Übersetzungen
Die Spalte der Übersetzungen im Wörterbuch lässt sich nun auch in der
Größe verändern.

In den Eigenschaftendialogen kann nun zu jedem Text eine neue Option


gespeichert werden: Durch die Einstellung Alle Anzeigesprachen (ne-
beneinander) auf der Registerkarte Sprache werden einzelne Überset-
zungen nebeneinander angezeigt (und nicht automatisch durch einen
Zeilenumbruch getrennt).

Seitenverwaltung
In der Seitenverwaltung existiert ein Kontextmenüpunkt Umbenennen.
Bei der Stammdatenbearbeitung (z.B. der Bearbeitung eines Formulars
im Formulareditor, eines Normblatts im Normblatteditor etc.) war diese
Option fälschlicherweise aktiv geschaltet. Dies ist jetzt behoben.

Die Seiteneigenschaften "Benutzer Zusatzfeld [1-20]" können nun auch


in den Eigenschaften von Inhaltsverzeichnissen ausgewählt werden.

In der grafischen Vorschau haben Sie nun die Möglichkeit, sich auch
mehrere Seiten, die Sie im Seiten-Navigator markiert haben, als Vor-
schau anzeigen zu lassen. Diese werden dann in der Vorschau unter-
und nebeneinander positioniert. Ebenfalls ist es nun möglich, eine be-
stimmte Seite durch Doppelklick auf die Darstellung innerhalb der grafi-
schen Vorschau zu öffnen.

Beim Seitenwechsel (Öffnen, Schließen, Blättern etc.) können die Ver-


bindungen nun automatisch aktualisiert werden, wenn eine entsprechen-
de Benutzereinstellung gesetzt ist: Optionen > Einstellungen > Benut-
zer > Darstellung > Allgemein, Kontrollkästchen Beim Seitenwechsel
Verbindungen aktualisieren. Bei großen Projekten mit vielen Seiten
kann dies allerdings einige Zeit in Anspruch nehmen und es daher sinn-
voll sein, das Kontrollkästchen zu deaktivieren.

20 / 48
Die Seiteneigenschaften "Revisionsänderungsgrund (aus Änderungs-
verfolgung)" sind nun mehrsprachig.

Mit der neuen Version gibt es, speziell für die PPE-Welt, einen neuen
Seitentyp "RI-Fließbild"; er wird benötigt, um RI-Fließbilder mit den ent-
sprechenden PLT-Stellen zu zeichnen.

In den Dialogen Seiteneigenschaften und Neue Seite werden in der


aufklappbaren Liste Seitentyp nur noch die interaktiven Seitentypen zur
Auswahl angeboten. Über die Schaltfläche [...] öffnen Sie den Dialog
Seitentyp hinzufügen zur Auswahl eines automatischen Seitentyps.

21 / 48
Betriebsmittel
Die Betriebsmittelnummerierung ist nun auch mit Startwert 0 möglich.

Wenn die Hauptfunktionen über mehrere Autoconnect-Linien platziert


werden, werden die BMK nun korrekt durchnummeriert. Dies wurde für
die Aktionen "Symbol einfügen" (Taste [Einfg]) und "Gerät einfügen"
(Tastenkombination [Alt] + [Einfg]) entsprechend korrigiert.

22 / 48
Geräteauswahl
Wurde die Kabel-Geräteauswahl über Eigenschaften (Betriebsmittel)
<...> an der Hauptfunktion durchgeführt, dann wurden zwar die Kabel-
daten (Typ, Aderzahl etc.) an die Definitionslinien zurückgeschrieben,
aber die Aderbezeichnungen waren falsch.
Wurde die Kabel-Geräteauswahl über Eigenschaften <...> an der
Hauptfunktion durchgeführt, dann wurden die Kabeldaten (Typ, Aderzahl
etc.) nicht an alle Definitionslinien zurückgeschrieben, aber dafür stimm-
ten die Aderbezeichnungen.
Dies ist jetzt behoben, d.h., es werden die korrekten Kabeldaten und die
korrekten Aderbezeichnungen zurückgeschrieben.

Beim Einfügen von Geräten musste bisher zuerst die Hauptfunktion plat-
ziert werden. Es ist jetzt möglich, zuerst eine Nebenfunktion zu platzie-
ren. Die Hauptfunktion (und damit das Gerät) sowie die weiteren Neben-
funktionen werden dabei als nicht-platzierte Funktionen angelegt.

Beim Einfügen von Geräten oder beim Abbuchen mehrerer Funktionen


haben Sie die Möglichkeit, mit der Tastenkombination [Umschalt]+[Tab]
die Funktionen "durchzublättern" und die gewünschte auszuwählen. Da-
bei werden am Symbol die Anschlussbezeichnungen der gewählten
Funktion angezeigt.

Dateiauswahl
Über Kontextmenü > Variable einfügen können Sie jetzt an vielen Stel-
len im Programm in den Dialog Pfadvariable auswählen verzweigen,
aus dem Sie eine der verfügbaren EPLAN-spezifischen Pfadvariablen
übernehmen können. Dieser Dialog ist größenveränderlich.

Die grafische Vorschau stellt nun das aktuell im Auswahldialog markierte


Objekt dar, wenn dort das Kontrollkästchen Vorschau aktiviert ist. Dies
gilt beispielsweise für die Makro- und die Formularauswahl etc.

23 / 48
Suchen und Ersetzen
Im Dialog Suchen können Sie nun auch nach Sonderzeichen suchen, in-
dem Sie das gewünschte über Kontextmenü > Sonderzeichen einfü-
gen.

Mit der Einstellung Suchen in = "Alle Eigenschaften aller Schaltzeichen"


wird nun auch in Platzhalterobjekten und in Makrokästen gesucht. Für
Makrokästen werden dabei die Eigenschaften "Name", "Version", "Quelle
/ Referenz" und "Beschreibung" und bei Platzhalterobjekten der "Name"
berücksichtigt.

Normentausch
Der Dialog Normentausch ist nun größenveränderlich.

PDF-Export
Über die neue Einstellung Seitenbaum nach in den firmenbezogenen
PDF-Einstellungen legen Sie die Seitenbaumdarstellung für das aus-
gegebene PDF-Dokument fest: nach Strukturkennzeichen oder nach
Seitentyp.

Die Projekteinstellungen (unter Verwaltung > PDF-Ausgabesprachen)


wurden um den Bereich PDF-Ausgabesprachen erweitert. Hier können
Sie nun entscheiden, ob die eingestellten Anzeigesprachen in der Aus-
gabe erscheinen oder ob andere Sprachen (Übersetzungssprachen)
verwendet werden sollen. Bei der Datenübernahme aus EPLAN 21 wird
diese Einstellung entsprechend berücksichtigt.

24 / 48
Abbruchstellen
Der Dialog Abbruchstellen sortieren ist jetzt größenveränderlich.

Drucken
Texte mit der aktivierten Schriftschnitteinstellung "Fett" und "Unter-
strichen" werden jetzt korrekt ausgedruckt.

Artikelverwaltung
Bei den Angaben für Kunden und Hersteller / Lieferanten wurden die
Felder zur Eingabe der E-Mail-Adressen vergrößert.

Artikeldaten können nun auch über Blockeigenschaften angezeigt wer-


den.

25 / 48
Die Datenfelder der Produktgruppen "Konstruktion" und "Anschlüsse"
können nun auch exportiert und importiert werden. Dies erfolgt über die
aufklappbare Liste Dateityp, in der die Einträge entsprechend ergänzt
wurden.

Der Menüpunkt [Extras] > Einstellungen wurde in zwei Optionen auf-


geteilt: Allgemein (worunter Sie die Artikeldatenbank und bestimmte
Darstellungseinstellungen festlegen) und Übersetzung für die Festle-
gung der Übersetzungseinstellungen direkt aus der Artikelverwaltung
heraus.

Die vorhandenen Produktobergruppen wurden durch die Gruppe "Ver-


fahrenstechnik" ergänzt.

In der Registerkarte Funktionsschablone wurde in der Tabelle Geräte-


auswahl die Spalte Symbol ergänzt. Hier haben Sie die Möglichkeit, ein
Symbol einzutragen, das beim Platzieren der entsprechenden Geräte-
funktion verwendet wird.

Einstellungen
Die mehrsprachige Eingabe von Ader- / Verbindungsfarben ist jetzt mög-
lich.

In den benutzerbezogenen Einstellungen für die Artikelauswahl können


Sie nun über das Kontrollkästchen Artikel erzeugen, falls nicht vor-
handen festlegen, dass ein Artikel, der in der internen Artikeldatenbank
nicht gefunden wird, automatisch neu angelegt wird. Diese Einstellung
kann Schema-bezogen vorgenommen werden.

In den projektbezogenen Einstellungen für die Anzeige der Querver-


weise wurde das Kontrollkästchen Von jeder Darstellungsart nur den
ersten Querverweis anzeigen ergänzt.

In den projektbezogenen Einstellungen für die Verwaltung der Symbol-


bibliotheken wurde die Spalte Standardvariante ergänzt; hierüber legen
Sie die entsprechende Vorgabe für Symbole der jeweiligen Symbol-
bibliothek fest.

26 / 48
SPS
Analog zum Betriebsmittel-Navigator gibt es nun auch im SPS-Navigator
die Möglichkeit, einen Filter auf "Funktion ist mit Darstellungsart <...>
platziert" zu setzen. Mit Hilfe dieser Funktionalität können Sie schnell
und einfach alle noch nicht verwendeten Anschlüsse platzieren.

Die Konfigurationsdaten der SPS-Steuerungen von Bus-Systemen las-


sen sich nun nur an der Hauptfunktion eingeben. In einem Abfragedialog
können Sie entscheiden, ob die Konfigurationsdaten automatisch korri-
giert oder das Projekt nur schreibgeschützt (unverändert) geöffnet wer-
den soll. Außerdem können die Konfigurationsdaten nun mit verschiede-
nen SPS-Konfigurationssystemen (z.B. PcWorx oder Siematic) austau-
schen. Dabei erfolgt der Datenaustausch über XML-Dateien. Aus diesem
Grund wurden die Dialoge für den Import und Export von SPS-Daten so-
wie die Registerkarten SPS-Kasten und Bus-Daten des Eigenschaften-
dialogs von SPS-Objekten überarbeitet.

27 / 48
Kabelplan
Für die Adereigenschaften stehen nun auch die Eigenschaften "Benutzer
Zusatzfelder [1-20]" als Platzhaltertexte zur Verfügung.

Projekt- und Seiteneigenschaften


Analog zu den Eigenschaften in der Revisionsverwaltung wurde die Ei-
genschaft "Letzter Bearbeiter" an Seite und Projekt aufgeteilt in:
"Letzter Bearbeiter Kennung", "Letzter Bearbeiter Name", "Letzter Bear-
beiter Anmeldename", "Letzter Bearbeiter Telefon" und "Letzter Bearbei-
ter E-Mail". Sie stehen als Sondertexte und Eigenschaften für das In-
haltsverzeichnis zur Verfügung.

Geräteliste
In der Geräteliste wurden die Spalten Gewerk und Untergewerk hinzu-
gefügt. Beim Hinzufügen eines Artikels wird das Gewerk dann mit der
ersten gesetzten Gewerk-Einstellung des Artikels vorbelegt, das Unter-
gewerk muss manuell gefüllt werden.
Dadurch ist es nun auch möglich, nach Gewerk und Untergewerk zu fil-
tern. Und beim Einfügen / Platzieren aus der Geräteliste werden Gewerk
und Untergewerk an die Funktionen / Schaltzeichen übertragen.
Das Gewerk kann hier folgende Werte annehmen:
Elektrotechnik, Mechanik, Hydraulik, Pneumatik, Kühlung, Schmierung
und Verfahrenstechnik.
Das Untergewerk ist eine freie Zeichenkette.

Die Spalte Bezeichnung 1 ist nun in der Konfiguration der Geräteliste


voreingestellt. Außerdem besteht die Möglichkeit, sich über die Spalten-
konfiguration auch den Makronamen anzeigen zu lassen, wenn dem
Artikel ein solches zugeordnet ist.

28 / 48
Meldungsverwaltung
Da für Sammelschienen Anschlussbezeichnungen möglich, aber nicht
notwendig sind, werden fehlende Anschlussbezeichnungen nun nicht
mehr als Fehler mit der Meldung "P007006: Funktion ohne Anschluss-
bezeichnung" gemeldet.

Kabel / Verbindungen
Bei Kabel- und Verbindungslängen wurden die Nachkommastellen auf
drei erhöht. Außerdem werden die Nachkommanullen für Auswertung
und Anzeige nun herausgekürzt: "1,100" wird dann zu "1,1" und "1,000"
wird zu "1".

In der Registerkarte Artikel des Eigenschaftendialogs können im Feld


Stückzahl / Menge nur ganzzahlige Werte eingegeben werden. Für
Längenangaben von Kabeln / Verbindungen und Zubehör (z.B.
Schrumpfschlauch oder Isolierschlauch) in Dezimalwerten gibt es die
neuen Artikelreferenzeigenschaften "Teilmenge / Länge", "Teilmenge /
Länge in Einheit des Projekts" und "Teilmenge / Länge mit Einheit des
Projekts". Diese lassen sich auch in Auswertungen wie Stücklisten, Arti-
kelsummenstücklisten etc. verwenden. Für den Hauptartikel eines Ka-
bels (also den obersten Artikel in der Liste) werden diese Eigenschaften
mit dem Feld Länge in der Registerkarte Kabel abgeglichen.

29 / 48
Außerdem gibt es die neue Eigenschaft "Menge / Teilmenge in Einheit
des Projekts", die ebenfalls in Auswertungen genutzt werden kann. Ist
die Eigenschaft "Teilmenge / Länge" gefüllt (ungleich 0), dann wird in
Auswertungen bei "Menge / Teilmenge" dieser Wert eingetragen, an-
sonsten die "Menge".

Stücklisten-Navigator
Der Dialog zur Einstellung der auszugebenden Artikel wurde so ange-
passt, dass nun Klemmenleisten und Klemmen sowie Kabeladern ge-
trennt berücksichtigt werden können. Dies erfolgt über die Kontroll-
kästchen Klemmenleistenartikel und Kabeladerartikel.

30 / 48
Grafischer Editor
In der Artikelauswahl aus dem Grafischen Editor heraus wurde wie in der
Artikelverwaltung die Schaltfläche [Extras] integriert. Über Einstellun-
gen können Sie von dort in den Dialog Einstellungen: Artikelverwal-
tung verzweigen und beispielsweise die Baumdarstellung konfigurieren,
ohne im Workflow gestört zu werden.

Unter Bearbeiten > Weiteres ist es nun im Grafischen Editor auch mög-
lich, Elemente horizontal und vertikal auszurichten.

Im Menü Ansicht besteht nun auch die Möglichkeit, die Eigenschafts-


namen sowie die unsichtbaren Elemente anzuzeigen. Dabei wirkt die
Einstellung Ansicht > Unsichtbare Elemente nun direkt und nicht mehr
erst nach dem Umblättern der Seite.

Mit Schemata arbeiten


Um einen besseren Überblick über vorhandene Schemata zu erhalten,
werden beim Export von Schemata nun eindeutige Dateinamen nach ei-
nem bestimmten Muster vorgeschlagen.

Eingabe von Texten


In allen Dialogen, in denen mehrsprachiger Text eingegeben werden
kann, wird nun in der Statusleiste die aktuelle Spracheinstellung ange-
zeigt:

Bei der Eingabe von Texten und Pfad-Funktionstexten können Sie nun in
der Registerkarte Text entscheiden, um welchen Texttyp es sich handelt
und ob der Text automatisch übersetzt werden soll oder nicht. Dazu ste-
hen die beiden Kontrollkästchen Pfad-Funktionstext und Nicht auto-
matisch übersetzen zur Verfügung.

31 / 48
Wiederherstellen von Projekten
Beim Wiederherstellen von Projekten prüft EPLAN nun auch, ob das wie-
derherzustellende Projekt vorhanden ist und überschrieben werden darf.

Dabei sind folgende Unterscheidungen zu beachten:

• Das Projekt ist vorhanden, aber aktuell nicht geöffnet. In diesem Fall
wird beim Wiederherstellen eine Meldung angezeigt, und Sie können
entscheiden, ob Sie das Projekt überschreiben möchten.
• Das Projekt ist vorhanden und vom aktuellen Benutzer selbst geöff-
net. In diesem Fall wird beim Wiederherstellen eine Meldung ange-
zeigt, und Sie können entscheiden, ob Sie das Projekt überschreiben
möchten. Wenn Sie die Wiederherstellung bestätigen, wird das aktuell
geöffnete Projekt geschlossen, durch die "alten" Daten überschrieben
und erneut geöffnet. Beachten Sie, dass hier beim Überschreiben
möglicherweise aktuelle Änderungen verloren gehen.
• Das Projekt ist vorhanden und von einem anderen Benutzer geöffnet.
In diesem Fall wird beim Wiederherstellen eine Meldung angezeigt
und der Vorgang abgebrochen.

Mit Filtern arbeiten


Beim Arbeiten mit Filtern können Sie nun das neue Filterkriterium "(...)"
verwenden, um bestimmte Kriterien zu gruppieren und ihre Hierarchie
und Wichtigkeit festzulegen.

Externe Dokumente ins Projekt kopieren


Im Dialog Externe Dokumente ins Projekt kopieren, den Sie über Be-
arbeiten > Weiteres > Verknüpfungen aufrufen, können Sie externe
Dokumente, die als Seiten vom Seitentyp "Fremddokument" oder über
Hyperlinks mit dem Projekt verknüpft sind, in das aktuelle Projekt kopie-
ren.

32 / 48
Allgemeine Änderungen
Um auch für EPLAN Fluid die korrekte Terminologie zu verwenden, wur-
den die Bezeichnungen von Eigenschaften an vielen Stellen überarbei-
tet. So sprechen wir nun nicht mehr von "Draht-/Aderquerschnitt", "Draht-
/Aderfarbe" etc., sondern von "Verbindungsquerschnitt" und "Verbin-
dungsfarbe".

Die Einstellungen für den Kontaktspiegel wurden umbenannt: An Stelle


von "Motorschutzschalter" und "Schütz" sprechen wir von "Am Schaltzei-
chen" und "Im Pfad".

33 / 48
EPLAN PPE Übersetzungsfunktion
Mit der neuen Version besteht auch in EPLAN PPE die Möglichkeit, die
Projektdaten vollständig auf Basis des EPLAN-Wörterbuchs in beliebige
Sprachen zu übersetzen. Die Eigenschaftsfelder bieten über das Kon-
textmenü die Möglichkeit der mehrsprachigen Eingabe.

Somit ist eine Fremdsprachenunterstützung von der Projektierung bis zur


Inbetriebnahme gegeben, wobei alle Übersetzungen zentral im Wörter-
buch der EPLAN Plattform gepflegt werden.

Alle Projektdaten lassen sich auf Knopfdruck übersetzen, was den betei-
ligten Ingenieuren bei Ihrer Arbeit hilft. Die lokalisierte Projektdokumenta-
tion stellt sicher, dass auch bei Montage oder Inbetriebnahme keine Ver-
ständnisschwierigkeiten auftreten. Fehler und Rückfragen werden
reduziert, die Inbetriebnahmezeit verkürzt.

EPLAN PPE Listenbearbeitung


Die Funktionen in der EPLAN PPE Listenbearbeitung wurden grundle-
gend überarbeitet und bieten jetzt zahlreiche Möglichkeiten für eine
schnelle, effektive und sichere tabellarische Bearbeitung der Projektda-
ten.

Die Tabelle und die darin enthaltenen Eingabefelder bieten jetzt die Mög-
lichkeit der mehrzeiligen und auch mehrsprachigen Eingabe, so dass
auch in der tabellarischen Bearbeitung die Vorteile der neuen Überset-
zungsfunktion einfach und schnell genutzt werden können.

Die Massenbearbeitung von Daten bietet das größte Potenzial zur Ein-
sparung von Projektierungszeit und damit zur Rationalisierung des ge-
samten Engineering-Prozesses. Die Listenbearbeitung bietet dazu die
Bearbeitungsmöglichkeiten (Kopieren, Einfügen, Löschen) der Liste mit
Mehrfachauswahl bis hin zum Kopieren und Einfügen von Daten nach
oder aus Excel.

34 / 48
Diese Offenheit erleichtert die Bearbeitung und vereinfacht auch die
Handhabung großer Datenmengen in einer übersichtlichen Tabellendar-
stellung. Eine Fixierung bestimmter Tabellenbereiche erleichtert zusätz-
lich die Orientierung; so kann beispielsweise die PLT-Stellennummer in
der ersten Spalte immer sichtbar bleiben, auch wenn Sie große Tabellen
über die Scrollfunktion durchblättern.

Änderungen werden jetzt erst nach Bestätigung mit [OK] gespeichert, so


dass Sie die Bearbeitung jederzeit abbrechen können, ohne dass die
Daten verändert werden.

Neue Meldungsklasse für EPLAN Fluid


Es gibt eine neue Meldungsklasse für Fluid-Prüfläufe. Diese umfasst fol-
gende Prüflaufmeldungen:

• P24001: Die Eigenschaft Arbeits- / Steuerleitung passt nicht zur Ei-


genschaft Arbeits- / Steueranschluss an einem der Anschlüsse.
• P024002: Verbindung zwischen verschiedenen Gewerken
• P024003: Elektrotechnische Funktion mit Fluid-Charakter ist nicht als
Paarquerverweisdarstellung vorhanden.

Beim Ausführen von Prüfläufen (Projektdaten > Meldungen > Prüflauf


ausführen) gibt es das neue Schema "Fluid", mit dem die für die Fluid-
technik relevanten Prüfläufe ausgewählt werden.

35 / 48
Anzeige von Makros in der Grafischen Vor-
schau
Der größenveränderbare Dialog Grafische Vorschau wird jetzt auch für
die Anzeige von Makros genutzt. Beim Einfügen von Makros wird eine
Vorschau des Makros sowohl im Dialog Makro auswählen als auch in
der Grafischen Vorschau angezeigt.

36 / 48
Stammdaten: Formulare
Es wurden neue dynamische Formulare für Anschlusspläne erstellt; die-
se sind beim Reduzieren von Auswertungsseiten vorteilhaft. Die Formu-
lare ermöglichen eine Ausgabe von mehr als einer Klemmenleiste / ei-
nem Stecker / einem Kabel auf einer Auswertungsseite. Durch die
Einstellung "Zusammenfassen" (Ausgabe in Seiten) wird die nächste
Klemmenleiste / der nächste Stecker / das nächste Kabel auf der glei-
chen Seite erzeugt (sofern noch ausreichend Platz auf der Seite vorhan-
den ist).

• Es ist ein neues dynamisches Formular vom Typ Kabelanschluss-


plan verfügbar (F07_004.f07).

37 / 48
• Es ist ein neues dynamisches Formular vom Typ Klemmenan-
schlussplan verfügbar (F11_007.f11).

38 / 48
• Es ist ein neues dynamisches Formular vom Typ Steckeranschluss-
plan verfügbar (F21_004.f21).

Weiterhin wurden neue Formulare für Übersichten erstellt:

• Es sind zwei neue Formulare vom Typ Optionsübersicht verfügbar


(F29_001.f29 – statisch; F29_002.f29 – dynamisch).
• Es sind zwei neue Formulare vom Typ Platzhalterobjektübersicht
verfügbar (F30_001.f30 – statisch; F30_002.f30 – dynamisch).
• Es ist ein neues PPE-Formular vom Typ SPS-Kartenübersicht ver-
fügbar (F20_PPE.f20 – statisch, basiert auf DIN_SPS_KUE_20_2).

39 / 48
Stammdaten: Symbole
• Für die P&ID-Technik wurde die Symbolbibliothek "PID_ESS" mit 325
Symbolen erstellt.

• Für EPLAN Fluid wurde eine neue Hydraulik-Symbolbibliothek


"HYD1ESS" mit 565 Symbolen erstellt.

40 / 48
• Die Symbolbibliotheken für die Elektrotechnik wurden erweitert:
Version 1.7.12 Version 1.8.4
Anzahl IEC Symbole 583 709
Anzahl GOST Symbole 583 709
Anzahl NFPA Symbole 453 709

Neue Symbole:

41 / 48
• Unter den Nummern 1501-1566 sind neu erstellte ein-, zwei-, drei-
und vierpolige Leistungsschalter und dazugehörige Schalterbetäti-
gungen verschiedener Art verfügbar:

42 / 48
• Es sind in den Symbolen folgende Texte entsprechend gedreht wor-
den:

Alte Darstellung:

Neue Darstellung:

43 / 48
• Die Spezialsymbolbibliothek SPECIAL wurde um neue Symbole für die
Verfahrenstechnik erweitert (Nr. 340–384).

44 / 48
• Es wurden zwei neue SPS-Anschluss-Symbole vom Typ Ausgang er-
stellt (PLCCPPO/385 und PLCCPPOJIC/386):

PLCCPPO / 385 PLCCPPOJIC / 386

• Es wurde ein Potenzialdefinitionspunkt ohne Grafik erstellt


(PDPNG/387).
• Die Anschlussgrafik des Sammelschienenanschlusses (BCP/30) wur-
de um 1mm verkürzt.
• Der Durchmesser des Punktes wurde bei den Symbolen TF/324 und
CRF/328 auf 1,5mm geändert (vorher 2mm).
• Im Symbol PLCCPOV/40 ist die Ebene der Eigenschaft "Alle An-
schlussbezeichnungen" auf "EPLAN428 - Eigenschaftsplatzie-
rung.SPS-Anschlussbezeichnungen" (vorher EPLAN420 - Eigen-
schaftsplatzierung.Anschlussbezeichnungen")

Stammdaten: Funktionsdefinitionsbibliothek
• Es wurde ein neuer Kennbuchstabensatz nach der IEC-Norm 61346
hinzugefügt.
• An der Funktion "Gerätekasten" wurde die Eigenschaft "Kontakt- /
Spulenindex" hinzugefügt.
• An SPS-Anschlüssen wurde unter "Anschlussdaten" der Eintrag
"Neutral" durch den Eintrag "Undefiniert" ersetzt.
• Es gibt eine neue Funktionsdefinition "Trennklemme mit 4 Zielen".

45 / 48
• Für die Verfahrenstechnik wurde eine neue Kategorie "Verfahrens-
technik" erstellt:

46 / 48
• Für die Elektrotechnik wurde eine neue Kategorie "Elektrotechnik:
Schutzschalter" erstellt:

47 / 48
Stammdaten: Normblätter
Es wurde ein Normblatt für die Blattgröße DIN A0 erstellt (FN1_010, DIN
A0 Quer, 15 Spalten, 1 Zeile, 1 Ladder).

Stammdaten: Vorlagen
In den GOST-Vorlagen (GOST_bas001.epb, GOST_tpl001.ept) wurden
nicht-platzierte Funktionen entfernt.

In den IEC-Vorlagen (IEC_bas001.epb, IEC_tpl001.ept,


Num_bas001.epb, Num_tpl001.ept) wurde die Textgröße der Ebene für
Pfad-Funktionstexte (EPLAN110) von 3,5 mm auf 2,5 mm geändert.

Inch-Konfiguration
In Formularen, die eine Zuordnung zu Grafik verwenden und damit auf
die Grafiken aus der Symbolbibliothek GRAPHICS verweisen, wurde der
Eintrag für die Symbolbibliothek korrigiert (von GRAPHICS nach
GRAPHICS_en_US).

Freischaltnummer
Für die Nutzung dieser neuen Version von EPLAN benötigen Sie eine
neue Freischaltnummer.

48 / 48